#openstack-meeting: Python3

Meeting started by ewindisch at 16:05:36 UTC (full logs).

Meeting summary

  1. action items last meeting (ewindisch, 16:08:25)
    1. ACTION: ewindisch to chase down markmacclain, ask about py3 test (ewindisch, 16:10:08)
    2. https://wiki.openstack.org/wiki/Python3Deps (ewindisch, 16:11:01)

  2. async framework / eventlet (ewindisch, 16:18:07)
    1. ACTION: romcheg investigate PEP3156 / tulip / eventlet issues (ewindisch, 16:35:54)

  3. meeting schedule (ewindisch, 16:36:02)
  4. open discussion (ewindisch, 16:40:52)


Meeting ended at 16:51:05 UTC (full logs).

Action items

  1. ewindisch to chase down markmacclain, ask about py3 test
  2. romcheg investigate PEP3156 / tulip / eventlet issues


Action items, by person

  1. ewindisch
    1. ewindisch to chase down markmacclain, ask about py3 test
  2. romcheg
    1. romcheg investigate PEP3156 / tulip / eventlet issues


People present (lines said)

  1. ewindisch (74)
  2. dhellmann (55)
  3. romcheg (4)
  4. openstack (3)
  5. rpodolyaka (3)


Generated by MeetBot 0.1.4.