#openstack-meeting: puppet-openstack

Meeting started by EmilienM at 14:00:02 UTC (full logs).

Meeting summary

  1. Review last week's Action items (EmilienM, 14:00:18)
    1. http://eavesdrop.openstack.org/meetings/puppet_openstack/2015/puppet_openstack.2015-01-26-14.04.html (sbadia, 14:00:30)
    2. https://etherpad.ring.enovance.com/p/vancouver-summit-proposal-upgrades (EmilienM, 14:00:37)
    3. https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal (EmilienM, 14:02:00)
    4. Talk submitted #1 with mfisch mdorman & emilien https://etherpad.openstack.org/p/xfrye9phZc (EmilienM, 14:02:47)

  2. Trello (EmilienM, 14:03:37)
    1. ACTION: spredzy sent an email on the ML to communicate about the trello board (spredzy, 14:05:20)

  3. open-discussion (EmilienM, 14:06:05)
    1. ACTION: crinkle to post puppet-openstack slides to the ML (EmilienM, 14:08:46)
    2. ACTION: Core-team to review and reduce backlog - http://goo.gl/L6eDRe (EmilienM, 14:11:37)
    3. https://groups.google.com/a/puppetlabs.com/forum/#!topic/puppet-openstack/VzUbdl4MjHk (sbadia, 14:12:46)
    4. ACTION: sbadia gardening in the launchpad bugs (sbadia, 14:14:01)
    5. https://review.openstack.org/#/c/151609/ (EmilienM, 14:16:02)
    6. https://review.openstack.org/#/c/150108/ (crinkle, 14:19:29)
    7. ACTION: People should review https://review.openstack.org/#/c/150108/ (EmilienM, 14:19:58)


Meeting ended at 14:24:02 UTC (full logs).

Action items

  1. spredzy sent an email on the ML to communicate about the trello board
  2. crinkle to post puppet-openstack slides to the ML
  3. Core-team to review and reduce backlog - http://goo.gl/L6eDRe
  4. sbadia gardening in the launchpad bugs
  5. People should review https://review.openstack.org/#/c/150108/


Action items, by person

  1. crinkle
    1. crinkle to post puppet-openstack slides to the ML
  2. openstack
    1. crinkle to post puppet-openstack slides to the ML
    2. People should review https://review.openstack.org/#/c/150108/
  3. sbadia
    1. sbadia gardening in the launchpad bugs
  4. spredzy
    1. spredzy sent an email on the ML to communicate about the trello board


People present (lines said)

  1. EmilienM (47)
  2. sbadia (23)
  3. crinkle (18)
  4. spredzy (7)
  5. nibalizer (3)
  6. openstack (3)
  7. dprince (1)


Generated by MeetBot 0.1.4.