#openstack-meeting: puppet-openstack

Meeting started by crinkle at 14:04:43 UTC (full logs).

Meeting summary

  1. Review last week's Action items (crinkle, 14:05:07)
    1. ACTION: Emilien to update https://etherpad.ring.enovance.com/p/vancouver-summit-proposal-upgrades with a new proposed talk (EmilienM, 14:06:30)
    2. ACTION: Emilien to update https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal with a new proposed talk (EmilienM, 14:07:39)
    3. Talk #1 with mfisch mdorman & emilien https://etherpad.openstack.org/p/xfrye9phZc (EmilienM, 14:10:36)

  2. open discussion (crinkle, 14:12:15)
    1. ACTION: dprince & emilien to patch other modules with identity_uri support (EmilienM, 14:33:42)
    2. ACTION: spredzy sets up trello, and make every action of this meeting a card (spredzy, 14:35:11)
    3. ACTION: spredzy will set up a trello to try out (crinkle, 14:35:13)


Meeting ended at 14:36:05 UTC (full logs).

Action items

  1. Emilien to update https://etherpad.ring.enovance.com/p/vancouver-summit-proposal-upgrades with a new proposed talk
  2. Emilien to update https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal with a new proposed talk
  3. dprince & emilien to patch other modules with identity_uri support
  4. spredzy sets up trello, and make every action of this meeting a card
  5. spredzy will set up a trello to try out


Action items, by person

  1. dprince
    1. dprince & emilien to patch other modules with identity_uri support
  2. openstack
    1. Emilien to update https://etherpad.openstack.org/p/puppet-vancouver-summit-proposal with a new proposed talk
  3. spredzy
    1. spredzy sets up trello, and make every action of this meeting a card
    2. spredzy will set up a trello to try out


People present (lines said)

  1. EmilienM (39)
  2. crinkle (26)
  3. spredzy (19)
  4. sbadia (10)
  5. dprince (5)
  6. openstack (5)
  7. dvorak (2)
  8. xingchao (1)


Generated by MeetBot 0.1.4.