#openstack-meeting: Puppet-OpenStack

Meeting started by sbadia at 14:00:54 UTC (full logs).

Meeting summary

  1. Retro of the summit (sbadia, 14:01:26)
    1. https://etherpad.openstack.org/p/puppet-openstack-2014-11-10 (sbadia, 14:01:45)
    2. https://review.openstack.org/#/c/126264/ (nibalizer, 14:02:22)
    3. https://etherpad.openstack.org/p/kilo-summit-puppet-retro (sbadia, 14:03:46)

  2. Waiting reviews (sbadia, 14:06:50)
    1. https://review.openstack.org/#/c/103127/ (sbadia, 14:07:38)
    2. https://review.openstack.org/#/c/115659/ (sbadia, 14:07:52)
    3. https://review.openstack.org/#/c/132813/ (sbadia, 14:07:56)
    4. https://review.openstack.org/#/c/106144/ (sbadia, 14:08:00)
    5. https://review.openstack.org/#/c/126264/ (sbadia, 14:08:14)

  3. Other things (sbadia, 14:09:54)
    1. ACTION: EmilienM to recover the IRC bot (EmilienM, 14:11:51)


Meeting ended at 14:13:01 UTC (full logs).

Action items

  1. EmilienM to recover the IRC bot


Action items, by person

  1. EmilienM
    1. EmilienM to recover the IRC bot


People present (lines said)

  1. sbadia (30)
  2. EmilienM (19)
  3. nibalizer (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.