14:00:54 <sbadia> #startmeeting Puppet-OpenStack
14:00:55 <openstack> Meeting started Mon Nov 10 14:00:54 2014 UTC and is due to finish in 60 minutes.  The chair is sbadia. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:57 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:59 <openstack> The meeting name has been set to 'puppet_openstack'
14:01:26 <sbadia> #topic Retro of the summit
14:01:45 <sbadia> #link https://etherpad.openstack.org/p/puppet-openstack-2014-11-10
14:01:50 <nibalizer> im like half here sortof notreally
14:01:55 <EmilienM> I think we should wait people write some bits
14:02:00 <sbadia> nibalizer: no problems ;รจ)
14:02:22 <nibalizer> #link https://review.openstack.org/#/c/126264/
14:02:24 <EmilienM> maybe we should let one week and discuss about it during the next meeting
14:02:35 <nibalizer> basically do we want to slot in 3.6 3.7 unit tests
14:02:35 <EmilienM> nibalizer: the topic is the retro for now.
14:02:50 <nibalizer> haha my bad
14:03:30 <sbadia> the summit pads (ops meeting and puppet are avail.)
14:03:43 <sbadia> EmilienM: has just launched a retro
14:03:46 <sbadia> #link https://etherpad.openstack.org/p/kilo-summit-puppet-retro
14:04:01 <sbadia> feel free to add idea/other things
14:04:08 <EmilienM> let's see the feedback (/me curious)
14:05:11 <EmilienM> sbadia: we can go ahead I think
14:05:31 <sbadia> EmilienM: yep
14:05:41 <EmilienM> we can discuss about reviews
14:05:46 <sbadia> we add a point with the feedback from the summit?
14:05:55 <sbadia> (in addition of the retro)
14:06:10 <EmilienM> sbadia: I think for now, we just need to wait that people comes back and catch up thousands of emails
14:06:22 <sbadia> EmilienM: ok :)
14:06:28 <sbadia> (the speedest meeting ever)
14:06:38 <EmilienM> sbadia: #topic reviews
14:06:50 <sbadia> #topic Waiting reviews
14:07:17 <sbadia> from gael on #puppet-openstack
14:07:38 <sbadia> #link https://review.openstack.org/#/c/103127/
14:07:52 <sbadia> #link https://review.openstack.org/#/c/115659/
14:07:56 <sbadia> #link https://review.openstack.org/#/c/132813/
14:08:00 <sbadia> #link https://review.openstack.org/#/c/106144/
14:08:11 <sbadia> and nibalizer
14:08:14 <sbadia> #link https://review.openstack.org/#/c/126264/
14:08:14 <EmilienM> I think nibalizer deserves first
14:08:18 <EmilienM> he's present
14:08:32 <EmilienM> nibalizer: so your patch https://review.openstack.org/#/c/126264/
14:09:11 <EmilienM> I think we should use gerrit to work on this. Thanks sbadia for the pointers
14:09:32 <sbadia> EmilienM: yep
14:09:42 <sbadia> next point?
14:09:46 <sbadia> something else?
14:09:47 <EmilienM> if we have one?
14:09:54 <sbadia> #topic Other things
14:10:28 <sbadia> something to share?
14:11:09 <EmilienM> it will be the faster meeting I think. People is traveling back or very busy
14:11:26 <EmilienM> oh yeah, we've lost the bot
14:11:29 <EmilienM> I take the point!
14:11:40 <sbadia> EmilienM: go ahead
14:11:51 <EmilienM> #action EmilienM to recover the IRC bot
14:12:10 <sbadia> EmilienM: already done no?
14:12:24 <EmilienM> oh dear!
14:12:38 <EmilienM> sbadia: I think we can close the meeting then.
14:12:47 <sbadia> +1 for me
14:13:01 <sbadia> #endmeeting