#openstack-meeting: Puppet-OpenStack

Meeting started by crinkle at 14:04:58 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-agenda-10.27.2014 (crinkle, 14:05:28)

  1. Common OpenStack Identity Resources blueprint (crinkle, 14:06:28)
    1. https://review.openstack.org/#/c/129700/ (crinkle, 14:06:36)
    2. ACTION: Review https://review.openstack.org/#/c/129700 , hogepodge will comment (crinkle, 14:11:08)

  2. Paris meeting times and agenda planning (crinkle, 14:12:46)
    1. http://kilodesignsummit.sched.org/event/f9ed6b21149364e38fa4ab03b80a7d74 (hogepodge, 14:13:55)
    2. Design summit session scheduled (crinkle, 14:17:38)
    3. http://kilodesignsummit.sched.org/event/f9ed6b21149364e38fa4ab03b80a7d74 (crinkle, 14:17:46)
    4. ACTION: crinkle and sbadia to write agenda (crinkle, 14:17:56)
    5. Operators session scheduled (crinkle, 14:18:02)
    6. http://kilodesignsummit.sched.org/event/61f2d6c7c34993193223c1f9b0c5e343 (crinkle, 14:18:08)
    7. ACTION: hogepodge will lead operators session (crinkle, 14:18:16)

  3. meetings (crinkle, 14:20:23)
    1. https://wiki.openstack.org/wiki/Meetings/PuppetOpenStack (crinkle, 14:21:18)


Meeting ended at 14:23:44 UTC (full logs).

Action items

  1. Review https://review.openstack.org/#/c/129700 , hogepodge will comment
  2. crinkle and sbadia to write agenda
  3. hogepodge will lead operators session


Action items, by person

  1. crinkle
    1. crinkle and sbadia to write agenda
  2. hogepodge
    1. Review https://review.openstack.org/#/c/129700 , hogepodge will comment
    2. hogepodge will lead operators session
  3. openstack
    1. Review https://review.openstack.org/#/c/129700 , hogepodge will comment


People present (lines said)

  1. crinkle (34)
  2. hogepodge (12)
  3. openstack (3)


Generated by MeetBot 0.1.4.