14:04:58 <crinkle> #startmeeting Puppet-OpenStack
14:04:59 <openstack> Meeting started Mon Oct 27 14:04:58 2014 UTC and is due to finish in 60 minutes.  The chair is crinkle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:02 <openstack> The meeting name has been set to 'puppet_openstack'
14:05:11 <crinkle> neat
14:05:28 <crinkle> https://etherpad.openstack.org/p/puppet-openstack-agenda-10.27.2014
14:06:28 <crinkle> #topic Common OpenStack Identity Resources blueprint
14:06:36 <crinkle> #link https://review.openstack.org/#/c/129700/
14:07:14 <crinkle> This was emilien's topic but he won't be here today
14:07:36 <crinkle> he would like it to be reviewed
14:07:55 <hogepodge> crinkle I was wondering about the blueprint. Since identities are created, does that mean it should use the puppet-keystone providers.
14:08:26 <hogepodge> If so, does that mean it should be in openstack_extras rather than openstacklib, or is a circular dependency ok?
14:09:34 <crinkle> I think his intention is to put it in openstacklib, I don't see how extras would be involved
14:09:36 <hogepodge> Or should lib provide the keystone user/tenant resources?
14:09:47 <crinkle> oh now I see
14:10:12 <hogepodge> I can leave a review asking these questions too. :-)
14:10:24 <crinkle> please do
14:11:08 <crinkle> #action Review https://review.openstack.org/#/c/129700 , hogepodge will comment
14:12:46 <crinkle> #topic Paris meeting times and agenda planning
14:12:48 <crinkle> hogepodge:
14:13:39 <hogepodge> So far there are two meetings scheduled for the Kilo design summit.
14:13:55 <hogepodge> http://kilodesignsummit.sched.org/event/f9ed6b21149364e38fa4ab03b80a7d74
14:14:14 <hogepodge> The design session. Is there an etherpad set up for it?
14:14:43 <hogepodge> crinkle and sbadia will be running it
14:14:51 <crinkle> There was an etherpad for the proposal, I haven't started an etherpad for the official agenda
14:14:56 <crinkle> I was planning to do so this week
14:15:11 <hogepodge> Cool. There's also an operators session. http://kilodesignsummit.sched.org/event/61f2d6c7c34993193223c1f9b0c5e343
14:15:29 <crinkle> oh good
14:15:43 <hogepodge> Right now I'm listed as the moderator, but it's probably more appropriate for someone else to run it. I'm happy to do so, though, if you feel it's ok.
14:16:39 <crinkle> I emailed tom fifeld last night to volunteer for it but I would love for you to do it
14:16:43 <crinkle> so many things going on that week
14:17:09 <hogepodge> I can do it.
14:17:38 <crinkle> #info Design summit session scheduled
14:17:46 <crinkle> #link http://kilodesignsummit.sched.org/event/f9ed6b21149364e38fa4ab03b80a7d74
14:17:56 <crinkle> #action crinkle and sbadia to write agenda
14:18:02 <crinkle> #info Operators session scheduled
14:18:08 <crinkle> #link http://kilodesignsummit.sched.org/event/61f2d6c7c34993193223c1f9b0c5e343
14:18:16 <crinkle> #action hogepodge will lead operators session
14:18:42 * crinkle wonders if she's using meetbot right :P
14:19:20 <crinkle> Anything else?
14:20:23 <crinkle> #topic meetings
14:20:35 <crinkle> One more thing I'd like to ask, rather than me starting an etherpad each time, we could have people edit the meeting wiki agenda
14:20:43 <crinkle> throughout the week when things come up they want to talk about
14:21:18 <crinkle> #link https://wiki.openstack.org/wiki/Meetings/PuppetOpenStack
14:22:41 <crinkle> very quiet today
14:23:20 <crinkle> I'll bring it up on the mailing list
14:23:25 <hogepodge> It's early. :-)
14:23:28 <crinkle> so early
14:23:44 <crinkle> #endmeeting