#openstack-meeting-3: publiccloud-wg

Meeting started by tobberydberg at 14:01:40 UTC (full logs).

Meeting summary

  1. 1. Action points (tobberydberg, 14:10:06)
  2. 2. Suggestions of goals for Vancouver (tobberydberg, 14:12:10)
  3. 3. OpenStack annual report text (tobberydberg, 14:25:36)
    1. ACTION: tobberydberg will come up with some text for the annual report before deadline (tobberydberg, 14:31:02)

  4. 4. Continue work of: Make Missing features list u2d (tobberydberg, 14:38:30)
    1. ACTION: tobberydberg send out invite to collab meeting around missing features (tobberydberg, 14:43:21)

  5. 5. Other matters (tobberydberg, 14:43:40)
    1. https://www.google.com/search?q=try+openstack&ie=utf-8&oe=utf-8&client=firefox-b-ab&gfe_rd=cr&dcr=0&ei=ju5MWouIDPCkX76znNAD&gws_rd=cr&fg=1 (pilgrimstack, 14:54:38)
    2. https://www.openstack.org/software/start/ (pilgrimstack, 14:56:03)


Meeting ended at 15:01:03 UTC (full logs).

Action items

  1. tobberydberg will come up with some text for the annual report before deadline
  2. tobberydberg send out invite to collab meeting around missing features


Action items, by person

  1. tobberydberg
    1. tobberydberg will come up with some text for the annual report before deadline
    2. tobberydberg send out invite to collab meeting around missing features


People present (lines said)

  1. tobberydberg (74)
  2. pilgrimstack (17)
  3. mrhillsman (15)
  4. zhipeng (13)
  5. wondra (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.