14:01:40 <tobberydberg> #startmeeting publiccloud-wg
14:01:41 <openstack> Meeting started Wed Jan  3 14:01:40 2018 UTC and is due to finish in 60 minutes.  The chair is tobberydberg. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:45 <openstack> The meeting name has been set to 'publiccloud_wg'
14:01:52 <tobberydberg> o/
14:05:19 <tobberydberg> Not a single sol here today? =)
14:06:00 <tobberydberg> *soul
14:07:10 <wondra> Sol here.
14:07:42 <mrhillsman> o/
14:08:39 <tobberydberg> waiting 2 more minutes...
14:08:44 <tobberydberg> oh
14:08:51 <mrhillsman> ok
14:08:52 <tobberydberg> sorry...
14:08:59 <tobberydberg> hi and welcome =)
14:09:06 <mrhillsman> :)
14:09:36 <tobberydberg> my client got a hick up
14:09:58 <tobberydberg> lets get to the agenda
14:10:06 <tobberydberg> #topic 1. Action points
14:10:20 <tobberydberg> zhipeng: Request a room for WG meeting
14:10:44 <tobberydberg> He's not around, but think that is taken care of
14:10:46 <mrhillsman> agend #link https://etherpad.openstack.org/p/publiccloud-wg
14:10:57 <tobberydberg> thanks mrhillsman
14:11:12 <tobberydberg> tobberydberg and zhipeng: Define suggested goals for voting
14:11:14 <mrhillsman> welcome
14:11:52 <tobberydberg> That leads us in to next agenda item, I did summarize suggestion of goals there
14:12:10 <tobberydberg> #topic 2. Suggestions of goals for Vancouver
14:12:40 <tobberydberg> Questions, opinions ?
14:12:42 <mrhillsman> reading them now :)
14:13:01 <tobberydberg> +1
14:14:24 <mrhillsman> what is the meetbot about? is that just plugging in the pcwg channel into infra?
14:14:44 <mrhillsman> so meetings can be held there instead of here for example?
14:15:20 <tobberydberg> It was a suggetion of adding a meetbot to "our" channel so that we can have more adhoc meetings that is beeing "recorded"
14:15:28 <tobberydberg> yes
14:15:40 <mrhillsman> got it
14:15:44 <mrhillsman> other than that, lgtm
14:16:47 <tobberydberg> wondra: opinons?
14:18:03 <pilgrimstack> o/
14:18:08 <wondra> I'm most probably not going to Canada. But I have given some opinions on the feature list in the past.
14:18:30 <tobberydberg> Not a very big force for a vote, but we keep this as the preliminary set of goals in my opinon
14:18:38 <mrhillsman> ++
14:19:02 <tobberydberg> welcome pilgrimstack o/
14:19:16 <tobberydberg> +1 wondra
14:20:03 <tobberydberg> Doesn't matter who's going to Canada or not, most important is the work in between summits, where we get things done =)
14:21:24 <tobberydberg> Some of the work might be done at the PTG ... if we get a few group members to come there
14:22:04 <tobberydberg> I plan to, Zhipeng as well - mrhillsman ??  ... not sure about more
14:22:36 <mrhillsman> Yep, I will
14:22:53 <tobberydberg> +1
14:24:36 <tobberydberg> Didn't mention earlier ... but please put your name at the etherpad...
14:25:32 <tobberydberg> I move on....we can get back and discuss more about the goals later if needed
14:25:36 <tobberydberg> #topic 3. OpenStack annual report text
14:26:11 <tobberydberg> We go a request to put together a few lines to the annual report - which I believe we should do
14:26:39 <zhipeng> hey tobias
14:26:44 <zhipeng> just got the email
14:26:48 <tobberydberg> Hi zhipeng
14:26:58 <tobberydberg> your mailbox is slow =)
14:27:07 <zhipeng> lol
14:27:17 <zhipeng> happy new year !
14:27:29 <tobberydberg> Please add suggestions of topics to the report text at the etherpad
14:27:37 <tobberydberg> Happy New year! =)
14:28:29 <zhipeng> no problem
14:31:02 <tobberydberg> #action tobberydberg will come up with some text for the annual report before deadline
14:32:04 <tobberydberg> zhipeng: did we signup for 2 days at the PTG?
14:32:31 <tobberydberg> a room for PCWG that is...
14:34:18 <pilgrimstack> a request to put together a few lines to the annual report => we have a mail for that request ?
14:35:06 <zhipeng> i think if we applied for the room
14:35:09 <zhipeng> it should be two days
14:35:15 <tobberydberg> A email was sent out about it if that is what you mean pilgrimstack?
14:35:16 <zhipeng> Mon and Tues
14:35:34 <tobberydberg> Thanks zhipeng. Are you coming to Dublin?
14:36:01 <zhipeng> yes i will go there :)
14:36:14 <tobberydberg> cool!
14:36:45 <zhipeng> we could have f2f have a lot of things done :P
14:37:26 <tobberydberg> totally agree, a couple of focused f2f days would be awesome
14:38:25 <tobberydberg> moving on to next topic in the meantime ... just jump back to any topic later...
14:38:30 <tobberydberg> #topic 4. Continue work of: Make Missing features list u2d
14:39:11 <tobberydberg> Something we can do now, but I would suggest that we to that during a focused session in "our" channel
14:39:36 <tobberydberg> Potentially next wednesday at this time - is that suitable?
14:40:10 <tobberydberg> If so, lets try to promote this to more people as well so that we get as many to help out as possible
14:40:19 <tobberydberg> What you say?
14:40:24 <zhipeng> it works for me
14:40:35 <zhipeng> do we need a video conf session ?
14:40:43 <pilgrimstack> It work for me also
14:41:18 <tobberydberg> Awesome! If we get a focused hour or 2 we will get pretty much done
14:41:56 <tobberydberg> ets start with a regular IRC zhipeng .. if that doesn't work well, we work it out from there
14:43:21 <tobberydberg> #action tobberydberg send out invite to collab meeting around missing features
14:43:40 <tobberydberg> #topic 5. Other matters
14:45:12 <tobberydberg> Anything new, old or unrelated? =)
14:45:53 <pilgrimstack> Sorry I was late, can we come back on the topic 2 a litle bit ?
14:46:16 <tobberydberg> absolutely
14:46:36 <pilgrimstack> •	* Recruit new 3rd Chair
14:46:36 <pilgrimstack> What does it mean ?
14:47:01 <tobberydberg> Sean have resigned as chair of the group
14:47:27 <pilgrimstack> ok nice :)
14:47:28 <tobberydberg> We thought that it would be good to add a "new 3rd chair"
14:47:38 <pilgrimstack> And about PP
14:48:19 <pilgrimstack> do you guys have people who tried OpenStack with the passport program ?
14:48:48 <tobberydberg> we as in customers of the public cloud I'm representing? =)
14:49:06 <pilgrimstack> yep
14:50:01 <wondra> We had a few sign-ups, but none stayed yet.
14:50:10 <tobberydberg> I know that we have a few signups....not that many, and I haven't received the stats from marketing about traffic at "our" pp-page ... not from the o.o/passport either
14:50:44 <tobberydberg> not sure about the current status of the users either
14:51:25 <tobberydberg> Evaluation of PP is an important part of this cycle
14:51:32 <tobberydberg> What about you pilgrimstack?
14:52:53 <pilgrimstack> 0 few weeks ago… I should check it again
14:53:16 <mrhillsman> was there a plan to market 'll outside of the announcement?
14:53:18 <tobberydberg> ( zhipeng , wondra - please add your name as participants at the etherpad )
14:54:13 <tobberydberg> yes mrhillsman -it was from the foundation side... Have seen a few LinkedIn posts, but that is about it ...not sure about what they have put into it
14:54:15 <zhipeng> tobberydberg no problem
14:54:38 <pilgrimstack> https://www.google.com/search?q=try+openstack&ie=utf-8&oe=utf-8&client=firefox-b-ab&gfe_rd=cr&dcr=0&ei=ju5MWouIDPCkX76znNAD&gws_rd=cr&fg=1
14:55:01 <tobberydberg> Absolutely something to ask for and that is valuable for the evaluation
14:55:12 <pilgrimstack> what can we do to push the passport page from openstack.org on this top list
14:55:13 <pilgrimstack> ?
14:55:36 <tobberydberg> hmmm
14:55:43 <tobberydberg> good question
14:55:50 <tobberydberg> and good thinking
14:56:03 <pilgrimstack> https://www.openstack.org/software/start/
14:56:28 <pilgrimstack> here also, there is no passport program link
14:58:06 <tobberydberg> good one as well!
14:58:56 <tobberydberg> Please add any suggestions, questions to the etherpad agenda (I started a section under the goal) ... then we summarize that and send an email to the foundation
14:59:04 <tobberydberg> 2 min left...
14:59:23 <mrhillsman> exactly the train of thought I was told by with my question pilgrimstack
14:59:55 <mrhillsman> said that all wrong but I think the point is made
15:00:40 <pilgrimstack> Ok great, I have to go, thx all, see you
15:00:56 <tobberydberg> good! Thanks for today. ...need to end meeting here!
15:01:03 <tobberydberg> #endmeeting