#openstack-meeting-3: publiccloud-wg

Meeting started by seanhandley at 14:04:24 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/publiccloud-wg (seanhandley, 14:04:31)

  1. Recap meetup meeting in London (seanhandley, 14:05:45)
    1. https://etherpad.openstack.org/p/MEETUPS-2017-publiccloud-wg (seanhandley, 14:06:34)
    2. ACTION: seanhandley To write up initial draft spec for Passport Program v1 technical workflow (seanhandley, 14:09:03)
    3. https://etherpad.openstack.org/p/publiccloud-wg <-- sign on the Etherpad please (seanhandley, 14:10:00)

  2. Forum sessions - deadline 29th Sept (seanhandley, 14:22:04)
    1. ACTION: tobberydberg to submit 1 x technical forum session (seanhandley, 14:33:45)
    2. ACTION: zhipeng DeathPing Melvin for a response on the SIG transformation process (seanhandley, 14:44:39)
    3. ACTION: zhipeng Contact Tom to get the meetup series officially recognised (seanhandley, 14:45:02)


Meeting ended at 14:48:02 UTC (full logs).

Action items

  1. seanhandley To write up initial draft spec for Passport Program v1 technical workflow
  2. tobberydberg to submit 1 x technical forum session
  3. zhipeng DeathPing Melvin for a response on the SIG transformation process
  4. zhipeng Contact Tom to get the meetup series officially recognised


Action items, by person

  1. seanhandley
    1. seanhandley To write up initial draft spec for Passport Program v1 technical workflow
  2. tobberydberg
    1. tobberydberg to submit 1 x technical forum session
  3. zhipeng
    1. zhipeng DeathPing Melvin for a response on the SIG transformation process
    2. zhipeng Contact Tom to get the meetup series officially recognised


People present (lines said)

  1. seanhandley (79)
  2. tobberydberg (66)
  3. zhipeng (43)
  4. openstack (3)
  5. pilgrimstack (3)


Generated by MeetBot 0.1.4.