14:04:24 <seanhandley> #startmeeting publiccloud-wg
14:04:24 <openstack> Meeting started Wed Sep 27 14:04:24 2017 UTC and is due to finish in 60 minutes.  The chair is seanhandley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:28 <openstack> The meeting name has been set to 'publiccloud_wg'
14:04:31 <seanhandley> #link https://etherpad.openstack.org/p/publiccloud-wg
14:04:36 <seanhandley> Names on the Etherpad please ^^^^
14:05:45 <seanhandley> #topic Recap meetup meeting in London
14:05:53 <seanhandley> Soooo, OSDUK
14:06:02 <seanhandley> Great session on the Passport Program
14:06:18 <seanhandley> We had some very valuable feedback from the Foundation and other attendees
14:06:30 <zhipeng> gr8t!
14:06:31 <seanhandley> zhipeng: You should definitely read the Etherpad :)
14:06:34 <seanhandley> #link https://etherpad.openstack.org/p/MEETUPS-2017-publiccloud-wg
14:06:47 <zhipeng> let me click through that
14:06:51 <tobberydberg> (feel free to edit the agenda seanhandley if you like...just did a quick one earlier...)
14:07:36 <seanhandley> It's fine as it is tobberydberg :)
14:07:46 <seanhandley> Since it seems to be just the chairs at the meeting today
14:08:00 <seanhandley> I think keeping Howard in the loop should be the main goal today
14:08:13 <seanhandley> I don't have anything else in mind for the agenda
14:08:27 <tobberydberg> ++
14:08:38 <seanhandley> Except perhaps to set myself an action point to right up an initial draft spec for a technical solution for v1
14:09:03 <seanhandley> #action seanhandley To write up initial draft spec for Passport Program v1 technical workflow
14:09:16 <pilgrimstack> o/
14:09:40 <seanhandley> hey pilgrimstack o/
14:09:42 <tobberydberg> hi pilgrimstack
14:09:44 <seanhandley> thanks for joining
14:09:49 <zhipeng> hey pilgrimstack
14:10:00 <seanhandley> https://etherpad.openstack.org/p/publiccloud-wg <-- sign on the Etherpad please
14:10:24 <tobberydberg> Nice to get a face behind the name yesterday pilgrimstack ... even if it wasn't IRL
14:11:55 <seanhandley> Does anyone have questions about the technical discussion we had yesterday about the Passport Program?
14:12:05 <pilgrimstack> yep, for me too, I had mainly your voices but thanks again
14:12:50 <tobberydberg> ouch, sorry for that ;-)
14:13:45 <tobberydberg> There were some good notes written down, and I think we have a good plan moving forward
14:14:00 <tobberydberg> broken down into steps
14:14:16 <tobberydberg> if it is unclear - step 0 is to Sydney
14:14:26 <tobberydberg> more of at marketing kind of thing
14:14:34 <zhipeng> QR code is a bold idea
14:14:44 <zhipeng> that would be very interesting
14:14:54 <tobberydberg> we will have to create a landing page at o.o
14:15:26 <tobberydberg> have some thoughts about that, filtering possibilities for regions, projects etc etc
14:15:58 <tobberydberg> well, yes...we will see what will happen there...well worth giving that a thought
14:16:18 <seanhandley> I like the QR code idea - means we can have more secure URLs if we do print out the passports in physical form
14:16:28 <zhipeng> ++
14:16:59 <seanhandley> tobberydberg: We'll discuss the landing page tomorrow on our meeting with the foundation
14:16:59 <zhipeng> and looking down, GDPR would be another topic worth discussing at Copenhagen @tobberydberg
14:17:09 <seanhandley> will you be attending that zhipeng tobberydberg ?
14:17:10 <tobberydberg> but, that leads in to the bigger discussion about that whole process...later matter though...
14:17:16 <zhipeng> I will
14:17:20 <seanhandley> 0600 UTC I think
14:17:26 <tobberydberg> absolutley
14:17:47 <tobberydberg> I hope to yes...haven't really figured out the time yet...
14:17:49 <seanhandley> Awesome. I may attend - Oscar is unwell so I'm anticipating a long night tonight
14:17:55 <seanhandley> Might be sleeping
14:18:10 <tobberydberg> oh, sorry to hear that
14:18:18 <seanhandley> just a cold :)
14:18:30 <zhipeng> take care man
14:18:33 <tobberydberg> Think flanders sent out another invitation as well...will have to look into that...
14:19:04 <seanhandley> I guess we should have some say on the contents/layout of the passport page on o.o
14:19:14 <seanhandley> but let the foundation make it pretty :)
14:19:24 <tobberydberg> GDPR, locking out customers depending on different kind of things will probably be worth discussing in the "judgement process" as well
14:19:32 <seanhandley> ah yes
14:19:36 <tobberydberg> absolutely
14:19:50 <seanhandley> clouds that exclude some regions/users/companies is a tricky one
14:20:12 <tobberydberg> If someone just point us in the write direction I'm sure we can do some good featured there as well
14:20:32 <tobberydberg> yes...it will be a discussion point for sure
14:21:29 <tobberydberg> Other questions?
14:22:01 <seanhandley> Ok, let's move on
14:22:04 <seanhandley> #topic Forum sessions - deadline 29th Sept
14:22:21 <seanhandley> Have you got something to say on this tobberydberg ?
14:22:41 <tobberydberg> Flanders have suggested that we should split passport session into 3 2 or 3 sessions...
14:22:50 <tobberydberg> *2 or 3
14:23:15 <seanhandley> ok
14:23:23 <seanhandley> what would the titles be?
14:23:32 <tobberydberg> as well as one more for the plan of the work ahead
14:23:44 <tobberydberg> one tech, one marketing...
14:23:57 <tobberydberg> and maybe one general improvement
14:23:59 <zhipeng> ah that might be a good suggestion
14:24:36 <tobberydberg> we have 3 days...I have another presentation, we have one BoF and one WG slot as well
14:25:11 <tobberydberg> Can we gather enough people to all session?
14:25:27 <tobberydberg> I'm not against it, just thinking of all angels...
14:25:48 <seanhandley> Yeah, I don't think we should overdo it
14:26:04 <seanhandley> and I won't be attending to help
14:26:06 <zhipeng> yep
14:26:13 <seanhandley> Neither will Nick, in all likelihood
14:26:44 <seanhandley> I'd just start with one forum session tbh
14:26:51 <seanhandley> given that we have a WG slot also
14:27:01 <seanhandley> and make it technical
14:27:09 <seanhandley> the WG slot can be less technical
14:27:24 <seanhandley> Thoughts?
14:27:42 <zhipeng> agree
14:27:50 <tobberydberg> I guess those 2 session will not attract "others"...thats probably the reason for the suggestion
14:27:57 <zhipeng> i heard the volume at Sydney will be lower than past summit
14:28:07 <zhipeng> due to long flight hours from EU or US
14:28:15 <tobberydberg> oh, ok...less than Barcelona?
14:28:32 <tobberydberg> lot of people from asia though I guess
14:28:47 <tobberydberg> long flight? I only have 24h...
14:28:47 <zhipeng> i guess :P not sure, just rumors
14:28:56 <seanhandley> I can live with that tobberydberg tbh. This needs to be sustainable and we shouldn't spread ourselves too thin. You never know what conversations etc may bring in others at the summit. And remember we'll have a Keynote mention about the Passport Program too.
14:28:58 <zhipeng> haha 24h is long man
14:29:04 <tobberydberg> mmm
14:29:19 <zhipeng> agree one forum plus one WG
14:29:29 <zhipeng> we could focus tech issue on the forum
14:31:51 <tobberydberg> ok
14:32:14 <seanhandley> cool :)
14:32:20 <seanhandley> Are you ok to submit that by Friday tobberydberg ?
14:33:18 <tobberydberg> after yesterdays discussions I think that we will need the upcoming cycle to see how the program works, before we can take to many decisions on moving forward...
14:33:22 <tobberydberg> yes, absolutly
14:33:32 <seanhandley> Awesome :)
14:33:45 <seanhandley> #action tobberydberg to submit 1 x technical forum session
14:34:11 <tobberydberg> so, do you think that we should have a third about the goals for next release, or should that be at the BoF or WG space?
14:34:30 <seanhandley> Yeah, do that in the WG space I think
14:34:42 <seanhandley> a higher level look at what we want to do long term
14:34:43 <tobberydberg> If you would like to edit something int the draft of it, please do at the ether...
14:34:53 <seanhandley> Ok, I will when I can
14:35:17 <seanhandley> Shall we move to the next item or is there more to figure out for Sydney ?
14:35:22 <tobberydberg> yea, or anyone else as well for that matter
14:36:06 <tobberydberg> I actually think that a official session for PCWG goals isn't bad...publicly announced via the program etc
14:36:10 <tobberydberg> thoughts?
14:36:23 <tobberydberg> Or will that be to much?
14:36:42 <seanhandley> I won't be there so I don't want to say it's ok :)
14:36:49 <seanhandley> if you and Howard want to, then do it
14:36:55 <zhipeng> i think it is doable
14:36:59 <tobberydberg> Please as well signup at the etherpad if you are willing to help out chairing the sessions
14:37:29 <tobberydberg> don't mind the work seanhandley ... you opinion? =)
14:37:38 <seanhandley> I'm happy if you're happy tobberydberg
14:37:43 <tobberydberg> hahaha
14:37:51 <seanhandley> as long as you don't mind having so many sessions to run!
14:37:56 <tobberydberg> due to the WG space thing zhipeng
14:37:57 <tobberydberg> ?
14:38:17 <zhipeng> huh ?
14:38:32 <tobberydberg> why do you think it is a double?
14:38:39 <zhipeng> o haha
14:38:46 <zhipeng> doable
14:38:55 <seanhandley> do-able
14:38:56 <zhipeng> can be done
14:38:59 <seanhandley> aka possible
14:39:04 <seanhandley> can-do
14:39:09 <tobberydberg> Even though sessions are interesting...these discussions are great...
14:39:24 <tobberydberg> hahaha
14:39:30 <seanhandley> :D
14:39:38 <tobberydberg> note to self...learn to read...
14:39:40 <zhipeng> everything lost in translation lol
14:39:43 <seanhandley> So you're submitting two sessions tobberydberg ?
14:40:03 <seanhandley> (forum sessions)
14:40:34 <tobberydberg> 2 or 3 then...the two we have there, and I look into the last one...need to figure out what BoF really is about...
14:40:48 <seanhandley> ok, fine :)
14:40:56 <seanhandley> I need to leave in 5 mins or so
14:41:04 <tobberydberg> could be that is a "double" to that...
14:41:05 <zhipeng> BoF is like Forum without the host
14:41:13 <seanhandley> Do we need to discuss anything related to the SIG transformation?
14:41:20 <tobberydberg> so, a general discussion about anything?
14:41:28 <tobberydberg> regarding the group then I guess
14:41:32 <seanhandley> oic - I always wondered what made BoF different
14:41:33 <zhipeng> about a set topic for sure
14:41:43 <zhipeng> Birth of a feather
14:41:48 <tobberydberg> ok, so could be about PCWG goals?
14:41:51 <zhipeng> anyways on SIG
14:41:59 <zhipeng> as I wrote on the etherpad
14:42:01 <tobberydberg> yes, know the name...not the purpose of it =)
14:42:06 <zhipeng> I've pinged Melvin
14:42:13 <tobberydberg> good
14:42:25 <tobberydberg> I sent them an email a week ago or so
14:42:27 <zhipeng> so he should be able to give an answer in a day or two
14:42:36 <zhipeng> if not I'm gonna ping him to death
14:42:40 <seanhandley> heheh
14:42:43 <zhipeng> \m/
14:42:56 <seanhandley> Good tactic
14:42:59 <seanhandley> DeathPing
14:43:06 <zhipeng> pingtroll
14:43:23 <tobberydberg> you new nick!
14:43:28 <zhipeng> lol
14:43:40 <seanhandley> heh :D
14:43:48 <tobberydberg> ok, then we leave it at that for now!
14:43:51 <seanhandley> Cool - so we can follow up on that when Melvin responds
14:43:54 <seanhandley> Great!
14:43:57 <zhipeng> yep
14:44:04 <tobberydberg> I'll post 2 then of BoF can be used for that!
14:44:06 <pilgrimstack> ok ;)
14:44:16 <zhipeng> oh another action item could be put down for me
14:44:31 <zhipeng> I need to contact Tom to get the meetup series officially
14:44:34 <zhipeng> recognized
14:44:39 <seanhandley> #action zhipeng DeathPing Melvin for a response on the SIG transformation process
14:44:57 <zhipeng> will do that tmr since I remember he's living in Taiwan
14:45:02 <seanhandley> #action zhipeng Contact Tom to get the meetup series officially recognised
14:45:03 <zhipeng> oh man not the log
14:45:12 <zhipeng> lol
14:47:06 <seanhandley> ok - any other business ?
14:47:11 <seanhandley> I need to shoot off anyhow
14:47:25 <seanhandley> so maybe chat more in #openstack-publiccloud if necessary :)
14:47:39 <zhipeng> yes we can :)
14:47:42 <tobberydberg> you are free to leave seanhandley =)
14:47:52 <seanhandley> I have to end the meeting then I guess, cause I started it
14:47:58 <tobberydberg> I dont think I have something else today...
14:48:02 <seanhandley> #endmeeting