#openstack-meeting-3: publiccloud_wg

Meeting started by tobberydberg at 14:11:24 UTC (full logs).

Meeting summary

  1. Reveiw last weeks agenda items (APs) (tobberydberg, 14:13:30)
    1. http://specs.openstack.org/openstack/openstack-user-stories/ (zhipengh, 14:15:49)
    2. https://github.com/openstack/openstack-user-stories (zhipengh, 14:16:04)
    3. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/lifecycle-management.html (yankcrime, 14:17:42)
    4. VOTE: Voted on "Can we agree on that we should create an example public cloud case story and then you that as template (Based up on the product working group template)?" Results are, Yes: 4 (tobberydberg, 14:36:55)
    5. ACTION: zhipengh setting up basic structure of user story example - with help =) (tobberydberg, 14:39:32)
    6. https://docs.google.com/spreadsheets/d/1Mf8OAyTzZxCKzYHMgBl-QK_2-XSycSkOjqCyMTIedkA/edit#gid=0 (tobberydberg, 14:40:44)

  2. Discuss "User story template" (tobberydberg, 14:47:13)
  3. Forum submission (tobberydberg, 14:48:35)
    1. https://wiki.openstack.org/wiki/Forum (tobberydberg, 14:51:50)
    2. VOTE: Voted on "Submit for a forum session at the Boston summit?" Results are, Yes: 4 (tobberydberg, 14:54:57)
    3. ACTION: tobberydberg will check for deadline dates for submission (tobberydberg, 14:55:29)


Meeting ended at 15:00:01 UTC (full logs).

Action items

  1. zhipengh setting up basic structure of user story example - with help =)
  2. tobberydberg will check for deadline dates for submission


Action items, by person

  1. tobberydberg
    1. tobberydberg will check for deadline dates for submission
  2. zhipengh
    1. zhipengh setting up basic structure of user story example - with help =)


People present (lines said)

  1. tobberydberg (71)
  2. yankcrime (32)
  3. zhipengh (25)
  4. openstack (11)
  5. seanhandley (9)
  6. Miouge (6)


Generated by MeetBot 0.1.4.