#openstack-meeting-3: Public Cloud WG

Meeting started by mattjarvis at 14:12:23 UTC (full logs).

Meeting summary

  1. Meeting cadence and communication methods (mattjarvis, 14:17:00)
  2. Who is our constituency - how do we ensure that we are representative (mattjarvis, 14:24:58)
    1. ACTION: mcunietti to add list of public cloud providers to the etherpad (mattjarvis, 14:45:37)

  3. Co-chair proposals <-- nominations and vote. (mattjarvis, 14:52:01)
  4. co-chair nominations (mattjarvis, 14:52:01)
  5. Discuss purpose and goals (mattjarvis, 14:58:42)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. mcunietti to add list of public cloud providers to the etherpad


Action items, by person

  1. mcunietti
    1. mcunietti to add list of public cloud providers to the etherpad


People present (lines said)

  1. mattjarvis (89)
  2. mcunietti (24)
  3. mgagne (12)
  4. rmart04 (7)
  5. tobberydberg (6)
  6. zhipengh (5)
  7. s3an2 (3)
  8. openstack (3)
  9. VW (2)
  10. jenk_s_ (2)
  11. logan- (1)


Generated by MeetBot 0.1.4.