#openstack-meeting: Product Working Group

Meeting started by Shamail at 19:02:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (Shamail, 19:08:45)

  1. Use Case Repo Update - Rocky and Sean (Shamail, 19:09:46)
    1. https://review.openstack.org/#/c/197754/ (Shamail, 19:10:52)

  2. Board Update Slide Deck Final Review (Shamail, 19:12:45)
    1. https://my.syncplicity.com/share/zrlahrrakidkc29/Product%20WG%20BoD%20Update%20-%20July%202015%20draft%2013 (Shamail, 19:13:16)

  3. Recognition Discussion (Shamail, 19:21:08)
    1. ACTION: Discuss the "recognition" topic with ttx as a follow-up to CLS discussion (Shamail, 19:28:12)

  4. Ops Mid cycle Meetup Session Coverage Plan (Shamail, 19:30:03)
    1. https://wiki.openstack.org/wiki/Sprints/Product_WGLibertySprint (Shamail, 19:35:23)

  5. Product Work Group Mid cycle Meetup Agenda (Shamail, 19:39:45)
    1. https://etherpad.openstack.org/p/productwg-liberty-midcycle-meetup (Shamail, 19:39:50)

  6. Open Session (Shamail, 19:46:26)


Meeting ended at 19:47:46 UTC (full logs).

Action items

  1. Discuss the "recognition" topic with ttx as a follow-up to CLS discussion


People present (lines said)

  1. Shamail (104)
  2. sarob_ (19)
  3. MeganR (19)
  4. nateziemann (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.