#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:05 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:59)
    1. ACTION: DinaBelova review all patches in osprofiler (DinaBelova, 15:33:14)
    2. https://bugs.launchpad.net/osprofiler/+bug/1706299 (tovin07, 15:35:28)
    3. https://review.openstack.org/#/c/492154/ (tovin07, 15:36:34)
    4. https://review.openstack.org/#/c/492498/ (tovin07, 15:37:14)
    5. Filter for OSprofiler output https://review.openstack.org/#/c/496543/ (tovin07, 15:37:52)

  2. Current status (DinaBelova, 15:40:00)
    1. https://review.openstack.org/#/c/491818/ (msimonin, 15:48:00)
    2. https://github.com/BeyondTheClouds/openstack-cockroachdb-dev (rcherrueau, 15:52:20)

  3. Open Discussion (DinaBelova, 15:57:00)
    1. ACTION: ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas (DinaBelova, 16:01:58)


Meeting ended at 16:06:13 UTC (full logs).

Action items

  1. DinaBelova review all patches in osprofiler
  2. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas


Action items, by person

  1. DinaBelova
    1. DinaBelova review all patches in osprofiler
    2. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  2. ilyashakhat
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  3. msimonin
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  4. openstack
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  5. rajulk
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  6. rcherrueau
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  7. tovin07
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas


People present (lines said)

  1. DinaBelova (41)
  2. tovin07 (32)
  3. msimonin (15)
  4. ilyashakhat (15)
  5. rcherrueau (15)
  6. rajulk (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.