#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Summit recap (DinaBelova, 15:34:04)
    1. https://review.openstack.org/#/c/393538/ (DinaBelova, 15:34:34)
    2. https://review.openstack.org/#/c/393538/ (DinaBelova, 15:35:22)
    3. ACTION: ad_rien_ update https://review.openstack.org/#/c/393538/ with the nfv group info (DinaBelova, 15:38:00)

  2. Current progress on the planned tests (DinaBelova, 15:38:31)
    1. https://github.com/BeyondTheClouds/enos (rcherrueau, 15:40:39)
    2. ACTION: sai find out when information about telemetry researched Red Hat has done can be published to performance docs (DinaBelova, 15:51:03)

  3. Open Discussion (DinaBelova, 16:00:20)
    1. ACTION: DinaBelova check what's going on with cells V2 development and if Andrew Laski is going to continue contributing out of Mirantis (DinaBelova, 16:03:12)


Meeting ended at 16:08:25 UTC (full logs).

Action items

  1. ad_rien_ update https://review.openstack.org/#/c/393538/ with the nfv group info
  2. sai find out when information about telemetry researched Red Hat has done can be published to performance docs
  3. DinaBelova check what's going on with cells V2 development and if Andrew Laski is going to continue contributing out of Mirantis


Action items, by person

  1. ad_rien_
    1. ad_rien_ update https://review.openstack.org/#/c/393538/ with the nfv group info
  2. DinaBelova
    1. DinaBelova check what's going on with cells V2 development and if Andrew Laski is going to continue contributing out of Mirantis
  3. openstack
    1. ad_rien_ update https://review.openstack.org/#/c/393538/ with the nfv group info
  4. sai
    1. sai find out when information about telemetry researched Red Hat has done can be published to performance docs


People present (lines said)

  1. DinaBelova (102)
  2. ad_rien_ (59)
  3. sai (13)
  4. msimonin (5)
  5. openstack (3)
  6. rcherrueau (1)


Generated by MeetBot 0.1.4.