#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:05 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086933.html (gokrokve, 16:03:48)
    2. ACTION: DinaBelova answer to http://lists.openstack.org/pipermail/openstack-dev/2016-February/086933.html (DinaBelova, 16:06:22)

  1. Test plans statuses (DinaBelova, 16:07:25)
    1. ACTION: ilyashakhat share small demo about performa with community (DinaBelova, 16:12:24)
    2. ACTION: DinaBelova check with SpamapS the status of hi stesting (DinaBelova, 16:17:07)

  2. Huawei lab status (DinaBelova, 16:17:42)
    1. https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst (DinaBelova, 16:19:05)
    2. ACTION: kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst (DinaBelova, 16:20:19)

  3. OSProfiler weekly update (DinaBelova, 16:26:21)
    1. https://github.com/openstack/osprofiler/tree/1.1.0/osprofiler (DinaBelova, 16:28:22)

  4. Open Discussion (DinaBelova, 16:32:20)


Meeting ended at 16:34:38 UTC (full logs).

Action items

  1. DinaBelova answer to http://lists.openstack.org/pipermail/openstack-dev/2016-February/086933.html
  2. ilyashakhat share small demo about performa with community
  3. DinaBelova check with SpamapS the status of hi stesting
  4. kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst


Action items, by person

  1. DinaBelova
    1. DinaBelova answer to http://lists.openstack.org/pipermail/openstack-dev/2016-February/086933.html
    2. DinaBelova check with SpamapS the status of hi stesting
  2. openstack
    1. DinaBelova answer to http://lists.openstack.org/pipermail/openstack-dev/2016-February/086933.html
    2. kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst
  3. SpamapS
    1. DinaBelova check with SpamapS the status of hi stesting


People present (lines said)

  1. DinaBelova (90)
  2. gokrokve (16)
  3. openstack (3)
  4. SpamapS (2)


Generated by MeetBot 0.1.4.