#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by rmascena at 14:59:26 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (rmascena, 14:59:43)

  1. roll call (rmascena, 15:00:57)
  2. current status (rmascena, 15:02:34)
    1. https://review.openstack.org/#/c/554316 (rmascena, 15:03:14)

  3. owners for remaining work for Rocky-2 (rmascena, 15:07:39)
    1. https://releases.openstack.org/rocky/schedule.html (rmascena, 15:09:40)
    2. ACTION: raildo to starting documenting how to use the INI driver and how to implement a new one (rmascena, 15:21:44)


Meeting ended at 15:30:59 UTC (full logs).

Action items

  1. raildo to starting documenting how to use the INI driver and how to implement a new one


People present (lines said)

  1. rmascena (36)
  2. bnemec (9)
  3. moguimar (9)
  4. dhellmann (5)
  5. openstack (3)
  6. spilla (2)


Generated by MeetBot 0.1.4.