#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by raildo at 14:59:56 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (raildo, 15:00:05)

  1. owners decision for Work Items (raildo, 15:03:34)
    1. ACTION: raildo to work in define the base class for a configuration driver (raildo, 15:10:32)
    2. ACTION: spilla to help raildo in the previous topic and work to Define the ConfigurationSource base class (raildo, 15:10:58)

  2. open discussion (raildo, 15:13:09)


Meeting ended at 15:17:25 UTC (full logs).

Action items

  1. raildo to work in define the base class for a configuration driver
  2. spilla to help raildo in the previous topic and work to Define the ConfigurationSource base class


Action items, by person

  1. raildo
    1. raildo to work in define the base class for a configuration driver
    2. spilla to help raildo in the previous topic and work to Define the ConfigurationSource base class
  2. spilla
    1. spilla to help raildo in the previous topic and work to Define the ConfigurationSource base class


People present (lines said)

  1. raildo (24)
  2. spilla (12)
  3. dhellmann (8)
  4. openstack (4)


Generated by MeetBot 0.1.4.