#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by raildo at 16:03:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (raildo, 16:03:46)

  1. roll call (raildo, 16:03:53)
  2. action items from last week (raildo, 16:04:34)
    1. https://wiki.openstack.org/wiki/Meetings/Oslo (dhellmann, 16:05:58)

  3. status check (raildo, 16:09:47)
  4. open discussion (raildo, 16:19:16)
    1. ACTION: raildo will send an email to openstack-dev explain the current status and asking for help in the implementation (raildo, 16:24:57)


Meeting ended at 16:31:53 UTC (full logs).

Action items

  1. raildo will send an email to openstack-dev explain the current status and asking for help in the implementation


Action items, by person

  1. openstack
    1. raildo will send an email to openstack-dev explain the current status and asking for help in the implementation
  2. raildo
    1. raildo will send an email to openstack-dev explain the current status and asking for help in the implementation


People present (lines said)

  1. raildo (36)
  2. spilla (16)
  3. dhellmann (11)
  4. openstack (4)
  5. gagehugo (3)


Generated by MeetBot 0.1.4.