#openstack-oslo: oslo

Meeting started by bnemec at 15:04:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:04:15)

  1. Red flags for/from liaisons (bnemec, 15:06:27)
  2. Releases (bnemec, 15:22:09)
  3. Action items from last meeting (bnemec, 15:24:39)
  4. No meeting next week (bnemec, 15:32:58)
    1. ACTION: bnemec to send meeting cancellation email to list (bnemec, 15:33:42)

  5. Oslo project update (bnemec, 15:34:01)
    1. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22952/oslo-project-onboarding (bnemec, 15:34:08)

  6. Weekly Wayward Review (bnemec, 15:35:27)
  7. Open discussion (bnemec, 15:45:20)
    1. https://review.openstack.org/#/c/596520/ (lbragstad, 15:45:57)
    2. https://review.openstack.org/#/c/615180/5/nova/compute/utils.py (lbragstad, 15:46:01)
    3. https://review.openstack.org/#/c/600266/6 (lbragstad, 15:46:08)


Meeting ended at 16:00:40 UTC (full logs).

Action items

  1. bnemec to send meeting cancellation email to list


Action items, by person

  1. bnemec
    1. bnemec to send meeting cancellation email to list


People present (lines said)

  1. bnemec (75)
  2. lbragstad (17)
  3. kgiusti (17)
  4. phuongnh (10)
  5. zigo (10)
  6. moguimar (6)
  7. dhellmann (6)
  8. openstack (3)
  9. ducnv_ (2)
  10. ansmith (1)
  11. jungleboyj (1)
  12. stephenfin (1)
  13. hberaud (1)


Generated by MeetBot 0.1.4.