#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:03:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:03:33)
    2. https://go.bloomberg.com/attend/invite/openstack-operators-meetup-london2020/ (mihalis68_, 15:04:00)
    3. https://etherpad.openstack.org/p/LON-2020-OPS-TOPICS (mihalis68_, 15:04:24)
    4. ACTION: mihalis68_ to get the sign-up welcome emails fixed (mihalis68_, 15:06:30)
    5. https://www.openstack.org/community/events/ (emccormick, 15:07:08)
    6. ACTION: emccormick to ping the foundation about getting the word out for the london meetup in Jan 2020 (mihalis68_, 15:12:04)
    7. https://twitter.com/osopsmeetup/status/1199748402688512000?s=20 (mihalis68_, 15:13:08)
    8. ACTION: spotz to see if we're missing anything regarding how to communicate events to ops (mihalis68_, 15:17:16)

  1. vancouver 2020 (mihalis68_, 15:17:55)
  2. meetup #2 2020 (mihalis68_, 15:19:35)
    1. https://etherpad.openstack.org/p/ops-meetup-2nd-korea-2020 (shintaro, 15:21:09)
    2. ACTION: mihalis68_ to tweet out the meetup #2 2020 proposal link (mihalis68_, 15:22:36)

  3. any other business (mihalis68_, 15:23:53)
    1. ACTION: emccormick to share the meetup #2 proposal in the wechat group for openstack china (mihalis68_, 15:25:42)


Meeting ended at 15:27:28 UTC (full logs).

Action items

  1. mihalis68_ to get the sign-up welcome emails fixed
  2. emccormick to ping the foundation about getting the word out for the london meetup in Jan 2020
  3. spotz to see if we're missing anything regarding how to communicate events to ops
  4. mihalis68_ to tweet out the meetup #2 2020 proposal link
  5. emccormick to share the meetup #2 proposal in the wechat group for openstack china


Action items, by person

  1. emccormick
    1. emccormick to ping the foundation about getting the word out for the london meetup in Jan 2020
    2. emccormick to share the meetup #2 proposal in the wechat group for openstack china
  2. mihalis68_
    1. mihalis68_ to get the sign-up welcome emails fixed
    2. mihalis68_ to tweet out the meetup #2 2020 proposal link
  3. openstack
    1. emccormick to share the meetup #2 proposal in the wechat group for openstack china
  4. spotz
    1. spotz to see if we're missing anything regarding how to communicate events to ops


People present (lines said)

  1. mihalis68_ (56)
  2. emccormick (32)
  3. spotz (6)
  4. VW_ (5)
  5. shintaro (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.