15:03:22 <mihalis68_> #startmeeting ops-meetup-team
15:03:22 <openstack> Meeting started Tue Dec  3 15:03:22 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:26 <openstack> The meeting name has been set to 'ops_meetup_team'
15:03:33 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:03:39 <mihalis68_> we can make this one quick today
15:04:00 <mihalis68_> #link  https://go.bloomberg.com/attend/invite/openstack-operators-meetup-london2020/
15:04:09 <mihalis68_> that's the registration site for the London meetup in january
15:04:24 <mihalis68_> #link https://etherpad.openstack.org/p/LON-2020-OPS-TOPICS
15:04:31 <mihalis68_> and that's the topic suggestion etherpad
15:04:56 <mihalis68_> the main priority right now is for everyone to suggest topics, volunteer to be a moderator and +1 other topics they'd like to participate in
15:05:14 <emccormick> o/
15:05:20 <mihalis68_> welcome
15:05:38 <shintaro> hi
15:06:16 <mihalis68_> see scrollback, the registration for London opened last week. I've just remembered someone asked me to get a note to the folks who run the sign-up system as the welcome email has some incorrect info in it
15:06:30 <mihalis68_> #action mihalis68_ to get the sign-up welcome emails fixed
15:06:57 <VW_> o/
15:07:06 <emccormick> We still do not appear here
15:07:08 <emccormick> https://www.openstack.org/community/events/
15:07:18 <mihalis68_> has everyone here looked at the topic suggestion page and added theirs?
15:07:20 <emccormick> and we still need to get in the newsletter
15:07:35 <emccormick> @jimmymacarthur ? :)
15:07:50 <mihalis68_> very good points
15:08:21 <VW_> No, but I'll go spend some time on the topic suggestions today
15:08:25 <emccormick> or was it jamesmacarthur but he ain't here anyway
15:08:27 <mihalis68_> great
15:08:54 <emccormick> I have added a few to the page and +1'd some things
15:09:06 <emccormick> trying not to hog it but I have a couple things I can probably throw on there
15:09:11 <mihalis68_> jamesmcarthur is correct
15:09:28 <emccormick> me no can speel good
15:09:30 <mihalis68_> I think it's better to have plenty of ideas and then pick the popular ones
15:09:40 <emccormick> indeed
15:11:05 <mihalis68_> anything else for London? Someone want to volunteer to ping the foundation for publicity for this event?
15:11:07 <VW_> agreed
15:11:14 <spotz> morniong
15:11:17 <mihalis68_> welcome
15:11:37 <emccormick> I will ping
15:11:46 <mihalis68_> thanks!
15:12:04 <mihalis68_> #action emccormick to ping the foundation about getting the word out for the london meetup in Jan 2020
15:12:40 <mihalis68_> I note that once again the twitter account seem to actually work and drive more engagement than the converged openstack-discuss mailing list
15:12:50 <mihalis68_> I guess it can't hurt to retweet that some more
15:13:08 <mihalis68_> #link https://twitter.com/osopsmeetup/status/1199748402688512000?s=20
15:13:09 <shintaro> I've just shared the twitter link to OpenStack Ambassadors Slack group. Not really sure how that would help, though.
15:13:23 <mihalis68_> thanks
15:13:36 <spotz> I actually got pinged after London was announced asking why we never have one in the US:(
15:13:43 <mihalis68_> NO
15:13:46 <mihalis68_> OMG
15:13:56 <mihalis68_> *slumps in despair*
15:14:11 <shintaro> oh
15:14:13 <emccormick> foundation pinged
15:14:15 <spotz> Yeah:( One of the Ultimate Software folks
15:14:40 <mihalis68_> I wonder if you could ask those folks how we could have gotten the word out to them more effectively for the NYC meetup?
15:14:41 <emccormick> uuuughhh
15:15:00 <spotz> I guess next time I can text him as he's a former coworker?:)
15:15:02 <emccormick> what we gotta do? Hire a skywriter to travel around to every major city?
15:15:03 <emccormick> heh
15:15:34 <emccormick> tell him to follow the twitter at least
15:15:39 <mihalis68_> but in general, I don't comprehend how we can have such a glaring communication gap
15:16:15 <spotz> I can chat with him, but yeah I'm sure he gets the foundation newsletters and NYC was in there too
15:17:16 <mihalis68_> #action spotz to see if we're missing anything regarding how to communicate events to ops
15:17:49 <mihalis68_> think we've discussed london enough. Go add your input to the planning sheet! :)
15:17:55 <mihalis68_> #topic vancouver 2020
15:18:16 <mihalis68_> we normally get our news on this from smcginnis but I think he's buried in snow
15:18:40 <mihalis68_> we don't know the parameters of the event yet, but I imagine I'll be going and doing any ops meetup and forum things that turn up
15:19:17 <VW_> If I make it there, I'll join in on any ops stuff as well
15:19:20 <emccormick> Nothing new there for now I think
15:19:22 <mihalis68_> great
15:19:31 <emccormick> The placeholder page is up on openstack.org but no information really
15:19:35 <mihalis68_> #topic meetup #2 2020
15:19:41 <mihalis68_> any news on this?
15:20:13 <emccormick> We have the proposal in. We just need to approve it and pick the place I think
15:20:32 <emccormick> There seems to be a pretty clear preference from the host unless I'm misreading it
15:20:55 <emccormick> We can probably wait until London if we'd like to approve it with a larger group of captives
15:21:09 <shintaro> #link https://etherpad.openstack.org/p/ops-meetup-2nd-korea-2020
15:21:10 <mihalis68_> have we got the word out about the proposal via the twitter?
15:21:45 <mihalis68_> I dont think I tweeted that out
15:22:19 <mihalis68_> I guess not. Ok, that's not hard
15:22:36 <mihalis68_> #action mihalis68_ to tweet out the meetup #2 2020 proposal link
15:22:40 <emccormick> I don't recall it being tweeted out, no
15:22:47 <emccormick> cool
15:23:00 <mihalis68_> I'll also share with the mailing list for inclusivity (mainland china ops probably can't see the twitter account)
15:23:02 <emccormick> I like the sound of the Island place despite its complexity to get there ;)
15:23:07 <emccormick> sounds pretty awesome
15:23:08 <mihalis68_> me too
15:23:47 <mihalis68_> ok. I'm conscious of everyone's time, so ...
15:23:49 <emccormick> Anyone still in that giant WeChat group?
15:23:53 <mihalis68_> #topic any other business
15:23:56 <emccormick> paste it in there too
15:24:05 <mihalis68_> I have removed wechat and didi from my phone
15:24:11 <VW_> yeah - waiting till London to approve makes sense
15:24:20 <mihalis68_> I remove things I am not using due to the potential for abuse
15:24:43 <mihalis68_> I agree, but we still need to give the heads-up as widely as possible, get people interested
15:24:43 <emccormick> sensible
15:25:10 <emccormick> 1 month review period seems more than fair
15:25:12 <mihalis68_> erik can you paste it in the wechat group?
15:25:19 <emccormick> Yeah
15:25:23 <mihalis68_> thanks
15:25:42 <mihalis68_> #action emccormick to share the meetup #2 proposal in the wechat group for openstack china
15:25:55 <mihalis68_> I guess share links for #1 too
15:26:05 <mihalis68_> any other business?
15:26:26 <emccormick> sure
15:26:45 <emccormick> nothing else from me
15:26:56 <mihalis68_> nor me
15:27:00 <spotz> not me
15:27:06 <shintaro> none from me
15:27:12 <mihalis68_> last call
15:27:28 <mihalis68_> #endmeeting