#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:05:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:05:39)
    2. https://etherpad.openstack.org/p/LON-2020-OPS-TOPICS (mihalis68_, 15:06:55)
    3. ACTION: emccormick to put a note on the Wiki about our lack of streaming Ops meetups (emccormick, 15:14:41)

  1. any other business (mihalis68_, 15:17:15)


Meeting ended at 15:20:49 UTC (full logs).

Action items

  1. emccormick to put a note on the Wiki about our lack of streaming Ops meetups


Action items, by person

  1. emccormick
    1. emccormick to put a note on the Wiki about our lack of streaming Ops meetups


People present (lines said)

  1. mihalis68_ (40)
  2. emccormick (32)
  3. spotz (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.