15:05:29 <mihalis68_> #startmeeting ops-meetup-team
15:05:30 <openstack> Meeting started Tue Nov 26 15:05:29 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:33 <openstack> The meeting name has been set to 'ops_meetup_team'
15:05:39 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:06:01 <mihalis68_> I don't have too much today, so I'll just dump it all without splitting into topics and then let's see what else we need to discuss
15:06:14 <spotz> hey all
15:06:23 <emccormick> good morning :)
15:06:23 <mihalis68_> still don't have the sign-up page, and I feel bad. The events team in London isn't familiar with what we did in NYC and I'm having to be a go-betweem
15:06:39 <mihalis68_> I've promoted topic selection a couple of times since posting the page
15:06:55 <mihalis68_> #link https://etherpad.openstack.org/p/LON-2020-OPS-TOPICS
15:07:04 <mihalis68_> please retweet from time to time
15:07:07 <emccormick> I dumped one thing in there as a carryover from Shanghai
15:07:16 <emccormick> got a few other things to add on perhaps
15:07:16 <spotz> Its been retweeted out
15:07:28 <mihalis68_> we are getting some suggestions, but need more. I feel the official sign-up page will make this event feel real, hence my chasing it urgently
15:07:45 <mihalis68_> I opted to make a new page to stop it being a long scroll down from the top
15:07:49 <mihalis68_> hope it is nice and clear
15:08:02 <spotz> I know we have the things on OpenStack session but as CEPH is broken out do we want to start breaking out things like Openshift?
15:08:05 <mihalis68_> For the people attending here, some are already booked
15:08:08 <emccormick> I am now the proud owner of a plane ticket to London, so there will be at least 2 people there :D
15:08:16 <mihalis68_> heh. I am not booked yet, as usual
15:08:33 <mihalis68_> the break-out is less clean this time because unfortunately we only have one large room
15:08:51 * spotz would accept any extra tickets:)
15:09:05 <mihalis68_> other than that, there was a discussion via email about whether this event can be made remote-accessible
15:09:33 <mihalis68_> the answer is no, in general. Sean made the very important observation that as a non-recorded non-remote event, people are encouraged to and feel free to speak their mind
15:09:41 <emccormick> I actually differed on that one from Sean ;)
15:09:54 <spotz> Yeah I'd love it but I think you might end up with more remotes then attendees. And I'm not talking about like me who contributes to the meetup and such
15:09:59 <mihalis68_> optionally we might remote-enable a session or two, perhaps one invented for the purpose
15:10:00 <emccormick> I always wanted to have that as an option, but that was more when we had more people than space
15:10:26 <emccormick> I agree with the not encouraging people to stay home sentiment
15:10:38 <emccormick> it might be nice to do it as a best effort thing for each meetup
15:10:51 <mihalis68_> it's no small thing going remote-enabled
15:10:55 <emccormick> like say we have no concrete plans to live stream anything, but will do some if we are able
15:11:00 <mihalis68_> that means it could easily be recorded.
15:11:14 <mihalis68_> we can't be vague about are our guests being observed
15:11:23 <emccormick> If I could get a zoom meeting and just turn my laptop on to it..*shrug*
15:11:44 <emccormick> I guess we could take a poll at the kickoff session
15:11:52 <mihalis68_> people are supposed to be free to say things amongst operators they are not cleared to post as video to the public internet
15:11:56 <emccormick> I wouldn't want to enable recording
15:12:10 <emccormick> hmm true
15:12:10 <mihalis68_> if it streams out to the internet, it can be recorded illicitly
15:12:31 <mihalis68_> anyway, getting clearance to stream it would probably be another impediment
15:12:33 <emccormick> See I don't ever think of these big company problems ;)
15:12:47 <mihalis68_> this is why you get so much actually done
15:12:55 <mihalis68_> dammit
15:13:01 <emccormick> hehe
15:13:30 <emccormick> well, we now have a "why don't you stream the meetup" FAQ answer
15:13:41 <emccormick> maybe I will see about putting that on the Wiki
15:13:51 <mihalis68_> I wonder whether this idea needs an entirely different, virtual, event
15:13:53 <mihalis68_> Ops Radio
15:14:06 <mihalis68_> that would be helpful erik, thanks!
15:14:41 <emccormick> #action emccormick to put a note on the Wiki about our lack of streaming Ops meetups
15:14:48 <mihalis68_> sorry to just dump all my thoughts in one go, but we're a bit hard pressed here right now. We're deploying capacity in multiple generations of our openstack product
15:15:12 <emccormick> new blinkenlights. Hurray
15:15:59 <mihalis68_> our hypervisors now come with 1.5TB RAM each *blink*
15:16:21 <emccormick> 8O
15:16:36 <emccormick> how many cores?
15:16:43 <spotz> mihalis68_: If you're deploying and its just us anyways why don't we call it?
15:16:54 <mihalis68_> 40 real, 80 hyperthreaded
15:17:05 <mihalis68_> some non-single-digit number of 24-host racks
15:17:15 <mihalis68_> #topic any other business
15:17:17 <emccormick> wowza
15:17:34 <emccormick> I think we're all set for everything else. Vancouver and Asia are rolling as much as they can roll
15:17:49 <emccormick> Let's plan on a vote in London to approve SK maybe
15:18:03 <emccormick> and a session to plan out some Vancouver session submissions
15:18:17 <mihalis68_> I'd love to carry on the discussion of online events, but maybe on the discuss mailing list?
15:18:21 <emccormick> otherwise, registration and topics for London are all we need to worry about
15:18:31 <mihalis68_> yeah put those on the topic list erik and I'll +1 when we come up for air
15:18:43 <emccormick> kk
15:18:54 <mihalis68_> spotz if I hear about travel sponsorships to our event I'll definitely put in a word
15:18:54 <spotz> Atleast you'll have time to get the sessions ready this time before submitting
15:19:02 <emccormick> spotz you know it's not far from Lux to London
15:19:07 <mihalis68_> but it's not something I am currently hearing about
15:19:08 <spotz> mihalis68_: Thanks I appreciate it
15:19:13 <emccormick> I think you need to conveniently schedule a work trip that week ;)
15:19:19 <emccormick> with a 2 day layover in London
15:19:32 <spotz> I was just therre and I'm kinda pushing for FOSDEM as that's atleast work related
15:19:54 <spotz> My guess is I won't make FOSDEM either:(
15:19:58 <mihalis68_> sorry to hear
15:20:03 <emccormick> that always seemed like an interesting one
15:20:13 <mihalis68_> alright. Just the 3 of us, business done as far as possible, so last call...
15:20:33 <emccormick> ship it
15:20:34 <spotz> Yeah if I don't go though might meet friends in Vegas the same week, I just need to know soon
15:20:46 <mihalis68_> understood
15:20:49 <mihalis68_> #endmeeting