#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:17:14 UTC (full logs).

Meeting summary

    1. https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr (emccormick, 14:17:20)

  1. action (mihalis68_, 14:17:41)
  2. actions (mihalis68_, 14:17:45)
    1. ACTION: mihalis68_ to put up a twitter poll about the possibility of an ops day at the next summit in shanghai (mihalis68_, 14:33:39)

  3. 2020 meetups (mihalis68_, 14:37:51)
    1. ACTION: emccormick to start work on a call for hosting 2020 meetups, in the order EU, APAC (mihalis68_, 14:43:08)

  4. any other business (mihalis68_, 14:44:37)
    1. ACTION: mihalis68_ to email the mailing list with this weeks minutes since a couple of important things were decided (mihalis68_, 14:46:33)


Meeting ended at 14:48:24 UTC (full logs).

Action items

  1. mihalis68_ to put up a twitter poll about the possibility of an ops day at the next summit in shanghai
  2. emccormick to start work on a call for hosting 2020 meetups, in the order EU, APAC
  3. mihalis68_ to email the mailing list with this weeks minutes since a couple of important things were decided


Action items, by person

  1. emccormick
    1. emccormick to start work on a call for hosting 2020 meetups, in the order EU, APAC
  2. mihalis68_
    1. mihalis68_ to put up a twitter poll about the possibility of an ops day at the next summit in shanghai
    2. mihalis68_ to email the mailing list with this weeks minutes since a couple of important things were decided


People present (lines said)

  1. mihalis68_ (50)
  2. emccormick (42)
  3. smcginnis (6)
  4. shintaro (6)
  5. spotz (3)
  6. openstack (3)
  7. med_ (1)


Generated by MeetBot 0.1.4.