14:17:14 <mihalis68_> #startmeeting ops-meetup-team
14:17:14 <openstack> Meeting started Tue Jul  2 14:17:14 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:17:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:17:17 <openstack> The meeting name has been set to 'ops_meetup_team'
14:17:20 <emccormick> https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
14:17:30 <mihalis68_> there are 3+ of us here
14:17:32 <emccormick> wibble
14:17:37 <mihalis68_> can meet to at least check in
14:17:41 <mihalis68_> #topic action
14:17:45 <mihalis68_> #topic actions
14:18:06 <mihalis68_> no progress from me I'm afraid, other than what I reported two weeks ago - I have been chasing our events team to open sign-ups for the event in september
14:18:41 <mihalis68_> almost-but-not-quite-the-same-as-progress : we've resolved some internal emergencies (multiple waves)
14:19:31 <mihalis68_> on my plate still: start the process of forming etherpads for popular topics and confirm moderators
14:19:37 <mihalis68_> continue to chase the events team
14:19:39 <emccormick> I just sent out email this morning re: the rooms so we'll see.
14:19:51 <mihalis68_> ask for permission to book the space for the evening event
14:19:59 <mihalis68_> ah, that's good thanks!
14:20:15 <smcginnis> I was pinged asking if I knew if the Ops folks were interested in some space at the PTG.
14:20:26 <emccormick> we nominated you to retweet and email the meetup CFP again since you weren't here to defend yourself
14:20:30 <smcginnis> I know that idea was brought up before, but I don't remember where we left it.
14:20:50 <emccormick> oh well I guess those crossed in the night smcginnis. Who asked?
14:21:09 <mihalis68_> spotz was conversing with someone in teh foundation about it last I heard
14:21:24 <emccormick> Well, we want space adjacent to the PTG but not integrated. I suppose it's splitting hairs though since space is space.
14:21:26 <smcginnis> emccormick: diablo_rojo
14:21:45 <smcginnis> The unfortunate thing with this next PTG is there are going to be less dedicated rooms.
14:21:57 <smcginnis> Sounds like there will be some large halls with space carved out for different groups.
14:22:02 <emccormick> Yeah that was the concern I expressed
14:22:04 * smcginnis is a little skeptical of this arrangement.
14:22:22 <emccormick> Maybe we should go old school and have it in a hotel lobby bar :D
14:23:03 <mihalis68_> well if our group is small enough that's always an option
14:23:10 <mihalis68_> but if it were 60 people, less so
14:23:56 <spotz> mihalis68_: Erin Disney
14:25:02 <spotz> I told them 15-20 but it would depend on the overall number attending. If there's only 1000 people vs 6000...
14:27:18 <mihalis68_> 1000 at the summit?
14:28:03 <emccormick> Seems like there'd be 1000 Chinese at a minimum
14:28:47 <emccormick> How about we tweet for intent to attend the summit and interest in an Ops day there
14:28:52 <emccormick> Maybe a doodle poll?
14:28:56 <mihalis68_> that's a good idea
14:29:13 <emccormick> This all may be moot and better to just put off til a non-china summit if it's like 10 people
14:29:14 <shintaro> I have the email address of Horace Li, a Foundation member in charge of APAC so I can ask him to promote within China community.
14:29:18 <emccormick> Or like I said, lobby bar
14:29:34 <mihalis68_> don't worry, we'll get to the lobby bar
14:29:42 <mihalis68_> but I feel like we might get a good turnout
14:29:52 <mihalis68_> we shouldn't assume from the get-go that we won't
14:30:03 <emccormick> *nod*
14:30:16 <mihalis68_> is doodle easy to drive?
14:30:51 <emccormick> Yeah I think it's super basic
14:31:18 <emccormick> Could also just do a twitter poll too I guess
14:31:53 <mihalis68_> we used survey monkey once, that was ok
14:32:03 <emccormick> A) I'm going to the summit and would like an Ops day
14:32:12 <mihalis68_> but all the stuff you really want is in the pay tiers
14:32:14 <emccormick> B) I'm going to the summit, but an Ops day? Meh
14:32:19 <emccormick> C) Not going.
14:32:49 <mihalis68_> this seems like a reasonable plan
14:32:53 <emccormick> Doodle is just nice for being a one-pager and everyone can see everyone else's vote
14:32:57 <mihalis68_> shall I do it from the ops account
14:33:00 <emccormick> but twitter is easier still
14:33:13 <emccormick> Yeah I think that'd be best
14:33:39 <mihalis68_> #action mihalis68_ to put up a twitter poll about the possibility of an ops day at the next summit in shanghai
14:36:02 <med_> +1
14:37:51 <mihalis68_> #topic 2020 meetups
14:37:55 <mihalis68_> any news on those?
14:38:36 <shintaro> no update
14:38:41 <emccormick> So we discussed maybe doing Europe next
14:38:57 <emccormick> but we need to talk to whoever it was that was offering a possible host.
14:39:06 <emccormick> Trying now to remember who it was
14:39:19 <emccormick> simon-AS559 maybe had someone?
14:39:22 <emccormick> blanking atm
14:39:52 <mihalis68_> I can tell that everyone is a bit distracted/unprepared this week. I certainly am
14:39:54 <emccormick> Maybe we need to go ahead and initiate the 2020 Call for Hosts
14:40:02 <mihalis68_> shall we resolve to make next week a better one?
14:40:21 <emccormick> Sounds super
14:40:23 <mihalis68_> before we can call for hosts we would need consensus on regions
14:41:04 <emccormick> I proposed Meetup #1 EU and Meetup #2 APAC
14:41:34 <emccormick> so I guess anyone +1 or -1 that when you wake up :D
14:41:40 <shintaro> I thought we agreed on that one
14:41:58 <emccormick> I thought so too, but I dunno if we had quorum on it
14:42:00 <mihalis68_> that's right, i was just reading scrollback. We are roughly in agreement to propose #1 EU, #2 APAC
14:42:06 <mihalis68_> so we can issue a request for hosting
14:42:28 <mihalis68_> that would be USA, EU, APAC in that order, which seems fine to me
14:42:36 <emccormick> OK. I'll take on the etherpads and recycle the email I sent last time
14:42:42 <mihalis68_> I know erik you've insisted that it was supposed to be NA every other one
14:42:48 <mihalis68_> great
14:43:01 <emccormick> nono I'm the one that suggested skipping one at least
14:43:08 <mihalis68_> #action emccormick to start work on a call for hosting 2020 meetups, in the order EU, APAC
14:43:10 <emccormick> We can talk about longer term later
14:43:37 <emccormick> but for next year at least that'll put us on a better alternating schedule form the summits for the non NA ones
14:43:47 <mihalis68_> yeah, ok. So nobody is trying to hold to that rule, so we're in agreement to the extent that this meeting represents the larger group of organisers
14:43:51 <shintaro> we have possible host for APAC already from Korea
14:44:06 <mihalis68_> right
14:44:28 <emccormick> Pretty stoked about that one. Korea will be all new for me
14:44:31 <mihalis68_> think we've touched on all the main points this week
14:44:33 <mihalis68_> so
14:44:37 <mihalis68_> #topic any other business
14:44:48 <mihalis68_> I'm sure we're all trying to finish off before a long long weekend
14:44:51 <mihalis68_> 4 days for me!
14:45:02 <emccormick> me too
14:45:55 <mihalis68_> I'll email the minutes this week with a summary saying that we're tentatively agreed on that order of future meetups, as well as about to ask the community about an ops meetup at shanghai
14:46:16 <emccormick> okie doke
14:46:22 <shintaro> +1 thank you
14:46:33 <mihalis68_> #action mihalis68_ to email the mailing list with this weeks minutes since a couple of important things were decided
14:47:33 <mihalis68_> final call for input this week
14:47:37 <emccormick> Have a nice long weekend for the US folks. For the rest, have fun at work suckers!
14:47:57 <mihalis68_> hey now
14:47:58 <emccormick> <3
14:48:03 <emccormick> hehe
14:48:03 <spotz> Take care everyone
14:48:07 <shintaro> :)
14:48:19 <mihalis68_> have a nice weekend EVERYONE
14:48:21 <mihalis68_> thanks all
14:48:24 <mihalis68_> #endmeeting