#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:05:51 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 14:06:07)

  1. actions (mihalis68_, 14:06:11)
  2. NYC meetup sept 2019 (mihalis68_, 14:10:19)
    1. ACTION: mihalis68_ to start pulling together the eventbrite event for sept 2019 (mihalis68_, 14:12:46)
    2. https://wearespin.com/ (mihalis68_, 14:14:41)
    3. AGREED: try to get a night at wearespin sponsored for meetup attendees (mihalis68_, 14:17:38)

  3. shanghai summit (mihalis68_, 14:18:48)
    1. ACTION: spotz to follow-up on the idea of an agreed ops day on day 1 of PTG in Shanghai, and ideally as a an agreed thing going forward (mihalis68_, 14:21:05)
    2. ACTION: shintaro to get a name for OS foundation staffer in charge of APAC affairs (mihalis68_, 14:27:08)

  4. 2020 meetups (mihalis68_, 14:27:27)
  5. any other business (mihalis68_, 14:33:03)


Meeting ended at 14:38:03 UTC (full logs).

Action items

  1. mihalis68_ to start pulling together the eventbrite event for sept 2019
  2. spotz to follow-up on the idea of an agreed ops day on day 1 of PTG in Shanghai, and ideally as a an agreed thing going forward
  3. shintaro to get a name for OS foundation staffer in charge of APAC affairs


Action items, by person

  1. mihalis68_
    1. mihalis68_ to start pulling together the eventbrite event for sept 2019
  2. shintaro
    1. shintaro to get a name for OS foundation staffer in charge of APAC affairs
  3. spotz
    1. spotz to follow-up on the idea of an agreed ops day on day 1 of PTG in Shanghai, and ideally as a an agreed thing going forward


People present (lines said)

  1. mihalis68_ (74)
  2. emccormick (31)
  3. med_ (22)
  4. shintaro (15)
  5. smcginnis (5)
  6. spotz (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.