14:05:51 <mihalis68_> #startmeeting ops-meetup-team
14:05:54 <openstack> Meeting started Tue May 28 14:05:51 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:56 <mihalis68_> sorry I'm late
14:05:57 <openstack> The meeting name has been set to 'ops_meetup_team'
14:06:07 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
14:06:11 <mihalis68_> #topic actions
14:07:17 <mihalis68_> I fwded the meeting minutes this morning and included a request to people to keep submitting topic ideas and adding +1 to others
14:07:39 <med_> +1 ack saw it in my mail feed
14:08:14 <mihalis68_> I haven't done the scenario planning for future mid-cycle and summit meetups
14:08:24 <mihalis68_> had a prod issue sunday night into yesterday morning :|
14:08:33 <mihalis68_> any other progress on actions to report?
14:08:45 <emccormick> That's no way to spend a holiday weekend
14:09:25 <mihalis68_> well we're 24/7 so sometimes it's just my turn
14:09:46 <emccormick> I mainly had it on my list to work on agenda things and I've not done anything in that area. Need to work on it this week
14:09:46 <mihalis68_> if nothing else to report we can move on
14:10:08 <mihalis68_> yeah, we need to get moving. The long stretch of time over the summer is an illusion - nothing gets done!
14:10:17 <med_> truly
14:10:18 <emccormick> The conversation re: deployment tools has begun to gain a little steam again so we'll see where it leads before the meetup
14:10:19 <mihalis68_> #topic NYC meetup sept 2019
14:10:30 <mihalis68_> I think it's time for me to get the eventbrite together
14:10:44 <mihalis68_> I think that's the next stage which makes it seem real to people who are thinking of attending
14:10:52 <med_> no fee or nominal fee? /me can't recall Bloomberg's positon on this
14:10:53 <emccormick> +1
14:11:00 <mihalis68_> I did briefly consider using something else
14:11:03 <med_> and indeed +1 eventbrite
14:11:20 <emccormick> The small fee was mainly to prevent spurious RSVPs
14:11:31 <med_> nod
14:11:44 <emccormick> I'm not sure what happens to the revenue though *heh*
14:11:56 <mihalis68_> I think this one will have to be completely free
14:12:06 <med_> nod, that's waht I thought was BB's policy
14:12:06 <emccormick> I guess it goes to foundation staff helping us with design stuff
14:12:22 <emccormick> fine with me for it to be free
14:12:37 <shintaro> The Foundation gave us some swag (T shirt) in Tokyo
14:12:38 <emccormick> we're not banging into the attendance limits like we used to
14:12:46 <mihalis68_> #action mihalis68_ to start pulling together the eventbrite event for sept 2019
14:14:19 <mihalis68_> regarding the 1st night social, I happen to be going back to the place we used 3 years ago for a Bloomberg team leaders get together in a couple of weeks
14:14:41 <mihalis68_> #link https://wearespin.com/
14:14:52 <mihalis68_> so it seems we (Bloomberg) still like it
14:15:17 <mihalis68_> unless there's a counter-proposal I thought I might actually mention it to the other NYC company that has reached out and said they want to help and see if they want to sponsor that
14:15:21 <med_> +1
14:15:32 <shintaro> is it a pingpong place?
14:15:39 <med_> yep
14:15:46 <mihalis68_> for anyone that didn't make it, it's a bar and grill at the edges and a big ping pong floor in the middle
14:15:50 <shintaro> that was fun!
14:15:57 <mihalis68_> with continuous supplies of pingbong balls in buckets
14:16:09 <mihalis68_> and staff sweeping up the ones that go astray
14:16:12 <emccormick> Oh neat. Didn't realize they had 2 in NYC
14:16:34 <mihalis68_> how do people feel about this considering the goals of fun but also inclusivity?
14:16:46 <emccormick> I"m all for it. Let's get it sponsored if we can
14:17:02 <shintaro> +1
14:17:08 <mihalis68_> Cool
14:17:12 <emccormick> I think that's plenty inclusive. If others require different activities I'll bring cards and board games ;)
14:17:38 <mihalis68_> #agreed try to get a night at wearespin sponsored for meetup attendees
14:18:03 <mihalis68_> I guess there's not much more to say about september then
14:18:10 <mihalis68_> just get on the planning doc and add your ideas
14:18:18 <mihalis68_> or +1 ones already there
14:18:31 <shintaro> will do
14:18:34 <emccormick> Just added the info re: the deployment tools stuff to it
14:18:38 <mihalis68_> once some winners start to emerge I will start forming topic etherpads and press-ganging some moderators
14:18:48 <mihalis68_> #topic shanghai summit
14:18:53 <emccormick> it's a discussion worth following for all of you prior to the meetup too
14:19:03 <mihalis68_> we are looking into the idea of a dedicated ops day on "day 4" of the summit
14:19:16 <mihalis68_> quotes because the summit is 3 days and then it's PTG
14:19:19 <med_> nod
14:19:27 <med_> +1
14:19:31 <shintaro> that would be great
14:19:32 <mihalis68_> I think spotz brought it or will be bringing it to UC
14:19:46 <mihalis68_> and I mentioned it to VW last week, and he is UC also
14:20:24 <mihalis68_> spotz was here a few minutes ago, guess she's busy
14:20:24 <spotz> I need to follow up with Erin, she was on vacation when I sent the original query to the foundation and they were going to forward it to her
14:20:28 <mihalis68_> oops
14:20:30 <mihalis68_> hi :)
14:20:37 <mihalis68_> ok
14:20:53 <med_> xlnt.
14:20:53 <spotz> Yeah always ping and I'll peek back in if I get distracted:)
14:21:05 <mihalis68_> #action spotz to follow-up on the idea of an agreed ops day on day 1 of PTG in Shanghai, and ideally as a an agreed thing going forward
14:21:33 <mihalis68_> any other thoughts about Shanghai? Who's going?
14:21:42 <emccormick> o/
14:22:00 <shintaro> I think I will. But not authorized yet.
14:22:02 <spotz> mihalis68_: Poke sent
14:22:15 <med_> unlikely to attend....
14:22:21 <med_> but tbd
14:22:40 <mihalis68_> cool. I have put in a request, again not cleared for it yet
14:22:45 <emccormick> My only thought has been we shouldn't take any success or failure of the ops day as indicative of how things will go at future events.
14:23:05 <emccormick> I think Shanghai is going to be a fun aberation
14:23:07 <med_> emccormick, because of the remoteness?
14:23:17 <med_> nod
14:23:32 <emccormick> yeah, I think the audience is going to be much different than normal
14:23:37 <shintaro> agreed. We can use that day to promote OpsMeetups itself
14:23:55 <emccormick> It's still worth doing and maybe gets some mainland operators involved too
14:23:58 <mihalis68_> it's a long way from some operators, but close to some others!
14:24:08 <emccormick> ones that may not have noticed us through the Great Firewall
14:24:39 <emccormick> so even if it's a small crowd of new folks and then a few regulars, it will have been worth doing
14:24:52 <mihalis68_> that brings up a thought : if we do have a day in Shanghai, I suggest we try to find someone local to be involved with organising early
14:25:06 <smcginnis> ++
14:25:06 <mihalis68_> just in case we advertise an openstack ops meetup and instead of 55 get 300
14:25:15 * smcginnis snuck in and read scrollback
14:25:25 <emccormick> +1
14:25:29 <mihalis68_> that sean gets in everywhere
14:25:41 <mihalis68_> :)
14:25:52 <mihalis68_> any other comments about Shanghai?
14:26:02 <shintaro> I think the Foundation had a new member who is in charge of APAC especially China. Maybe we can ask his support in getting local ops.
14:26:19 <mihalis68_> that sounds good - share the name if you have it here or on the agenda?
14:26:49 <shintaro> I forgot his name, but I can try to contact him.
14:27:08 <mihalis68_> #action shintaro to get a name for OS foundation staffer in charge of APAC affairs
14:27:08 <smcginnis> Horace or something like that.
14:27:27 <mihalis68_> #topic 2020 meetups
14:27:31 <shintaro> smcginnis, yes! That's him
14:28:04 <mihalis68_> any news about possible meetups in 2020? I have an action to sketch out some scenarios so we can work out what order works best with region rotation of midcycles and summits
14:28:43 <shintaro> I still need to make sure SKTelecom is still interested in hosting the OpsMeetup
14:29:12 <emccormick> and also if it matters to them if it's first or second
14:29:24 <shintaro> I will ping him tomorrow.
14:29:55 <mihalis68_> excellent
14:30:12 <mihalis68_> seems we don't have much business today
14:30:20 <mihalis68_> I am interested in the deployment tools debate, btw
14:30:21 <med_> mihalis68_,  Looks like Bloomberg is near Grand Central Station.  Sound right? So lodging could be anywhere on a direct line.
14:30:28 <mihalis68_> we're planning our roadmap currently
14:30:52 <mihalis68_> yes I could throw a baseball from my desk here and hit the famous statue on GCT (assuming I could open a window)
14:31:01 <med_> ack.
14:31:08 <mihalis68_> just hoping the Avengers don't trash the place again
14:31:11 <mihalis68_> god what a mess!
14:31:16 <med_> :-)
14:31:20 <emccormick> med_ Could take the stupid S train from Times Square too
14:31:25 <emccormick> haha
14:31:58 <emccormick> mmm Grand Central Oyster Bar
14:32:16 <mihalis68_> yes, been there, and not even much of an oyster fan
14:33:03 <mihalis68_> #topic any other business
14:33:26 <emccormick> Nothing from me.
14:33:54 <shintaro> none form me
14:33:54 <mihalis68_> our twitter account is up to 71 followers
14:34:01 <mihalis68_> my tweet earlier already has some likes
14:34:21 <mihalis68_> this contrasts markedly with the complete lack of engagement with [ops] tagged posts to the email list
14:35:09 <mihalis68_> so I'm going to continue using that as our main way of reaching out to operators
14:35:26 <mihalis68_> please continue to retweet it to amplify it and spread the word
14:35:40 <mihalis68_> and maybe forward to people you happen to know
14:35:41 <emccormick> getting better all the time
14:36:21 <med_> ack, will do.
14:36:23 <mihalis68_> ok since it's a low volume day: last call
14:36:34 <emccormick> So jealous of all the CERN pics on twitter
14:36:39 <med_> ditto
14:36:40 <smcginnis> Me too!
14:36:46 <mihalis68_> I think it's ok to have briefer meetings - these used to be every other week for a long time
14:36:53 <mihalis68_> yes I wish I could have gone to cern
14:37:15 <mihalis68_> shame there's isn't an SSC in texas with giant openstack farm
14:37:15 <emccormick> *nod* short and sweet is good
14:37:33 <emccormick> and Shintaro gets to go to bed sooner
14:37:40 <shintaro> :)
14:37:44 <mihalis68_> ok thanks everyone, gonna call it and get back to work
14:37:47 <med_> thanks all.
14:37:51 <med_> \o
14:37:53 <smcginnis> Thanks!
14:38:03 <mihalis68_> #endmeeting