#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 14:05:23 UTC (full logs).

Meeting summary

  1. actions (mihalis68_, 14:05:28)
    1. ACTION: mihalis68_ to sketch some scenarios for midcycle/summit pairings to provide nicest/fairest mix of region with balanced travel (mihalis68_, 14:13:41)

  2. NYC (mihalis68_, 14:15:45)
    1. ACTION: mihalis_ to send second request for new topics and for +1s to existing proposals. Those that are already popular may start etherpads (mihalis68_, 14:17:38)

  3. any other business/ last call (mihalis68_, 14:19:57)


Meeting ended at 14:24:22 UTC (full logs).

Action items

  1. mihalis68_ to sketch some scenarios for midcycle/summit pairings to provide nicest/fairest mix of region with balanced travel
  2. mihalis_ to send second request for new topics and for +1s to existing proposals. Those that are already popular may start etherpads


Action items, by person

  1. mihalis68_
    1. mihalis68_ to sketch some scenarios for midcycle/summit pairings to provide nicest/fairest mix of region with balanced travel


People present (lines said)

  1. mihalis68_ (44)
  2. shintaro (14)
  3. emccormick (12)
  4. openstack (3)
  5. VW_ (1)
  6. spotz (1)


Generated by MeetBot 0.1.4.