14:05:23 <mihalis68_> #startmeeting ops-meetup-team
14:05:24 <openstack> Meeting started Tue May 21 14:05:23 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:27 <openstack> The meeting name has been set to 'ops_meetup_team'
14:05:28 <mihalis68_> #topic actions
14:05:52 <mihalis68_> I was supposed to add more prominence for our requirement that all attendees have government ID. I have done so - COMPLETE
14:06:01 <mihalis68_> any other action progress to report?
14:06:48 <mihalis68_> Hmmm, I am seeing reports of netsplit
14:07:04 <emccormick> Doing this from my phone out and about so apologies if I'm quiet
14:07:05 <mihalis68_> I don't really know what that is but doesn't seem like a good thing. I am on a web IRC client so maybe not affected
14:07:21 <shintaro> I have contacted Jay from SKtelecom for the host for the 2020 OpsMeetup host.
14:07:30 <mihalis68_> excellent
14:07:52 <shintaro> He said he will contact some other company if they also are intested in co-hosting the event
14:08:19 <mihalis68_> I had a message last week from an NYC based company that wishes to help out with the september meetup
14:08:33 <shintaro> great
14:08:35 <mihalis68_> I invited the person to join us here and/or contribute to the etherpad for planning
14:09:02 <mihalis68_> I also mentioned that almost all venue stuff is taken care of, but we'll decline to organise the day 1 social
14:09:16 <mihalis68_> they are a hedge fund, it is possible they'd like to sponsor, who knows
14:09:35 <mihalis68_> if we are really just 3, one on mobile we can make this brief
14:09:42 <mihalis68_> all agreed?
14:09:47 <emccormick> +1
14:09:58 <shintaro> +1
14:10:08 <mihalis68_> ok. Just as a comment, the twitter account continues to show interest
14:10:34 <mihalis68_> now up to 70 followers
14:10:38 <shintaro> wow
14:11:03 <emccormick> FYI Shintaro we talked about maybe doing EU next and APAC for #2 in 2020
14:11:03 <mihalis68_> shintaro if we did not share the credentials with you I will fix that after we finish here. It is intended to be for the core meetups team
14:11:15 <emccormick> Skipping the US once
14:11:26 <mihalis68_> I have done most of the tweeting but erik and/or sean did some too
14:11:30 <emccormick> No decisions just think on it
14:11:36 <shintaro> EU next?
14:11:54 <emccormick> After NYC
14:11:57 <mihalis68_> maybe we need a planning document showing scenarios for meetups and summits to see what cadence works best?
14:12:06 <emccormick> So as to make more offset from summits
14:12:17 <mihalis68_> literally just regions and events in rough time slots
14:12:31 <mihalis68_> I can throw this together if people would find it useful
14:12:52 <emccormick> Yeah maybe easier to play with scenarios
14:13:17 <shintaro> well, it will depend on the hosts. If Jay from Korea wants the event on next Feb/March, we need to have a vote
14:13:40 <emccormick> Shintaro this also includes doing a one day Ops meetup at summit
14:13:41 <mihalis68_> #action mihalis68_ to sketch some scenarios for midcycle/summit pairings to provide nicest/fairest mix of region with balanced travel
14:13:43 <shintaro> but we need to wait for the proposal anyways
14:13:48 <mihalis68_> true
14:14:09 <mihalis68_> if we have competing proposals it's just a vote as you say, we don't "ban" proposals due to regions AFAIK
14:14:38 <mihalis68_> another comment: I have put in a request to go to Shanghai for the summit. We might submit a talk even
14:14:38 <emccormick> Maybe ask him how he would feel about next August just to see if it matters
14:15:10 <emccormick> Don't want to turn down a  good thing of course ;)
14:15:45 <mihalis68_> #topic NYC
14:15:46 <shintaro> sure
14:16:02 <mihalis68_> the setptember meetup seems far away, but we know how these things go Summer is half-dead
14:16:17 <mihalis68_> I'll tweet out (and email) another request for topics
14:16:26 <mihalis68_> do you think it's too soon to start etherpads for some?
14:16:36 <emccormick> Never too soon
14:17:04 <shintaro> +1
14:17:38 <mihalis68_> #action mihalis_ to send second request for new topics and for +1s to existing proposals. Those that are already popular may start etherpads
14:17:52 <mihalis68_> VW_ are you still UC? I forget
14:18:28 <mihalis68_> hmmm, maybe he's not as here as the software thinks
14:19:00 <mihalis68_> the reason I asked is that spotz intended to forward to the foundation a request to have an official ops meetup day at the summit after the 3 main summit days (i.e. PTG day 1 overlap)
14:19:09 <mihalis68_> I guess we should follow up on that when she can get back to us
14:19:50 <mihalis68_> clearly this meeting today is struggling. Everyone is busy. It's fine, but ...
14:19:57 <mihalis68_> #topic any other business/ last call
14:20:01 <shintaro> Is that for Shanghai?
14:20:19 <mihalis68_> shanghai would be the first opportunity, but I believe it's a suggestion for a recurring slot
14:20:27 <shintaro> got it
14:20:45 <shintaro> that is a great idea
14:20:54 <mihalis68_> starting with a request for 1 day out of a desire not to be too ambitious
14:21:07 <spotz> mihalis68_: haven't had to follow up with Erin, I'm in San Diego at a conference:(
14:21:14 <VW_> yes mihalis68_ I am
14:21:15 <mihalis68_> the 2 days at Denver PTG weren't overburdened
14:21:44 <mihalis68_> VW_ cool, we are requesting through everyone we know that a 1 day ops meetup after the 3 summit days be considered/supported by the foundation
14:21:57 <mihalis68_> spotz no worries
14:22:05 <mihalis68_> we're going to call this meeting to a close early as everyone is busy
14:23:02 <mihalis68_> LAST LAST CALL
14:23:30 <shintaro> none from me
14:24:19 <mihalis68_> #endmeetig
14:24:22 <mihalis68_> #endmeeting