#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:00:39 UTC (full logs).

Meeting summary

    1. #link https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:01:07)

  1. actions (mihalis68_, 15:01:20)
    1. ACTION: mihalis68_ to tweet about the meetup to his *mighty phalanx* of twitter followers (mihalis68_, 15:09:33)
    2. ACTION: smcginnis also tweet (mihalis68_, 15:09:43)
    3. ACTION: emccormick to email the discuss list about agenda planning (mihalis68_, 15:10:19)
    4. ACTION: spotz to get the foundation to more marketing of the berlin event now that it's solidifying (mihalis68_, 15:14:01)
    5. ACTION: mihalis68_ to find and re-share outstanding actions list from denver (mihalis68_, 15:26:21)
    6. https://etherpad.openstack.org/p/ops-denver-2018-further-work (shintaro, 15:27:48)
    7. ACTION: mihalis68_ to record the process improvement on the ops meetups team wiki page for posterity. (mihalis68_, 15:29:40)

  2. any other business (mihalis68_, 15:30:38)
    1. https://governance.openstack.org/uc/reference/charter.html (VW_, 15:34:34)
    2. https://governance.openstack.org/uc/reference/uc-election-feb2019.html (VW_, 15:34:51)
    3. https://etherpad.openstack.org/p/BER-ops-meetup (emccormick, 15:42:33)


Meeting ended at 15:45:25 UTC (full logs).

Action items

  1. mihalis68_ to tweet about the meetup to his *mighty phalanx* of twitter followers
  2. smcginnis also tweet
  3. emccormick to email the discuss list about agenda planning
  4. spotz to get the foundation to more marketing of the berlin event now that it's solidifying
  5. mihalis68_ to find and re-share outstanding actions list from denver
  6. mihalis68_ to record the process improvement on the ops meetups team wiki page for posterity.


Action items, by person

  1. emccormick
    1. emccormick to email the discuss list about agenda planning
  2. mihalis68_
    1. mihalis68_ to tweet about the meetup to his *mighty phalanx* of twitter followers
    2. mihalis68_ to find and re-share outstanding actions list from denver
    3. mihalis68_ to record the process improvement on the ops meetups team wiki page for posterity.
  3. smcginnis
    1. smcginnis also tweet
  4. spotz
    1. spotz to get the foundation to more marketing of the berlin event now that it's solidifying


People present (lines said)

  1. mihalis68_ (84)
  2. emccormick (54)
  3. VW_ (26)
  4. smcginnis (15)
  5. spotz (13)
  6. med_ (13)
  7. shintaro (9)
  8. emccormickva (4)
  9. openstack (3)
  10. mnaser (1)
  11. mrhillsman (1)


Generated by MeetBot 0.1.4.