15:00:39 <mihalis68_> #startmeeting ops-meetup-team
15:00:39 <smcginnis> mihalis68_: Looks like your nick got messed up under the participants list.
15:00:39 <openstack> Meeting started Tue Feb 12 15:00:39 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:43 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:43 <mihalis68_> o/
15:00:44 <spotz> o/
15:01:07 <mihalis68_> agenda:
15:01:07 <mihalis68_> #link #link https://etherpad.openstack.org/p/ops-meetups-team
15:01:12 <emccormickva> o/
15:01:20 <mihalis68_> #topic actions
15:01:35 <mihalis68_> we finished the eventbrite and got it to the mailing list. Well done us!
15:01:42 <med_> +1
15:01:54 <mihalis68_> I also heard that a division of DT is picking up all the catering now, so that's "done" too
15:02:11 <spotz> Yep so my job is done:)
15:02:20 <mihalis68_> I think the main thing to focus on is the topic selection, and we'll need to start making etherpads and locking in moderators
15:02:22 <emccormickva> oo there's a med_ here!
15:02:38 <mihalis68_> to that end, I would also like to ask people to +1 topics already on the list that they would like to see on the agenda
15:02:42 <VW_> o/
15:02:54 <mihalis68_> wow great turn out, thanks for turning up everyone
15:03:16 <emccormickva> I went and threw in a few items. Been pondering a few others I'll try and get in there today. We need to do a push on the ML
15:03:20 <mihalis68_> tl;dr planning is going well, let's get the popular topics +1ed on the planning sheet, start some etherpads and lock in some moderators
15:03:32 <emccormickva> like every few days spamalot
15:03:43 <mihalis68_> I am suggesting several topics and if they receive support will start the etherpad and put myself forward as moderator for those
15:03:44 <VW_> sure thing. I'm behind, but will pitch "the bring your unfinished forum etherpads to the topic selection" idea
15:04:11 <shintaro> hi
15:04:12 <mihalis68_> weren't you going to mail the dev teams?
15:04:15 <mihalis68_> hi shintaro
15:04:27 <emccormick> Stupid client renaming me :P
15:04:28 <VW_> yeah mihalis68_ - I just got behind on those things
15:04:33 <VW_> so, catching up
15:04:44 <mihalis68_> happens to us all. We're launching our new product today it seems
15:04:49 <mihalis68_> openstack rocky based!
15:05:08 <spotz> Congrats!
15:05:11 <smcginnis> Well, that's better than queens. :)
15:05:20 <shintaro> Rocky! wow
15:05:24 <emccormick> omg you'll be ahead of me!
15:05:37 <emccormick> Need to go push my upgrade button. Can't let that stand
15:05:43 <med_> congrats and condolences mihalis68_
15:06:18 <emccormick> Besides agenda we need to do some promo
15:06:37 <emccormick> It may just be me, but it feels like the whole run-up to this has been very quiet
15:06:40 <mihalis68_> eh no need for condolences, it's a soft launch - people can ask to get on the one built cluster for testing. It's not going live in prod
15:06:44 <emccormick> Could use some tweetage from the foundation
15:06:48 <mihalis68_> agreed
15:06:56 <emccormick> and any of you with lots of followers
15:07:01 <mihalis68_> we are finally at the point where I feel good about what we have to show
15:07:17 <mihalis68_> eventbrite: check. Will there be food? check. Content? Check
15:07:47 <spotz> emccormick: The run-up to the Berlin summit was quiet too
15:07:52 <emccormick> I even have a plane ticket now, so at least one member of this team. check
15:07:54 <emccormick> ;)
15:08:20 <emccormick> *nod* it was, so let's make some noise :)
15:08:28 <smcginnis> I'm sad I'm going to miss this one.
15:09:33 <mihalis68_> #action mihalis68_ to tweet about the meetup to his *mighty phalanx* of twitter followers
15:09:43 <mihalis68_> #action smcginnis also tweet
15:09:45 <mihalis68_> etc
15:09:46 <shintaro> I am still working for myself but I will be sending two of my team members.
15:09:53 <mihalis68_> great
15:10:00 <emccormick> ok, I volunteer to send out the email nag re: agenda planning
15:10:01 <mihalis68_> I haven't booked yet, but will do so
15:10:08 <emccormick> action me up
15:10:19 <emccormick> OF course you haven't mihalis68_
15:10:19 <mihalis68_> #action emccormick to email the discuss list about agenda planning
15:10:27 <emccormick> you're Mr. Last Minute
15:10:49 <emccormick> shintaro You gotta come! Get ye on a plane.
15:11:10 <shintaro> :) thanks emccormick
15:11:54 <mihalis68_> can someone volunteer to ask the foundation for publicity for this event?
15:11:59 <emccormick> Also re: Berlin, Frank posted a list of options for an evening event and suggested a pole on the first day
15:12:01 <mihalis68_> someone with connections
15:12:12 * smcginnis looks at spotz
15:12:22 <emccormick> spotz *nudge*
15:12:24 <mihalis68_> yes, and being german, he emphatically pointed out that they all need reservations. Very proper and organised
15:12:25 <emccormick> a poll too
15:12:34 <emccormick> haha smcginnis
15:12:35 <spotz> Oh yeah I can ask them to tweet
15:12:42 <mihalis68_> a pole? What kind of place are you think... ok never mind
15:12:51 <smcginnis> Oh boy. :D
15:12:57 <emccormick> It's Germany. No doubt that's an option :P
15:13:04 <spotz> Yeah we ran into the no reservation thing a few times
15:13:19 <mihalis68_> I'm sleep-deprived. If that was too off-color I apologise
15:13:25 <spotz> So we had the incredible growing reservation for the OSA outing:)
15:13:30 <emccormick> not at all ;)
15:13:46 <emccormick> Cinder and Friends as well
15:14:01 <mihalis68_> #action spotz to get the foundation to more marketing of the berlin event now that it's solidifying
15:14:05 <emccormick> I'll look over what Frank posted and see if I can weed some out.
15:14:14 <med_> smcginnis, thanks for your TC service. Enjoy your upcoming respite from it.
15:14:46 <mihalis68_> hear, hear!
15:15:04 <mihalis68_> but I don't believe smcginnis will get a "respite" isn't he on the board now?
15:15:16 <emccormick> At the summit we discussed nagging the big kids to send people to these meetups too
15:15:25 <mihalis68_> the dev teams?
15:15:31 <smcginnis> Thanks! :)
15:15:48 <emccormick> Does anyone have special pull with the likes of OVH, Vexxhost, CERN, etc to get them to send people?
15:16:16 <mihalis68_> was going to say Simon, but he's SWITCH
15:16:18 <med_> "special pull" value: zero for med
15:16:21 <emccormick> mnaser should come, or send a proxy
15:17:24 <emccormick> maybe that lit up his IRC ;)
15:17:31 <mihalis68_> last "meetup" (at PTG) we concluded our process was lax. I would like to suggest that we have the proposal list and then an approved topics list. To get from one to the other, a session idea should have some number of +1s and a confirmed moderator. Thoughts?
15:17:40 <mrhillsman> o/
15:18:03 <mihalis68_> and I guess a proposer shouldn't approve their own suggestions
15:18:10 <mihalis68_> hi mrhillsman
15:18:12 <spotz> I know mnaser I'm not sure that's pull:)
15:18:25 <emccormick> I think in the past we just did the top x number based on how many slots we had
15:18:32 <smcginnis> mihalis68_: That sounds like a good plan.
15:18:39 <mihalis68_> alright
15:18:41 <med_> I think that's sound mihalis68_ . Can non attendees +1? Or is that out of bounds?
15:18:50 <emccormick> The problem with the last one was we didn't have enough suggestions in advance
15:18:53 * med_ has voted twice
15:19:01 <emccormick> For Denver we basically dumped the whole etherpad into the schedule
15:19:18 <emccormick> even with a half day of upgrade talk we ended up with some idle time
15:19:24 <mihalis68_> yes that's true, but I stopped begging for suggestions when I could "fill the boxes". I realised that's not good enough
15:19:40 <emccormick> Anyone can suggest topics and +1
15:19:44 <emccormick> We encourage it
15:19:44 <mihalis68_> med_ if there are people who are that interested but can't make it, I don't see a problem
15:20:07 <med_> kk. I'll leave my votes intact.
15:20:28 <mihalis68_> in a sense people such as med_ and smcginnis_ may be more valuable than a "random attendee" given their illustrious openstack careers (and I'm not being sarcastic)
15:20:33 <med_> I was wearing my "think like an Ops person" hat when I +1d
15:20:42 <emccormick> smcginnis can post things too even though he can't make it *poke*
15:20:49 <smcginnis> Heh
15:21:22 <mihalis68_> I know it's not true, but in my imagination sean can't make berlin because snow
15:21:47 <smcginnis> If this keeps up, I'm not going to be able to go anywhere.
15:22:02 <emccormick> Doors frozen shut?
15:22:16 <smcginnis> Not that bad. Anymore.
15:22:18 * med_ understands the northwest became a skating rink recently
15:22:43 <mihalis68_> heavy snow here right now also
15:23:02 <mihalis68_> I guess we drifted deep into #topic berlin
15:23:07 <mihalis68_> any more to say on that?
15:23:28 <mihalis68_> I do hope VW_ hooks us up with unfinished business that people want to carry on with from past events
15:23:37 <VW_> gonna try
15:23:39 <mihalis68_> he and other TC
15:23:41 <mihalis68_> thanks!
15:23:51 <VW_> sorry - was dual meeting there for a minute
15:23:56 <VW_> catching up on all the above
15:24:06 <mihalis68_> seems like my process proposal is approved or at least not opposed
15:24:11 <mihalis68_> shall I add it to the team wiki page?
15:24:40 <emccormick> Anyone that's able take a look at forum and last ops meetup etherpads and see if there's anytihng there that bears further discussion
15:24:47 <med_> ayes have it. Proposed topics need a +1 and a moderator to survive the cut.
15:24:55 <emccormick> Deployment tools talk was one from Denver that should probably move forward
15:24:59 <mihalis68_> I'm thinking that ideally if someone has a topic and will moderate they mail the list with the etherpad and if they get +1s on the etherpad or in email reply someone else then adds it to the approved topic list?
15:25:33 <mihalis68_> I made an etherpad of actions stemming from denver somewhere
15:25:49 <smcginnis> Was that maybe posted to the mailing list?
15:26:02 <mihalis68_> possibly.
15:26:08 <mihalis68_> I'll dig it out and reshare
15:26:11 <med_> I think blatant begging for eyes on the etherpad on the openstack-discuss list (including that selection criteria) needs to happen. I can be the blatant beggar or reiterate if anyone else does that.
15:26:21 <mihalis68_> #action mihalis68_ to find and re-share outstanding actions list from denver
15:26:24 <spotz> That's my one problem with etherpads, I sometimes lose them:(
15:26:32 <emccormick> I think it was on the feedback one at the end?
15:26:40 <med_> +1 to etherpad loss.
15:27:30 <med_> I will read scrollback here later. Meeting time fo rme. Ciao!
15:27:35 <mihalis68_> yeah could be emccormick. Wherever that list is I'll reshare. We can preserve etherpads only with a dense crisscrossed network of links ... on other etherpads
15:27:40 <mihalis68_> thanks med_
15:27:48 <shintaro> #link https://etherpad.openstack.org/p/ops-denver-2018-further-work
15:28:25 <mihalis68_> that's the one!
15:29:40 <mihalis68_> #action mihalis68_ to record the process improvement on the ops meetups team wiki page for posterity.
15:30:22 <mihalis68_> there's no news on the next meetup, our tentative dates are 9/3 9/4 and that's all I have
15:30:31 <mihalis68_> also no news on ops docs because I haven't touched them for a while
15:30:34 <mihalis68_> so...
15:30:38 <mihalis68_> #topic any other business
15:31:04 <VW_> one thing
15:31:11 <emccormick> I have a bunch of edits in progress but incomplete. Usual ADHD problems
15:31:21 <VW_> we are looking for candidates for the UC
15:31:23 <emccormick> saw a squirrel and forgot to go back to it
15:31:44 <VW_> we are pretty sure we have two, but we need at least three.  If any of you ever had interest, now is a good time
15:32:08 <emccormick> I nominate mihalis68_
15:32:08 <emccormick> :D
15:32:21 <smcginnis> A lot of good potential candidates here.
15:32:27 <VW_> ++
15:32:32 <shintaro> +1 for mihalis68_
15:32:35 <VW_> the downside is you have to put up with me
15:32:45 <emccormick> What are in-person attendance requirements?
15:32:46 <mihalis68_> deal's off
15:32:50 <mihalis68_> ha ha ha
15:32:53 <emccormick> Just summits?
15:33:04 <VW_> we have a weekly meeting in IRC
15:33:18 <VW_> and yes, we try to get folks to the summits - usually a day early for the board meeting
15:33:32 <emccormick> mostly wondering about Travel requirements if there's any additional
15:33:34 <VW_> but there have been folks that have not made summits and have still contributed
15:33:39 <mihalis68_> I can't say if I could do that, however I'll read the charter or whatever if it's written down
15:33:53 <VW_> sure - one second
15:34:23 <emccormick> Oh, did I miss meetup 2 discussions?
15:34:34 <VW_> #link https://governance.openstack.org/uc/reference/charter.html
15:34:37 <emccormick> I saw you had proposed dates. Does that mean Bloomberg is a go?
15:34:51 <VW_> #link https://governance.openstack.org/uc/reference/uc-election-feb2019.html
15:35:06 <spotz> grr setting up new machines suck!
15:35:56 <mihalis68_> bloomberg isn't a "go" but we can have some rooms on those dates which is a start
15:36:37 <smcginnis> There was also the OpenStack Days CERN scheduled in May that some folks might be interested in.
15:36:43 <mihalis68_> yes erik when you miss meetings you miss stuff
15:36:52 <mihalis68_> oh wait did I type that and not just think that? Oops
15:37:06 <emccormick> hehe
15:37:08 <emccormick> :D
15:37:15 <VW_> ok - email sent mihalis68_
15:37:21 <mihalis68_> cool
15:37:25 <VW_> I'll see what other channels I can chase down
15:37:28 <mihalis68_> great
15:37:44 <mihalis68_> for the record working with VW is great and I withdraw all that stuff I wrote about him just before he joined (see above)
15:37:54 <mihalis68_> he he
15:38:04 <VW_> I'll also remind you guys to see if we can take one or two sessions in Berlin and have the outcome be a forum proposal for a future summit
15:38:10 <mihalis68_> yep
15:38:13 <VW_> timing probably won't work for Denver
15:38:49 <mihalis68_> so china then?
15:39:12 <shintaro> When is the Forum proposal for Denver?
15:39:17 <smcginnis> Officially SHanghai in case anyone missed that.
15:39:19 <mnaser> is there an official schedule/website for the event?
15:39:41 <VW_> perhaps mihalis68_ - let me see what I can work out
15:40:14 <spotz> forum selection process will start soon, so I suspect the call for sessions in the next week or so
15:40:14 <emccormick> mnaser Hi! Yes a few things. There's an eventbrite and a planning etherpad. Hang on.
15:40:16 <VW_> if I can reserve a slot for the UC, it would be cool to carry a conversation straight from the meetup to the forum
15:40:28 <mihalis68_> for berlin? https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894
15:40:29 <smcginnis> VW_: ++
15:40:33 <shintaro> mnaser Shanghai Summit will be on the week of 4th Nov
15:41:36 <shintaro> thanks spotz :)
15:42:11 <VW_> alright folks, I hate to drop early, but I need to step away from the keybaord
15:42:18 <mihalis68_> think we're close to done
15:42:20 <mihalis68_> any more for any more?
15:42:21 <VW_> ping me directly or drop me an email if you need anything
15:42:30 <emccormick> mnaser main etherpad is right there in the eventbrite. Schedule planning is part way down
15:42:33 <emccormick> https://etherpad.openstack.org/p/BER-ops-meetup
15:42:48 <emccormick> Thanks VW
15:43:02 <spotz> Oh one thing, just a reminder UC nominations are open if anyone is interested in running
15:43:37 <mihalis68_> yes VW_ brought it up earleir
15:43:45 <emccormick> spotz Yep, VW_ was nagging..err...nudging us earlier :)
15:44:03 <spotz> cool, one of the setup issues I'm having is dropped network:(
15:44:51 <mihalis68_> ok last call and I'll close this out
15:45:00 <mihalis68_> good luck with that network spotz
15:45:25 <mihalis68_> #endmeeting