#openstack-operators: ops-meetup-team

Meeting started by mihalis68_ at 15:01:23 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ops-meetups-team (mihalis68_, 15:01:33)
    2. VOTE: Voted on "(berlin) ?" Results are, yes: 5 (mihalis68_, 15:13:32)

  1. actions (mihalis68_, 15:14:05)
  2. berlin (mihalis68_, 15:16:52)
    1. AGREED: it's going to be berlin, March 7th, 8th (as per irc poll just now) (mihalis68_, 15:17:19)
    2. ACTION: mihalis68 to start the ops meetups planning docs and to share their links with the community (mihalis68_, 15:20:01)
    3. ACTION: with the docs avaiable, mihalis68 to invite the UC to bring material into them from previous events (mihalis68_, 15:20:30)
    4. ACTION: spotz to let the foundation know we agreed the berlin proposal and that we'd like an eventbrite where they charge the nominal fee ($20) which is normally put into some signage (mihalis68_, 15:24:01)

  3. meetup 2, 2019 (mihalis68_, 15:26:21)
    1. ACTION: mihalis68 to capture a "how-to" on ops docs dev env (mihalis68_, 15:35:49)

  4. ops involvement at PTG, May 2-4 (mihalis68_, 15:37:17)
  5. any other business (mihalis68_, 15:48:08)
    1. https://www.irccloud.com/pastebin/u144f4VL/ (mihalis68_, 15:51:21)
    2. ACTION: mihalis68 to email foundation staff about outdated language in PTG FAW (mihalis68_, 15:52:44)


Meeting ended at 15:53:43 UTC (full logs).

Action items

  1. mihalis68 to start the ops meetups planning docs and to share their links with the community
  2. with the docs avaiable, mihalis68 to invite the UC to bring material into them from previous events
  3. spotz to let the foundation know we agreed the berlin proposal and that we'd like an eventbrite where they charge the nominal fee ($20) which is normally put into some signage
  4. mihalis68 to capture a "how-to" on ops docs dev env
  5. mihalis68 to email foundation staff about outdated language in PTG FAW


Action items, by person

  1. spotz
    1. spotz to let the foundation know we agreed the berlin proposal and that we'd like an eventbrite where they charge the nominal fee ($20) which is normally put into some signage
  2. UNASSIGNED
    1. mihalis68 to start the ops meetups planning docs and to share their links with the community
    2. with the docs avaiable, mihalis68 to invite the UC to bring material into them from previous events
    3. mihalis68 to capture a "how-to" on ops docs dev env
    4. mihalis68 to email foundation staff about outdated language in PTG FAW


People present (lines said)

  1. mihalis68_ (135)
  2. med_ (50)
  3. smcginnis (21)
  4. spotz (12)
  5. shintaro (10)
  6. openstack (9)
  7. mrhillsman (3)


Generated by MeetBot 0.1.4.