15:01:23 <mihalis68_> #startmeeting ops-meetup-team
15:01:24 <openstack> Meeting started Tue Jan  8 15:01:23 2019 UTC and is due to finish in 60 minutes.  The chair is mihalis68_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:27 <openstack> The meeting name has been set to 'ops_meetup_team'
15:01:30 <shintaro> hi
15:01:33 <mihalis68_> #link https://etherpad.openstack.org/p/ops-meetups-team
15:01:55 <mihalis68_> hello everyone. Welcome to the first OpenStack Ops Meetups team of 2019
15:02:12 <smcginnis> o/
15:02:30 <shintaro> happy new year!
15:02:31 <mihalis68_> the exciting news (and challenge) is we have an offer to host a meetup in March
15:02:35 <med_> \o
15:02:43 <mihalis68_> Deutsche Telekom proposed to host in Berlin March 6,7 or 7,8
15:03:03 <mihalis68_> Can everyone please look at the proposal if you have not done so already
15:03:07 <med_> +1
15:03:23 <shintaro> great!
15:04:24 <mihalis68_> does everyone agree that the proposal is well-formed and in principle acceptable?
15:04:46 <med_> nod
15:04:46 <smcginnis> It looks like a great offer to me.
15:04:59 <shintaro> the venue looks great
15:05:04 <mihalis68_> I'll note that we already established that the timing and region is good
15:05:26 <mihalis68_> ok, seem non-controversial.
15:05:55 <mihalis68_> informal vote to approve this as the official 1st ops meetup in 2019? Specifically march 7,8 (right next to the weekend)?
15:05:57 <mihalis68_> o/
15:06:14 <med_> o/
15:06:24 * med_ assumes that's a "yea" vote
15:06:32 <mihalis68_> yes.
15:06:55 <mihalis68_> no would be
15:06:55 <mihalis68_> o
15:06:55 <mihalis68_> |\
15:06:55 <mihalis68_> or something
15:06:55 <med_> ah, #startvote
15:07:19 * med_ is pretty sure no one has dissented.
15:07:33 <mihalis68_> #startvote berlin yes, no
15:07:34 <openstack> Unable to parse vote topic and options.
15:07:35 <mihalis68_> yes
15:07:39 <mihalis68_> dammit
15:07:56 <smcginnis> #vote yes
15:08:00 <mihalis68_> #startvote (berlin), yes, no
15:08:01 <openstack> Unable to parse vote topic and options.
15:08:13 <mihalis68_> #startvote (berlin) ? yes, no
15:08:14 <openstack> Begin voting on: (berlin) ? Valid vote options are yes, no.
15:08:15 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:08:19 <mihalis68_> #vote yes
15:08:24 <smcginnis> #vote yes
15:08:33 <med_> #vogte yes
15:08:37 <shintaro> #vote yes
15:08:46 <med_> #vote yes
15:08:48 <med_> The former “Central Imperial Telegraph Office” in Berlin-Mitte is the largest and oldest preserved
15:08:48 <med_> building from the earliest period of telecommunication and therefore part of the city’s identity.
15:08:57 <spotz> Hey all sorry I'm late dogs slipped out the gate and had to call them back
15:09:09 <mihalis68_> we're voting on whether to formally accept the berlin offer
15:09:26 <med_> spotz. voting on Berlin DT offer shown here: https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin
15:09:31 <mihalis68_> link above, it seems perfectly cromulent to everyone that has (so far) expressed an opinion
15:09:34 <spotz> cool
15:09:51 <mihalis68_> "hash vote yes" or "hash vote no"
15:10:16 <spotz> #vote yes
15:10:32 <mihalis68_> ping emccormick
15:10:33 * med_ guesses there is an endvote
15:10:33 <mihalis68_> ping vw
15:10:37 <mihalis68_> ping mrhillsman
15:10:44 <med_> ah, good call
15:11:03 <spotz> VW did say he was going to try to make this morning
15:11:18 <mihalis68_> whilst they *race* to respond to the bat signal, I'll note that I shared the link on the mailing list yesterday also
15:12:17 <med_> yep. that's when I looked at the proposal.
15:12:29 <mihalis68_> ok thanks, then it did actually land on the list
15:12:33 <med_> for once, I did my homework and showed up.... That's a 2019 win.
15:13:06 <mihalis68_> does anyone feel we need to prolong the vote here? It seems unanimous of those responding, and also well notified
15:13:32 <mihalis68_> #endvote
15:13:33 <openstack> Voted on "(berlin) ?" Results are
15:13:34 <openstack> yes (5): shintaro, mihalis68_, med_, smcginnis, spotz
15:13:42 <mihalis68_> cool, we have a venue
15:13:58 <mihalis68_> ok. I brought this up to top of meeting in case people need to dash
15:14:02 <mihalis68_> forgot a topic
15:14:05 <mihalis68_> #topic actions
15:14:22 <mihalis68_> please self-report on outstanding actions you had (honor system)
15:14:44 <mihalis68_> I had various actions to notify the community about this proposal : COMPLETE
15:14:52 <mihalis68_> also stuff related to the ops docs initiative
15:15:07 <mihalis68_> not quite there, but I did get myself a dev environment where I can build them!
15:15:17 <mihalis68_> outstanding is to find a time for a monthly catch-up on those
15:15:42 <smcginnis> Maybe an action... I updated https://wiki.openstack.org/wiki/Operations/Meetups but anyone feel free to improve that.
15:15:50 <mihalis68_> ah, important point : #action mihalis68 to notify the host (DT) that we accepted the proposal
15:16:13 <mihalis68_> oh, nice, thanks smcginnis
15:16:25 <mihalis68_> I feel sure I said I'd do it ... then didn't :(
15:16:36 <mihalis68_> any more action talk?
15:16:52 <mihalis68_> #topic berlin
15:17:10 * med_ scrolled through the etherpad a ways looking for med_ actions but didn't see any (none, and none outstanding)
15:17:19 <mihalis68_> #agreed it's going to be berlin, March 7th, 8th (as per irc poll just now)
15:17:37 <med_> fyi, I haven't made this meeting in a while, just a shout that it was great to  see y'all in Berlin last year.
15:17:38 <mihalis68_> out of interest, who here expects to be able to make it?
15:17:43 <mihalis68_> likewise!
15:18:20 <med_> I can't get sponsorship and will likely not send myself to this one.
15:18:37 <mihalis68_> I expect to go to berlin. i happen to have heard that it's difficult to make, also, for emccormick and smcginnie
15:18:58 <mihalis68_> smcginnis, sorry for typo
15:18:59 <spotz> I'm always doubtful until you see me
15:19:03 <mihalis68_> heh
15:19:15 <mihalis68_> so I'll volunteer to get the necessary planning documents started
15:19:34 <shintaro> I need to check my schedule but I will try to go.
15:19:38 <mihalis68_> they are the topic planning etherpad, the agenda google doc and perhaps a list of items to sponsor (that's up to DT largely)
15:19:53 <smcginnis> I haven't entirely given up hope on going, but will still try to help however I can if I am not able to be there in person.
15:20:01 <mihalis68_> #action mihalis68 to start the ops meetups planning docs and to share their links with the community
15:20:30 <mihalis68_> #action with the docs avaiable, mihalis68 to invite the UC to bring material into them from previous events
15:20:43 <spotz> Like Sean will help plan and stuff no matter what
15:20:44 <mrhillsman> apologies I'm back
15:21:03 <mihalis68_> (this was a plan agreed in Denver to aim for better program quality, usefulness, continuity etc)
15:21:04 <med_> mrhillsman, berlin site approved.
15:21:09 <mihalis68_> welcome back
15:21:38 <mrhillsman> ok cool, I'll still help with wrangling moderators
15:21:39 <med_> ah, he probably has scrollback.
15:21:41 <mihalis68_> from past events, the difficult part is achieving a high quality technical agenda with agreed moderators that will actually attend
15:21:54 <mrhillsman> in the same boat as sean on travel approval
15:21:58 <mihalis68_> so even though we have two months, we're once again not blessed with a ton of time
15:22:12 <mihalis68_> (Xmas/NYE break being 3 weeks this time!)
15:22:34 <mihalis68_> this is why I'm going to do a frontal assault on easy doc chores and try to get this moving way faster at this stage than past events
15:22:35 <smcginnis> Probably the sooner we get registration going and start finalizing attendee numbers and agenda items, the better.
15:22:39 <mihalis68_> yeah
15:23:08 <mihalis68_> could someone own liaising with foundation on next steps? They may be able to help with an eventbrite for this since we do plan to charge the $20 again I believe
15:23:21 <spotz> mihalis68_: I can hit them up
15:23:25 <mihalis68_> thank you!
15:23:29 <spotz> NP
15:24:01 <mihalis68_> #action spotz to let the foundation know we agreed the berlin proposal and that we'd like an eventbrite where they charge the nominal fee ($20) which is normally put into some signage
15:25:00 <mihalis68_> any more for now on berlin?
15:25:49 <mihalis68_> another thing we normally do get into discussing is: possible social in the evening on day 1
15:26:04 <mihalis68_> can wait to get into that until more people know whether they will go
15:26:04 <med_> +1
15:26:17 <mihalis68_> I think that's enough about berlin
15:26:21 <mihalis68_> #topic meetup 2, 2019
15:26:47 <mihalis68_> brief update: we (Bloomberg) are hoping to make a proposal to host a meetup some time approx midway between denver and china summits in NYC
15:27:03 <mihalis68_> it will most likely be at Bloomberg global HQ, 731 Lexington Avenue
15:27:12 <med_> +100
15:27:29 <shintaro> great news!
15:27:49 <smcginnis> That should be great!
15:27:55 <mihalis68_> the proposal anticipates a room for about 100, with lunch provided as well as a big screen, wifi, power (the usual amenitied)
15:28:04 * med_ will make that one with FFMiles if necessary
15:28:18 <mihalis68_> one thing I'll have to work out is we have our own conference attendee management system, can't use Eventbrite
15:28:38 <mihalis68_> I've asked Sean and Erik to hold us to normal no-BS standards here, and to not hold back
15:29:11 <mihalis68_> so if you need to call me or us full of it, say it out loud or rely on sean's mad diplomacy skills
15:29:18 <med_> I think the line posted at 8:28 by mihalis68 is a complete proposal.
15:29:24 <smcginnis> :)
15:29:26 <med_> 8:28 MST
15:29:31 <mihalis68_> I can't officially confirm it yet
15:29:59 <mihalis68_> funnily enough, the community based no-vendor stance is the only way we could possibly get this into a bloomberg office
15:30:32 <med_> curious.
15:30:38 <med_> but makes some sense.
15:31:29 <mihalis68_> there's by-laws about what can be done on-prem and they are particularly strictly against anything which looks like approving of a particular vendor
15:31:45 <med_> nod, paper/news/reporting needs to stay independent
15:32:07 <mihalis68_> bloomberg is a big news org, buys a lot of gear and has some political sensitivies in some places. I think it does make sense personaly, but you can rely on sean to keep us in line!
15:32:14 <med_> probably even more so if you influence stock prices
15:32:46 <mihalis68_> I'd like people to think about a possible dedicated track for that meetup
15:33:13 <mihalis68_> we might like openstack in financial institutions (or we may not, hard to say, wouldn't be up to just me)
15:33:23 <smcginnis> Good point - with how we've been trying to have themes based on the region, what should we do for the NY theme?
15:33:30 <mihalis68_> I do have some interest in meetups from some companies in that sphere (other than us) already
15:33:46 <smcginnis> +1 for financial. That would make a lot of sense.
15:33:50 <mihalis68_> yeah
15:33:51 <med_> FiServ Ops Meeetup, +1
15:34:18 <mihalis68_> excellent. Appreciate the feedback
15:34:27 <mihalis68_> I think that's enough about a possible event in september
15:34:33 <mihalis68_> we can be brief on the rest
15:34:36 <med_> I suspect vm-ified containers (ala Kata) to be a big Ops topic throughout the year. My crystal ball has a giant crack though, ymmv.
15:35:02 <mihalis68_> for ops docs (not solely an item for the ops meetups team) I got a dev env up on a misc ubuntu install, but it was harder than the docs imply
15:35:16 <mihalis68_> should I write that up somewhere? the tox toolchain has more dependencies than it claims
15:35:30 <smcginnis> mihalis68_: Would be great to at least get your notes captured somewhere.
15:35:37 <mihalis68_> alright
15:35:46 <med_> sure, write up somewhere and send out to openstack-discuss (or whatever the new maillist name is)
15:35:49 <mihalis68_> #action mihalis68 to capture a "how-to" on ops docs dev env
15:36:11 <mihalis68_> I pretty much wiped my chromebook 10 times before I got it
15:36:16 <med_> not to try and change topics, but we also need to discuss if we're having anything at PTG May 2-4
15:36:25 <mihalis68_> (not a big deal given how slick chromebooks are at that)
15:36:26 <med_> mihalis68_, holy crap. That's bad.
15:36:44 <mihalis68_> part of it is me not being a python person
15:37:01 <mihalis68_> PTG is a fine topic
15:37:17 <mihalis68_> #topic ops involvement at PTG, May 2-4
15:37:27 <mihalis68_> admission: have not given it any thought
15:37:59 <med_> brb, doorbell
15:38:33 <mihalis68_> PTG is quite near in time to the summit, right?
15:38:57 <mihalis68_> is it immediately after? Or partially overlapping?
15:39:33 <mihalis68_> looks like immediately afterwards
15:39:36 <spotz> I think the 3 days right after
15:39:36 <shintaro> right, but we have the Forum during the Summit so Ops topics could go there
15:39:44 <spotz> yes
15:39:51 <med_> it's summit adjacent
15:39:59 <med_> summit is 29-1may
15:40:17 <med_> so not sure where Ops Topics and Ops Meetup should go/get distributed
15:40:35 <med_> fwiw, the Fdn has asked me about groups/teams/etc in Denver for summit planning.
15:41:02 <med_> but also note, I'm not a denver native. If the "social" time at the brewpub/brewery worked last time, should just be repeated.
15:41:14 <mihalis68_> summit April 29-may 1 inclusive, PTG May 2-4 incl.
15:41:22 <med_> mihalis68_, I'm not sure about the overlap. The dates are technically separate.
15:41:26 <med_> yep
15:41:39 <smcginnis> Separate events. It's going to be a long week.
15:41:43 <med_> so not sure what time/space/etc we need to plan for.
15:41:48 <med_> yes.
15:41:51 <mihalis68_> I'd like people to state their own opinions on ops attendance at PTG
15:41:57 <mihalis68_> I think people know my feelings
15:42:00 <mihalis68_> could color the debate
15:42:32 <med_> I'm fine with OPS at some point in DEN in Apr/May timeframe. Not too particular on which end of the week.
15:42:58 <med_> I will likely be on-site for most/all of that week unless I get strongly re-directed by work.
15:43:14 * med_ got pulled away last time mid week due to "re-directed-ness"
15:43:18 <mihalis68_> I'll rehash the context briefly
15:43:27 <smcginnis> Probably hard for folks attending to plan. Would it be better to stick to the Forum during the Summit? Or maybe a day or two at the forum, a day or two at the PTG to try to get different folks involved?
15:43:37 <mihalis68_> originally ops meetups were for operators. PTG was for dev teams. Little overlap
15:44:07 <mihalis68_> the most recent PTG saw a change to its definition to be inclusive of operators but also to try to serve as a traditional ops meetup
15:44:18 <mihalis68_> it was good at the firs thing, mixed at the second (my opinion)
15:44:30 <mihalis68_> now however it's back in the same time of year as summit
15:44:46 <smcginnis> Some conversations benefitted from having more dev focused folks in the room, but not sure it would be worth the extra travel time for everyone.
15:45:11 <shintaro> +1 to stick to the Forum if its still there.
15:45:12 <mihalis68_> yeah, my own opinion is precisely "not sure" about staying for PTG (assuming I'm at the summit, which is a good bet)
15:45:47 <smcginnis> I have a feeling just focusing on having a few good sessions during the Summit/Forum will be better than trying to coordinate something along with the PTG.
15:45:53 <mihalis68_> yeah
15:45:57 <mihalis68_> strongly agree
15:46:17 <mihalis68_> my only hesitation is I feel like we agreed with a plan to try to get ops to ptg
15:46:33 <smcginnis> Getting dev attention while they are trying to work out their own stuff was a challenge too, so focusing on the PTG has a lot of risk of not paying off.
15:46:40 <mihalis68_> are we saying that that didn't really work out and we're back to the old separation (but we do have forum nowadays)
15:46:56 <smcginnis> I think it was a good experiment to see if it could work. Maybe it still could have as a stand alone event.
15:47:19 <mihalis68_> alright. This will continue to be discussed at future ops meetups, no doubt
15:47:25 <smcginnis> We could maybe have one option day the first day of the PTG for an ops focused track for those that are able to stick around for it?
15:47:35 <mihalis68_> regarding the social: we'll be even nearer the craft bar/pool hall
15:47:37 <smcginnis> Yeah, we might have to let this simmer a bit
15:47:43 <med_> nod.
15:47:51 <mihalis68_> it was fine from my POV
15:48:03 <mihalis68_> time's moving along, so
15:48:08 <mihalis68_> #topic any other business
15:48:21 <smcginnis> Nothing from me.
15:48:22 <spotz> I do like the idea of doing just the first day if folks thought it a good idea
15:48:51 <mihalis68_> is day 1 of that PTG officially the more cross-group-focused period?
15:49:00 <mihalis68_> SIGs for example?
15:49:15 <med_> no idea
15:49:50 <spotz> I don't think it's planned that far yet hence asking for who will be there and what they need
15:50:06 <shintaro> SIGs had a session at the Forum also, so it may depend on how the Foundation will organize the whole event
15:50:07 <mihalis68_> alright - leave that to a later discussion
15:50:24 <mihalis68_> if it is, however, then I also like the idea of suggesting ops consider PTG day 1
15:50:32 <mihalis68_> however will they need a full PTG ticket for that?
15:51:16 <mihalis68_> I just nipped into the PTG FAQs and they will need a cleanup, they are out of date, e.g.
15:51:21 <mihalis68_> https://www.irccloud.com/pastebin/u144f4VL/
15:51:43 <mihalis68_> who can own taking this back to the owners?
15:52:31 <mihalis68_> ok I'll email jimmy M then I guess
15:52:44 <mihalis68_> #action mihalis68 to email foundation staff about outdated language in PTG FAW
15:52:48 <mihalis68_> FAQ, darnit
15:53:05 <mihalis68_> any more input from anyone? (we've achieved a lot!)
15:53:36 <mihalis68_> seems like I've lost the audience, jokes not working, people leaving out the back :)
15:53:40 <mihalis68_> thanks all!
15:53:43 <mihalis68_> #endmeeting