#openstack-operators: Ops Meetup Team

Meeting started by mrhillsman at 15:00:29 UTC (full logs).

Meeting summary

  1. Review last week's action items (mrhillsman, 15:01:45)
    1. http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-02-14-15.01.html (mrhillsman, 15:01:53)

  2. Milan (mrhillsman, 15:05:08)
    1. https://www.meetup.com/OpenStack-User-Group-Italia/ (fifieldt, 15:07:57)
    2. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it (fifieldt, 15:08:05)
    3. ACTION: mrhillsman reach out to local Milan usergroup (mrhillsman, 15:09:06)
    4. ACTION: emccormick send agenda as is to ML (mrhillsman, 15:15:10)

  3. Fall Midcycle (mrhillsman, 15:16:55)
  4. Mid-year Midcycle (mrhillsman, 15:18:01)
  5. Boston Forum (mrhillsman, 15:28:16)
    1. ACTION: saverio subscribe to http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it and write an email there (zioproto, 15:37:04)

  6. Regional event discussions (mrhillsman, 15:37:46)
    1. https://etherpad.openstack.org/p/JP-Ops-workshop (shintaro, 15:45:52)


Meeting ended at 15:53:36 UTC (full logs).

Action items

  1. mrhillsman reach out to local Milan usergroup
  2. emccormick send agenda as is to ML
  3. saverio subscribe to http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it and write an email there


Action items, by person

  1. emccormick
    1. emccormick send agenda as is to ML
  2. mrhillsman
    1. mrhillsman reach out to local Milan usergroup
  3. openstack
    1. saverio subscribe to http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it and write an email there


People present (lines said)

  1. mrhillsman (110)
  2. fifieldt (53)
  3. emccormick (23)
  4. shintaro (18)
  5. VW (8)
  6. zioproto (7)
  7. yankcrime (5)
  8. izaakk (3)
  9. openstack (3)
  10. raddaoui (1)


Generated by MeetBot 0.1.4.