15:00:29 <mrhillsman> #startmeeting Ops Meetup Team
15:00:30 <openstack> Meeting started Tue Feb 21 15:00:29 2017 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:34 <openstack> The meeting name has been set to 'ops_meetup_team'
15:00:46 <izaakk> o/
15:00:50 <VW> o/
15:00:55 <raddaoui> o/
15:01:01 <shintaro> o/
15:01:06 <mrhillsman> hey everyone, thanks for joining
15:01:10 <fifieldt> o/
15:01:11 <mrhillsman> Agenda #link https://etherpad.openstack.org/p/ops-meetups-team
15:01:45 <mrhillsman> #topic Review last week's action items
15:01:53 <mrhillsman> #link http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-02-14-15.01.html
15:02:16 <emccormick> o/
15:02:31 <mrhillsman> i still need to get feedback from Rackspace on evening event
15:02:38 <shintaro> I've updated the agenda for Milano
15:02:42 <fifieldt> I emailed mariano the discount codes
15:02:54 <fifieldt> and updated the eventbrite to list all the sponsors I knew of
15:03:13 <izaakk> shintaro: +2
15:03:26 <fifieldt> I saw mihalis68 did send the email to the oppos list
15:03:35 <mrhillsman> awesome, yep, saw that as well
15:03:41 <fifieldt> I saw mariano did email sponsors
15:03:42 <mrhillsman> also emccormick sent an email
15:04:10 <emccormick> aye. twas done
15:04:13 <mrhillsman> cool, so looks like we are caught up
15:04:25 <mrhillsman> anything missing from last week's items?
15:04:43 <mrhillsman> i don't think my eyes are lying to me
15:04:59 <fifieldt> looks good
15:04:59 <mrhillsman> moving on to Mila
15:05:01 <mrhillsman> Milan
15:05:08 <mrhillsman> #topic Milan
15:05:26 <mrhillsman> so looks like we need to keep bugging folks to register
15:05:46 <fifieldt> mrhillsman: I think a key thing some people are waiting for is the draft agenda :)
15:05:53 <mrhillsman> did we get any communications directly to user groups in close proximity to Milan
15:05:54 <fifieldt> I vaguely remember reg shoots up after that is out
15:05:55 <mrhillsman> ah ok
15:06:18 <emccormick> that 71 includes no sponsor people, right?
15:06:24 <mrhillsman> Milan Agenda #link https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635
15:06:26 <fifieldt> mrhillsman: great minds think alike - I looked up the group today ... don't think we've pinged them yet ... which si a good idea ./.. but I saw mariano is an organiser :)
15:06:27 <emccormick> or is that total?
15:06:33 <fifieldt> emccormick: no sponsor codes given out so far
15:06:40 <fifieldt> but some of the Enter folks kindly paid their way
15:07:02 <fifieldt> on the whole, scanning the list, loks like solid openstack cloud ops :)
15:07:10 <mrhillsman> nice
15:07:29 <mrhillsman> fifieldt you want to ping the user group(s) in the area, i can otherwise
15:07:40 <mrhillsman> unless someone else wants to :)
15:07:40 <fifieldt> since Mariano isn't here, guess we shoukld
15:07:57 <fifieldt> https://www.meetup.com/OpenStack-User-Group-Italia/
15:08:05 <fifieldt> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it
15:08:22 <mrhillsman> awesome
15:08:39 <mrhillsman> any takers?
15:09:06 <mrhillsman> #action mrhillsman reach out to local Milan usergroup
15:09:41 <mrhillsman> so regarding the agenda
15:09:59 <mrhillsman> i see structure is good, thx shintaro and izaakk
15:10:07 <mrhillsman> but there are some holes
15:10:24 <mrhillsman> so we definitely need to fill and get out to ML yes?
15:10:35 <VW> si
15:10:58 <mrhillsman> could very well be my fault but i think there was 4 of us to do that
15:11:05 <mrhillsman> and i was supposed to send an email
15:12:22 <mrhillsman> can we do that this week because Enter has to get things started for printing on 3/3
15:12:26 <fifieldt> sometimes having a less-than-perfect schedule sent out to the ML is a good way to find the ways of making it perfect :)
15:12:49 <mrhillsman> right on
15:12:52 <VW> agreed
15:13:06 <mrhillsman> any volunteers?
15:14:19 <emccormick> Just send it out as is?
15:14:28 <mrhillsman> yeah
15:14:40 <emccormick> I can send it out. Just say it's a draft agenda?
15:14:41 <yankcrime> i think it'd be worth just sending out something that states what we're definitely looking to cover, along with maybe a draft agenda
15:14:45 <fifieldt> basically it involves copy/pasting the spreadsheet into an email, and/or linking to the google doc, with some text that explains the ops meetup and ask for feedback
15:14:46 <mrhillsman> and i am guessing just state we are rounding out the last bits
15:14:57 <mrhillsman> cool
15:15:10 <mrhillsman> #action emccormick send agenda as is to ML
15:15:19 <fifieldt> Matt, Nick and myself took some time to take our suggestions from the etherpad and attempted to wrangle them into something that would fit in the space we have over 2 days.
15:15:23 <fifieldt> As a reminder, we have two different kind of sessions - eneral Sessions, which are discussions for the operator community aimed to produce actions (eg best practices, feedback on badness), and Working groups focus on specific  topics aiming to make concrete progress on tasks in that area. As always, some stuff has been munged and mangled in an attempt to fit it in so please take a look at the below and reply with
15:15:30 <fifieldt> ^ there's some text
15:15:32 * yankcrime nods
15:15:49 <mrhillsman> awesome
15:15:52 <mrhillsman> anything else on Milan?
15:16:55 <mrhillsman> #topic Fall Midcycle
15:17:10 <fifieldt> or spring, for the southern hemisphere :P
15:17:12 <emccormick> TY fifieldt
15:17:25 <mrhillsman> izaakk and i spoke this week, he got in touch with the folks at Intel's Guadalajara office
15:17:36 <mrhillsman> fifieldt you're right :)
15:18:01 <mrhillsman> #topic Mid-year Midcycle
15:18:06 <fifieldt> emccormick: just fwd'd you that entire email for your reference
15:18:20 * VW thinks fifieldt plans his travel so it's always Spring where ever he is
15:18:35 <mrhillsman> we simply have to provide them something that explains the benefit of them hosting
15:18:41 <emccormick> fifieldt: Thanks!
15:18:48 <mrhillsman> they are really big in HPC field
15:19:01 <mrhillsman> which brought about something that we may have to table
15:19:12 <mrhillsman> having a theme for the Midcycle
15:19:28 <fifieldt> VW - being able to select seasons = worth it :)
15:19:29 <VW> yeah - that's probably a big debate
15:19:33 <mrhillsman> while not cutting sessions that are not part of the theme
15:19:41 <fifieldt> ooh, HPC themed midcycle?
15:19:51 <mrhillsman> or any other theme
15:19:52 <fifieldt> we should get Flanders and SciWG in here
15:20:03 <mrhillsman> but going that direction with the Midcycle
15:20:10 <mrhillsman> so when in a particular region
15:20:39 <mrhillsman> we discussed that maybe it will help attract folks from the region/area
15:21:00 <mrhillsman> as well as get local hosts/sponsors to be more inclined to assist
15:21:14 <mrhillsman> but again, not cut out other topics/sessions
15:21:19 <VW> but will it turn folks away too?
15:22:13 <mrhillsman> quite possible VW but i do not think it is impossible not to either way
15:22:25 <VW> fair enough
15:22:28 <izaakk> We can do like the usual, just add a panel and 1 session about the local interest
15:22:36 <fifieldt> I have one data point. Over in Australia, they held an OpenStack Day in a particular city that's basically a Government town. They themed it up as government and it worked quite well. Probably got 30% extra folks they wouldn't normally get from the particular sector
15:22:40 <mrhillsman> but agree that it would be good to go with the one that does the least harm
15:23:28 <VW> I just want to make sure we honor or intent to make the mid-cycles a way to get operators engaged with the community - especially if they never have any other way
15:23:30 <mrhillsman> so we can table it i think but would like to definitely discuss
15:23:32 <shintaro> yeah Australia Gov day seemed interesting
15:23:47 <fifieldt> +1 VW
15:24:00 <mrhillsman> +1 VW and that was part of the discussion
15:24:16 <mrhillsman> if we were in Guadalajara, they are big on HPC
15:24:56 <mrhillsman> so having a high focus/encouragment on HPC while not forcing out other stuff is the hope of the discussion
15:24:58 <mrhillsman> if possible
15:24:58 <emccormick> if we were going to do the themed thing, we might have to go put the hard sell on a few people to come that might not otherwise
15:25:16 <mrhillsman> but let's table it
15:25:25 <mrhillsman> that is the update from Mexico as potential host
15:25:27 <emccormick> like if it's Sci / HPC, we'd probably want to nag Tim Bell and maybe the one with the big telescopes from the last summit
15:25:35 <fifieldt> I guess one critical thing in thinking about this is the local knowledge - we'd be looking to the potential host to provide the information about what the region is like and what is likely to attract/distract local folks
15:25:38 <yankcrime> a good thing to do would be to try and tease out operational issues that the hpc community might have solved or have experience of that would help other operators
15:25:51 <mrhillsman> ^
15:25:53 <fifieldt> The other thing you can do is have different communications to different segments. Tricky, but doable
15:25:53 <shintaro> few dedicated sessions or track for the local ops would be great
15:25:56 <yankcrime> so on one hand you have it slightly hpc themed, but in a way that's applicable and useful to all
15:26:07 <mrhillsman> so seems like this is a great discussion to have
15:26:42 <mrhillsman> will hopefully provide an update about Mexico next week from Intel side
15:27:02 <mrhillsman> looking at the time, any other questions about Mid-year?
15:27:54 <emccormick> move along
15:28:16 <mrhillsman> #topic Boston Forum
15:28:37 <fifieldt> I left some notes on the etherpad here
15:28:47 <mrhillsman> fifieldt ...
15:28:55 <mrhillsman> yep, anything outside of that?
15:28:57 <fifieldt> would recommend http://superuser.openstack.org/articles/openstack-forum/ if you've not read it
15:29:17 <fifieldt> but basically, as written, we're doing etherpads for topic brainstorming
15:29:22 <mrhillsman> Forum Overview #link http://superuser.openstack.org/articles/openstack-forum/
15:29:25 <fifieldt> just like we've done for all the ops meetups
15:29:35 <fifieldt> However, aim at the forum is to be a neutral place
15:29:47 <fifieldt> so we want to get topics that are of interest to all kinds of community member
15:30:00 <fifieldt> really looking to this group for help to get some amazing sessions written up
15:30:08 <mrhillsman> that article helps explain it very well fifieldt thx for that, read it yesterday
15:30:17 <fifieldt> The brainstorming will run from Feb 27 for 2 weeks
15:30:33 <fifieldt> In theory, during this time, we're +1/-1ing things like crazy
15:30:37 <fifieldt> and gaining community consensus
15:30:58 <fifieldt> then the best ones will have abstracts written up, moderators chosen and that submitted more formally
15:31:18 <fifieldt> how's that sounding so far?
15:31:32 <emccormick> +1
15:31:36 <mrhillsman> +1
15:32:05 <mrhillsman> anything else on the Boston Forum folks?
15:32:11 <fifieldt> well, no immediate rage, that's relieving :)
15:32:16 <mrhillsman> :)
15:32:17 <zioproto> hello
15:32:21 <mrhillsman> hey zioproto
15:32:24 <zioproto> I just arrived now at they keyboard
15:32:38 <shintaro> do we have ops meetup in Boston? or just Forum?
15:32:46 <fifieldt> just the Forum
15:32:49 <mrhillsman> just Forum
15:32:58 <shintaro> ok
15:33:19 <mrhillsman> moving on :)
15:33:23 <fifieldt> I see it as our job to make sure there's enough content in the Forum that's interesting for ops that this is OK
15:33:32 <fifieldt> maybe even more content than the Ops meetup in the past :)
15:33:53 <fifieldt> we should be able to do a lot more, considering the key developers are now more freely available to chat with us ^_^
15:34:26 <fifieldt> it's a big change, and I'm happy to take any private questions or concerns via email too
15:34:40 <mrhillsman> sweet, thx fifieldt
15:34:50 <zioproto> sorry for arriving late. For Milano I went on meetup.com and I wrote to the organizers of the Italian Openstack Meetup to ask to spam their stackers about the event. I had no response. I did the same for switzerland, and I know emails there have been sent out. Anyone that has contacts like this in Europe should do the same :)
15:35:10 <mrhillsman> thx zioproto
15:35:16 <mrhillsman> we were discussing that earlier
15:35:27 <mrhillsman> you did that this past week?
15:35:50 <zioproto> yes I did it about last wednesday
15:36:09 <zioproto> how many people are registered ?
15:36:13 <fifieldt> 71
15:36:17 <mrhillsman> emccormick is going to send the agenda out so maybe that will encourage folks to signup/register and give feedback
15:37:04 <zioproto> #action saverio subscribe to http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-it and write an email there
15:37:18 <zioproto> the meetup group I have already done it but I had not response
15:37:23 <mrhillsman> ty sir
15:37:46 <mrhillsman> #topic Regional event discussions
15:39:16 <fifieldt> added this here, becuase I thought we could talk about how to better support (smaller?) ops events alongside other things such as OpenStack days
15:39:29 <fifieldt> no real thoughts yet, was seeking feelings from others
15:39:36 <fifieldt> one such example is the success in Japan
15:40:01 <emccormick> How did you go about getting the ops track stuff strapped on to it?
15:40:01 <shintaro> As for the Tokyo Day, we have not started any discussions yet :)
15:40:31 <emccormick> They're doing the Openstack East thing again this year. In DC this time, tentatively 8/22 - 8/23
15:40:38 <fifieldt> understood :) For context, in the past, there was an ops event in Tokyo next to OpenStack day, and also one in Okinawa
15:40:46 <shintaro> We have one dedicated room for Ops
15:40:52 <shintaro> for two days
15:40:53 <emccormick> That's the thing that was in town when our midcycle was NYC
15:41:29 <mrhillsman> ^
15:41:57 <emccormick> shintaro: Did it run like our midcycles, or is it more presentation oriented?
15:42:09 <yankcrime> hmm, interesting - i'm helping to organise the next openstack days uk, i'll take that into consideration - especially as we wanted to introduce some more 'hand-on' stuff into the agenda
15:42:22 <shintaro> try to follow the same style and went really good
15:42:35 <shintaro> we have long list of etherpad
15:43:00 <mrhillsman> just throwing this out there
15:43:27 <mrhillsman> shintaro did you all follow-up on the etherpads
15:43:44 <mrhillsman> like were they there - from previous mid-cycle - and you all commented/discussed
15:43:55 <mrhillsman> totally new stuff
15:43:58 <mrhillsman> or mix of both
15:45:02 <shintaro> we've listed our own agenda but basically similar topics from mid-cycles
15:45:04 <mrhillsman> or etherpads collected from more than just ops mid-cycle; things you all chose to talk about
15:45:18 <mrhillsman> got it
15:45:52 <shintaro> #link https://etherpad.openstack.org/p/JP-Ops-workshop
15:45:58 <shintaro> this was the very first one
15:46:19 <emccormick> I will ping the Openstack East guys about trying to set something up there.
15:46:27 <mrhillsman> nice
15:46:58 <shintaro> the second one was more active #link https://etherpad.openstack.org/p/JP-Ops-workshop-2
15:47:57 <mrhillsman> do we want to work on developing a process / workflow around this?
15:49:03 <emccormick> Well, we talked about codifying our process on a Wiki at one time. If we had that to share, we should be able to point folks at it.
15:49:07 <mrhillsman> nothing overly strict but some high level plan of action to present to the OSDs leaders
15:49:13 <mrhillsman> cool
15:49:59 <emccormick> and offer a minion from this WG to attend an occasional meeting to help. Like fifieldt does for us plebes ;)
15:50:11 <mrhillsman> agreed
15:50:45 <mrhillsman> anything else for the day?
15:50:47 <shintaro> having some common topics to discuss in local ops would be great
15:50:49 <mrhillsman> 10 minutes left
15:51:08 <mrhillsman> i think that will help mid-cycles in the long run as well
15:51:12 <mrhillsman> s/that/this
15:51:34 <emccormick> We do tend to have a lot of repeat sessions that should suit. Deployment, Logging, Monitoring, Neutron Sucks, etc.
15:51:47 <mrhillsman> i c what you did there
15:51:52 <emccormick> A list of topic ideas could go on the wiki
15:52:03 <mrhillsman> definitely
15:52:04 <emccormick> ;)
15:52:08 <shintaro> +1
15:52:42 <mrhillsman> lots of stuff covered today
15:52:49 <mrhillsman> anything else folks
15:53:01 <fifieldt> sleep
15:53:05 <mrhillsman> +1
15:53:07 <shintaro> +1
15:53:11 <emccormick> +1
15:53:18 <mrhillsman> alright, going to end it
15:53:33 <mrhillsman> thanks all for attending and for the great discussions
15:53:36 <mrhillsman> #endmeeting