#openstack-meeting: openstackclient

Meeting started by stevemar at 19:09:02 UTC (full logs).

Meeting summary

  1. reviews (stevemar, 19:12:29)
    1. https://review.openstack.org/#/c/292541/ (rtheis, 19:13:03)
    2. ACTION: stevemar to send mailing list blast to osc consumers (stevemar, 19:20:33)
    3. https://review.openstack.org/#/c/225318/1 (stevemar, 19:26:30)

  2. bugs (stevemar, 19:29:44)
    1. https://review.openstack.org/#/c/276350/ would go in first ? (rtheis, 19:29:48)

  3. open discussion (stevemar, 19:32:50)


Meeting ended at 19:38:00 UTC (full logs).

Action items

  1. stevemar to send mailing list blast to osc consumers


Action items, by person

  1. stevemar
    1. stevemar to send mailing list blast to osc consumers


People present (lines said)

  1. stevemar (75)
  2. rtheis (26)
  3. terrylhowe (6)
  4. sheel (6)
  5. dhellmann (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.