#openstack-meeting-3: openstack_upstream_institute

Meeting started by ildikov at 20:00:09 UTC (full logs).

Meeting summary

  1. Announcements (ildikov, 20:03:32)
    1. http://superuser.openstack.org/articles/openstack-upstream-institute-update/ (ildikov, 20:12:59)

  2. Boston training retrospective (ildikov, 20:20:29)
    1. https://etherpad.openstack.org/p/BOS_OUI_Post_Mortem (ildikov, 20:21:09)

  3. Wiki Updates (ildikov, 20:27:27)
    1. https://wiki.openstack.org/wiki/OpenStack_Upstream_Institute (ildikov, 20:28:13)
    2. https://wiki.openstack.org/wiki/OpenStack_Upstream_Institute_Occasions (ildikov, 20:29:36)

  4. Alternating meeting slots proposal (ildikov, 20:32:14)
    1. ACTION: ildikov to register alternating meeting slots (ildikov, 20:38:36)

  5. Open discussion (ildikov, 20:38:52)
    1. ACTION: ildikov to update the wiki too (ildikov, 20:39:18)


Meeting ended at 20:42:28 UTC (full logs).

Action items

  1. ildikov to register alternating meeting slots
  2. ildikov to update the wiki too


Action items, by person

  1. ildikov
    1. ildikov to register alternating meeting slots
    2. ildikov to update the wiki too


People present (lines said)

  1. ildikov (80)
  2. jungleboyj (14)
  3. diablo_rojo_phon (13)
  4. kmARC (9)
  5. mlavalle (6)
  6. openstack (3)
  7. skelso (1)
  8. blancos (1)


Generated by MeetBot 0.1.4.