20:00:09 <ildikov> #startmeeting openstack_upstream_institute
20:00:10 <openstack> Meeting started Mon Jun  5 20:00:09 2017 UTC and is due to finish in 60 minutes.  The chair is ildikov. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:14 <openstack> The meeting name has been set to 'openstack_upstream_institute'
20:00:44 <jungleboyj> o/
20:01:17 <diablo_rojo_phon> Hello :)
20:01:18 <kmARC> o/
20:01:22 <ildikov> hi :)
20:01:53 <blancos> o/
20:02:18 <ildikov> let's wait a minute more and the dive in
20:03:02 <ildikov> our agenda for today is here: https://etherpad.openstack.org/p/openstack-upstream-institute-meetings
20:03:32 <ildikov> #topic Announcements
20:03:43 * mlavalle snicks in quetly
20:04:02 <ildikov> as a recap to the Boston training we have 12 responses to the survey
20:04:35 <jungleboyj> ildikov:  :-(  That is a low response rate.
20:04:43 <jungleboyj> Guess that means they loved it?  ;-)
20:05:05 <ildikov> jungleboyj: I think we had just a few more after Barcelona and we had more more people attending there so it's not bad :)
20:05:11 <ildikov> the responses are mainly good
20:05:45 <ildikov> we need to put a bit more emphasis on letting people know how the training is structured and what they can expect
20:05:57 <kmARC> any highlights on what went really good / bad?
20:06:15 <ildikov> for some it was too beginner for others it was almost a bit too much
20:07:07 <ildikov> diablo_rojo_phon: do we plan one more push for getting more feedback and/or summarizing the results?
20:08:12 <diablo_rojo_phon> I don't know that I'll push that much more since I've already bugged them twice :)
20:08:20 <diablo_rojo_phon> But I will work on summarizing results.
20:08:49 <ildikov> diablo_rojo_phon: sounds good, tnx
20:08:56 <diablo_rojo_phon> If you think I should poke again I can though
20:09:14 <ildikov> kmARC: people pretty much appreciated the mentors in the room from the different projects
20:09:37 <ildikov> diablo_rojo_phon: nah, I just saw the comment on the etherpad and that's why I asked
20:09:59 <ildikov> diablo_rojo_phon: maybe that's an older one, I just wnated to confirm
20:09:59 <kmARC> yeah, I think that was the strongest part of it, kudos to whoever came up with the idea originally :-)
20:10:27 <ildikov> I think it was a team effort overall to have more project representation
20:10:28 <jungleboyj> ildikov: That is good.  I am glad we were able to have better representation this time around.
20:10:42 <ildikov> and we will try to extend our liaison team for the upcoming events
20:10:48 <ildikov> jungleboyj: +1
20:10:56 <jungleboyj> Having Jay Pipes was a huge help.
20:11:41 <ildikov> :)
20:12:02 <ildikov> Along with all of you who were there!
20:12:05 <diablo_rojo_phon> I did write up a super user article and it's been posted for those interested
20:12:19 <jungleboyj> diablo_rojo_phon:  Link?
20:12:23 <kmARC> Link!
20:12:38 <jungleboyj> kmARC:  Jinx.  ;-)
20:12:59 <ildikov> #link http://superuser.openstack.org/articles/openstack-upstream-institute-update/
20:13:04 <diablo_rojo_phon> Let me grab it.
20:13:05 <ildikov> I hope that's the one :)
20:13:28 <diablo_rojo_phon> I retweeted it last week
20:13:44 <jungleboyj> Ok.
20:13:58 <diablo_rojo_phon> ildikov: beat me to it :)
20:14:09 <ildikov> Google did :)
20:14:25 <jungleboyj> All hail google.
20:14:37 <ildikov> further news is that we're bringing the Upstream Institute training to the OPNFV Summit next week
20:15:06 <ildikov> it will be overall slightly shorter, but we hope for all the best still :)
20:15:26 <ildikov> we have a few volunteers from overall and the local community and expecting 30 students in the room
20:16:14 <jungleboyj> Great.  Look forward to hearing how that goes.
20:16:17 <ildikov> we will give an update how it went when we're back
20:16:45 <ildikov> diablo_rojo_phon, csatari and me will be there with a few more volunteers
20:17:16 <ildikov> kmARC: BTW did you do any further updates to the image in/after Boston?
20:17:48 <kmARC> a minimal set of changes, but that was already pushed into the git repo.
20:18:21 <diablo_rojo_phon> Okay cool. I was gonna copy it onto some jump drives to have in hand.
20:18:29 <kmARC> I did some further minifactions tho, however that's not production ready. Will update you guys on the current state however I'd just suggest using the latest stable
20:18:31 <ildikov> kmARC: and is that uploaded as a built image as well?
20:18:57 <kmARC> yes it is. Let's gimme a task and will update you guys after the CEE days
20:19:01 <ildikov> kmARC: I was just wondering about that race issue, I'm not concerned about the size for this one
20:19:22 <ildikov> kmARC: cool, sounds good, thanks :)
20:20:21 <ildikov> then we can move on
20:20:26 <diablo_rojo_phon> Thank you :)
20:20:29 <ildikov> #topic Boston training retrospective
20:21:09 <ildikov> #link https://etherpad.openstack.org/p/BOS_OUI_Post_Mortem
20:21:25 <ildikov> I think we have the action items mainly covered from the etherpad already
20:21:42 <ildikov> the further comments were more on how to organize ourselves better for next time
20:21:54 <ildikov> we might write up a training best practices from it
20:22:17 <diablo_rojo_phon> +1 to that idea
20:22:20 <ildikov> if anyone wants to take that feel free to, otherwise I will start to put together something and then we can iterate on it
20:22:46 <diablo_rojo_phon> Can link to it on our wiki
20:23:07 <diablo_rojo_phon> I can help if no one else wants it.
20:23:18 <ildikov> I didn't think of anything fancy, but as the training gets picked up by others as well and we also need more organization I think it would be a good addition to our materials
20:23:28 <ildikov> diablo_rojo_phon: +1
20:24:43 <ildikov> anyone/anything else to the retro?
20:25:01 <kmARC> ildikov: I am happy to point out workflow related issues and suggestions on what-how-when to say and what not :-)
20:26:25 <ildikov> kmARC: I'll create an etherpad for ideas and post the link on the team channel after the meeting
20:26:48 <kmARC> perfect
20:26:53 <ildikov> kmARC: tnx :)
20:27:17 <ildikov> ok, moving on then
20:27:27 <ildikov> #topic Wiki Updates
20:27:47 <ildikov> two things
20:28:06 <ildikov> if anyone here hasn't update their info on our team wiki please do so
20:28:09 <ildikov> like time zone, etc
20:28:13 <ildikov> #link https://wiki.openstack.org/wiki/OpenStack_Upstream_Institute
20:29:28 <ildikov> the other is, I created another wiki page for people who we have confirmed for an event and attended to help out: https://wiki.openstack.org/wiki/OpenStack_Upstream_Institute_Occasions
20:29:36 <ildikov> #link https://wiki.openstack.org/wiki/OpenStack_Upstream_Institute_Occasions
20:30:11 <ildikov> so we can more easily get a better view and also a history this way
20:30:14 <jungleboyj> Cool.  That is a good addtion!
20:30:59 <ildikov> as we are planning to bring versions of the training to local events this might help to coordinate that as well
20:31:05 <ildikov> we will see how it works out :)
20:31:41 <ildikov> anyone has any questions or further comments to the wiki?
20:32:09 <ildikov> ok, moving on :)
20:32:14 <ildikov> #topic Alternating meeting slots proposal
20:32:54 <ildikov> so as we talked about it a short while ago we have a couple of team members in the Europe and Asia areas where this meeting time is either inconvenient or impossible to make
20:33:33 <ildikov> based on the recent Doodle poll to find a more Europe-Asia friendly slot we got a winner, which would be Tuesdays at 0900 UTC
20:33:49 <ildikov> my proposal would be to start with the new slot next week
20:34:07 <ildikov> so have this slot for odd weeks and the alternate one on even weeks
20:34:25 <ildikov> and I hope I checked it right that it's week 23 now :)
20:34:58 <ildikov> does this overall sound acceptable for everyone?
20:36:31 <mlavalle> ildikov: yes, according to google calendar, this is week 23
20:36:54 <mlavalle> ildikov: and yes, the time slot for the odd numbered week is fine with me
20:36:59 <ildikov> mlavalle: thanks for double checking, I always mess up calendars... :)
20:37:14 <ildikov> mlavalle: cool, thanks
20:37:21 <ildikov> is there anyone against the proposal?
20:37:22 <mlavalle> ildikov: on even numbered week, I will be soundly asleep, I hope ;-)
20:37:35 <ildikov> mlavalle: fair enough :)
20:37:40 <jungleboyj> :-)  Sounds like it is worth giving a try and see what happens.
20:38:18 <ildikov> coolio, then I'll submit a patch to get the slot secured
20:38:36 <ildikov> #action ildikov to register alternating meeting slots
20:38:52 <ildikov> #topic Open discussion
20:38:52 <mlavalle> ildikov: another todo is to update the wiki
20:39:05 <ildikov> mlavalle: right, will do that too, tnx!
20:39:18 <ildikov> #action ildikov to update the wiki too
20:40:01 <ildikov> I think I will just add a link to the main meetings page as I should've originally as well :)
20:40:22 <ildikov> any further topics we should discuss?
20:41:45 <ildikov> this sounds like a no :)
20:41:52 <ildikov> thank you all
20:41:57 <mlavalle> o/
20:42:02 <ildikov> see you here in two weeks :)
20:42:02 <jungleboyj> Thank you!
20:42:07 <ildikov> have a good day
20:42:20 <skelso> o/
20:42:22 <jungleboyj> ildikov:  You too.
20:42:28 <ildikov> #endmeeting