#openstack-meeting-3: openstack-swg

Meeting started by gothicmindfood at 14:00:59 UTC (full logs).

Meeting summary

  1. Review PTG session etherpad & sort out work items (gothicmindfood, 14:03:07)
    1. https://etherpad.openstack.org/p/AtlantaPTG-SWG (gothicmindfood, 14:03:26)
    2. https://review.openstack.org/319506 Add spec for hosted IRC client (fungi, 14:08:53)
    3. ACTION: ttx to look into IRC proxy hosting options (ttx, 14:25:01)
    4. ACTION: gothicmindfood to work with foundation on new contributor experience help, present some options at next meeting (gothicmindfood, 14:30:07)
    5. ACTION: johnthetubaguy to look into getting someone to help document about language barrier issues and solutions (johnthetubaguy, 14:35:40)

  2. Meeting time change to accommodate west coast US? (gothicmindfood, 14:43:38)
    1. ACTION: gothicmindfood to write the ML to discuss meeting time changes and timezone interest in SWG (gothicmindfood, 14:49:47)

  3. Leadership training updates/info (gothicmindfood, 14:50:08)
    1. https://etherpad.openstack.org/p/Leadershiptraining (gothicmindfood, 14:54:08)

  4. open discussion (gothicmindfood, 14:57:32)


Meeting ended at 14:59:20 UTC (full logs).

Action items

  1. ttx to look into IRC proxy hosting options
  2. gothicmindfood to work with foundation on new contributor experience help, present some options at next meeting
  3. johnthetubaguy to look into getting someone to help document about language barrier issues and solutions
  4. gothicmindfood to write the ML to discuss meeting time changes and timezone interest in SWG


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to work with foundation on new contributor experience help, present some options at next meeting
    2. gothicmindfood to write the ML to discuss meeting time changes and timezone interest in SWG
  2. johnthetubaguy
    1. johnthetubaguy to look into getting someone to help document about language barrier issues and solutions
  3. ttx
    1. ttx to look into IRC proxy hosting options


People present (lines said)

  1. gothicmindfood (104)
  2. ttx (80)
  3. fungi (39)
  4. dhellmann (37)
  5. johnthetubaguy (34)
  6. jroll (24)
  7. EmilienM (16)
  8. alexismonville (15)
  9. amrith (10)
  10. openstack (3)


Generated by MeetBot 0.1.4.