14:00:59 <gothicmindfood> #startmeeting openstack-swg
14:01:00 <openstack> Meeting started Thu Mar  2 14:00:59 2017 UTC and is due to finish in 60 minutes.  The chair is gothicmindfood. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:05 <openstack> The meeting name has been set to 'openstack_swg'
14:01:19 <gothicmindfood> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Thursday.2C_March_2nd_1400_UTC
14:01:33 <gothicmindfood> how's everyone doing this morning/afternoon/evening?
14:01:48 <EmilienM> gothicmindfood: very good and you?
14:01:53 <ttx> o/
14:02:19 <alexismonville> hello :)
14:02:30 <johnthetubaguy> o/
14:02:35 <gothicmindfood> EmilienM: I'm great! super psyched about getting started on this next bit of work
14:03:00 <gothicmindfood> we got so much done at the PTG!
14:03:07 <gothicmindfood> #topic Review PTG session etherpad & sort out work items
14:03:26 <gothicmindfood> #link https://etherpad.openstack.org/p/AtlantaPTG-SWG
14:03:48 <gothicmindfood> I tried my best to get all of the post-its translated over on the etherpad
14:03:52 <gothicmindfood> after sorting through them a bit
14:04:30 <gothicmindfood> should we discuss from the top?
14:04:37 <ttx> I noticed 4 areas where we can brainstorm solutions
14:04:37 <EmilienM> thanks for doing this triage!
14:04:57 <gothicmindfood> ttx: yeah, I think I circled in on some of those as well
14:04:58 <ttx> - Emails and getting ack from people on comms
14:05:22 <ttx> - Make persistent connections to IRC easier
14:05:33 <ttx> - Support non-native speakers and different TZs
14:05:41 <ttx> - Support non-fulltime devs and volunteers
14:05:52 <ttx> The others sounds slightly less actionable
14:06:17 <johnthetubaguy> (there was a theme of support folks who can't make the ptg or summit too, but lets roll that into non-fulltime, etc, somehow)
14:06:27 <ttx> johnthetubaguy: yes
14:06:48 <johnthetubaguy> ttx: thats a good list to work on
14:06:50 <ttx> On the IRC side I wonder if we could not build some IRC-aaS with Glowing Bear as frontend
14:06:52 <jroll> ttx: or on the flip side, avoid the need for a persistent connection to irc
14:06:53 <gothicmindfood> ttx: well, I do think some things are actionable - the stuff about guidance on first -1, might fit under non-fulltime?
14:06:58 <ttx> I'll explore that
14:07:19 <gothicmindfood> maybe a thread I see is "how do we make the first experience of contributing to OpenStack a particularly welcoming/good one?"
14:07:21 <johnthetubaguy> jroll: +1 I was wondering about that too, it links into the TZ thing quite well
14:07:42 <fungi> ttx: there's an infra-spec docaedo has proposed for something similar. might make sense to revisit that in light of alternative software
14:07:42 <ttx> gothicmindfood: I know diablo_rojo is interested in helping with that, on the Foundation staff front
14:07:49 * fungi finds
14:07:49 <johnthetubaguy> gothicmindfood: thats true, thats a bit separate from volunteers prehaps, although very related
14:08:05 <ttx> ("how do we make the first experience...")
14:08:53 <fungi> #link https://review.openstack.org/319506 Add spec for hosted IRC client
14:09:01 <ttx> some things are tied -- like if we end up relying less on IRC that means more email and more usage of spoken language
14:09:36 <ttx> so we need to be careful with simplistic solutions that would make things much worse in other areas
14:10:01 <johnthetubaguy> I have had direct feedback that IRC is better than having to speak, for some non-native speakers
14:10:07 <johnthetubaguy> so, +1
14:10:11 <gothicmindfood> I have a feeling tackling each problem will lead to a rebalance of sorts between other ones
14:10:20 <gothicmindfood> but that's okay - we'll tackle problems as they come :)
14:10:35 <ttx> fungi: thx, will have a look. Been on my funny hacks list for a while.
14:10:35 <jroll> ttx: right, I'm not saying we should rely less on IRC, but it's a common "solution" I hear
14:10:36 <gothicmindfood> fungi: thanks for that link!
14:11:07 <johnthetubaguy> it feels a big part of this is document what has worked for people (and what has failed) and sharing that widely?
14:11:15 <ttx> was also wondering if we could not rely more on StoryBoard for general acks
14:11:37 <ttx> johnthetubaguy: I think prepackaging an opinionated solution would help
14:11:38 <amrith> while I love the persistence and the recordability of IRC, and the fact that cross-talk is much less disruptive than a voice conversation, the bandwidth certainly leaves something to be desired.
14:11:42 <ttx> beyond best practices
14:11:46 <EmilienM> ttx: I use Glowing bear, it's really awesome
14:11:59 * amrith runs to find a glowing bear
14:11:59 <ttx> it is!
14:12:09 <EmilienM> ttx: but I'm not sure if it's multi tenant
14:12:19 <ttx> for those who don't know it: static JS that points to a weechat relay
14:12:22 <EmilienM> because you still need an instance of weechat IIUC
14:12:25 <fungi> amrith: could just be me, but i find the bandwidth funnel effect of irc helps me focus. getting information any faster would overrun my mental buffers
14:12:25 <ttx> EmilienM: doesn't have to be
14:12:42 <dhellmann> amrith : https://www.glowing-bear.org
14:12:51 <amrith> dhellmann, looking at that now. thx
14:13:02 <johnthetubaguy> ttx: I was meaning more generally, for IRC its more a solution we could hand out
14:13:14 <dhellmann> fungi : ++
14:13:19 <ttx> the weechat relay gives you persistence, the glkowing bear client facilitates access
14:13:24 <amrith> fungi, I agree. and as the old adage goes, 'talk is cheap' which I can now extend to say 'talk is cheap but typing in IRC is harder' and that may be a good thing.
14:14:12 <ttx> I'm pretty sure we could run a lot of weechat relays on a single host
14:14:30 <dhellmann> fungi : how "expensive" would it be for infra to host a weechat instance for community members?
14:14:57 <ttx> dhellmann: depends what we use for process isolation
14:15:09 <ttx> VMs more costly than containers
14:15:17 <dhellmann> or multiples, I guess -- no idea how weechat works
14:15:18 * dhellmann is all-in on znc
14:15:34 <ttx> weechat is just a client that can be configured as a relay for other clients
14:15:46 <EmilienM> if someone wants to see glowing bear: http://www.awesomescreenshot.com/image/2248518/c18a8019a6b73518d9e856ddcbe56550
14:15:48 <amrith> dhellmann, I use znc as well, so is glowing bear equivalent?
14:15:51 <ttx> one of those being glowing bear that lets you use web access and mobile app
14:16:14 <dhellmann> amrith : I've only just learned about it, but I think it's just the web front-end
14:16:20 <dhellmann> yeah, what ttx said
14:16:57 <fungi> dhellmann: we'd need to do some calculations... if we're talking about lots of containers with bind-mounter overlays to reduce filesystem utilization, maybe not terrible (would likely still need lots of ram and network)
14:17:06 <dhellmann> anyway, we've proposed tools and automated installations for folks in the past and that didn't seem to help that much. it might be time to start looking at hosting.
14:17:25 <ttx> dhellmann: right, that's what I wanted to explore
14:17:36 <ttx> make it as "simple" as slack to join/install
14:17:46 <dhellmann> right
14:17:53 <jroll> dhellmann: weechat is incredibly light on resources, fwiw
14:17:53 <ttx> since "choosing an IRC client" sounded like a lot of work
14:18:01 <ttx> also, weechat is awesome :)
14:18:06 <jroll> tis
14:18:15 <johnthetubaguy> honestly, it feels a bit like a bandaid, back to what jroll was saying about removing the dependence on persistent IRC
14:18:26 <fungi> i also think that pushing people to maintain a 24x7 presence is unwarranted given all our channel logging
14:18:42 <gothicmindfood> johnthetubaguy: I think providing a bandaid is maybe necessary, even if/while we're going to change the culture.
14:18:43 <johnthetubaguy> timezone wise it does cause problems when the only record of things is somewhere on IRC
14:18:57 <gothicmindfood> fungi: but people don't behave like it is, unfortunately. And private pings for help/assistance don't get logged
14:19:00 <fungi> it's helpful to have a persistent presence, but not required
14:19:08 <dhellmann> johnthetubaguy : that's a good point
14:19:12 <gothicmindfood> fungi: functionally, if you're new to the community, it kind of is
14:19:14 <johnthetubaguy> gothicmindfood: true, as long as it doesn't train more folks to rely on a broken thing
14:19:21 <ttx> fungi: right. I see it as potential help for weird TZs too
14:19:27 <gothicmindfood> johnthetubaguy: so, I'm not sure we should call it "broken"
14:19:37 <fungi> yeah, we're a public/open community so i tend to just redirect all private requests of a non-sensitive nature to public channels anyway
14:19:45 <johnthetubaguy> gothicmindfood: I am bad with words
14:19:56 <dhellmann> fungi : ditto
14:19:59 <gothicmindfood> if we are truly going to serve members around the world, we need to certainly start modifying our rules on decision making in IRC channels vs mailing lists
14:20:19 <fungi> and the odds of people who don't have a persistent presence being in a position within the community to need to field private requests is probably relatively low?
14:20:22 <gothicmindfood> fungi: a lot of people don't want to be 'embarrassed' in public by their questions, so dms become an important tool to help them get over that
14:20:49 <gothicmindfood> fungi: but the new people won't necessarily have persistence, and thus they miss messages back and/or are difficult to get a hold of
14:20:52 <johnthetubaguy> there is a culture thing playing into that too
14:21:17 <ttx> fungi: more and more "experienced" people don't have a proxy because it's not in their culture/history to set up one
14:21:27 <fungi> i've heard (and believe) that, but as someone who got over public embarrassment a long it's probably hard for me to put myself in that mindframe
14:21:32 <ttx> not everyone started on IRC in the 90's
14:21:40 <jroll> fungi: sdague doesn't keep a persistent presence, afaik, so it isn't about experience :)
14:21:58 <fungi> well, i said position, not experience ;)
14:22:02 <jroll> I believe it was actually an intentional thing he did to move toward this
14:22:04 <jroll> right
14:22:24 <gothicmindfood> and I think functionally, it's important to start the move towards fixing some of the persistence "requirements" but that doesn't preclude us making it easier to be persistent especially for new people who would like to be
14:22:31 <ttx> and yet people point at Slack being better because it has a proxy, so I'd rather have an easy one for everyone
14:22:48 <fungi> a conscious choice not to be around so people can interrupt you at odd hours and then get upset when you don't respond is a much different thing, i think
14:23:17 * ttx just doesn't look at IRC at odd times. and uses /away
14:23:19 <gothicmindfood> fungi: yup. people can leave me messages, but I so rarely respond in non-office-hours that no one's trained to expect it from me. That's an important boundary
14:23:37 <gothicmindfood> so - we've got a lot to cover and are only on IRC :)
14:23:42 <ttx> moving on
14:23:55 <alexismonville> before that, what is the decision?
14:23:57 <alexismonville> action?
14:24:02 <ttx> I'll think about it :)
14:24:04 <gothicmindfood> does someone want to own sorting this through in the next couple of weeks and advancing the persistence case via that spec or something else?
14:24:10 <fungi> there are cultures which have trained people from a young age to expect instant responses, so i don't think it necessarily requires a prior relationship for people to have the misconception
14:24:22 <ttx> I just identified this as something I'd like to explore. Next step: exploiration
14:24:37 <gothicmindfood> okay, so ttx will give us an update on that in our next meetin g:)
14:25:01 <ttx> #action ttx to look into IRC proxy hosting options
14:25:05 <johnthetubaguy> ttx: is your summary list in that etherpad somewhere?
14:25:13 <fungi> i agree reiterating that importand discussions/decisions should spill over into mailing lists is probably a big help, if we can actually get people to do it
14:25:22 <fungi> s/importand/important/
14:25:25 <ttx> johnthetubaguy:  no, was my summary of gothicmindfood's points
14:25:50 <gothicmindfood> what about the email/ack-ing issue?
14:26:01 <gothicmindfood> does someone want to explore possible solutions for that for the next meeting?
14:27:05 * fungi is still trying to figure out what that is/was
14:27:18 <fungi> people worried that their e-mail messages to mailing lists aren't being delivered?
14:27:23 <ttx> gothicmindfood: was wondering if StoryBoard could help. Otherwise SpamapS owns that one
14:27:24 <johnthetubaguy> I added notes at the bottom of the etherpad, for me to keep track
14:27:35 <jroll> fungi: the prime example being doug's weekly release todo emails
14:27:37 <jroll> that PTLs still miss
14:27:42 <gothicmindfood> ttx: well, he owned the action to send the mailing list suggestion, which seems like it's been pretty well -1d
14:28:07 <fungi> jroll: oh, got it. so not necessarily acknowledgement of receipt/read (that's a possible solution, not a problem statement)
14:28:16 <ttx> I think ML is a pretty bad medium for communications that need action anyway
14:28:28 <ttx> better to file tasks
14:28:31 <fungi> is a "blog" better in that regard?
14:28:31 <jroll> fungi: right
14:28:37 <fungi> rss feed?
14:28:44 <ttx> fungi: no, you need a workflow tool
14:28:45 <fungi> or does everyone use atom feeds now?
14:28:48 <gothicmindfood> And the idea that the mailing list is difficult to filter for many still isn't solved, though I do think it could get moved along if we published a page of helpful suggestions on different ways to approach filtering
14:29:03 <gothicmindfood> but this ties into new contributor experience
14:29:18 <ttx> Since nobody wants to depend on Lotus Notes, I wanted to see if StoryBoard could help us
14:29:18 <fungi> ttx: oh, i see. if the need is for workflow/progress tracking then storyboard seems well-placed
14:29:31 <gothicmindfood> ttx: I'll ping that foundation person and start that conversation to see what we can start working on there
14:29:33 * dhellmann wonders if atom is still a thing
14:29:43 * jroll chuckles at lotus notes
14:30:07 <gothicmindfood> #action gothicmindfood to work with foundation on new contributor experience help, present some options at next meeting
14:30:15 <dhellmann> someone pointed out that the ML can be filtered on the server side
14:30:21 <ttx> ack, will redirect diablo_rojo to you
14:30:22 <fungi> dhellmann: no idea, it's newer tech than my ken. i never got into the blogging craze
14:30:32 <dhellmann> that relies on the list admin maintaining a list of topics. is someone doing that actively?
14:30:41 <gothicmindfood> dhellmann: it can, but I've done it a few times and there are a lot of missing tags on the filters
14:30:48 <ttx> dhellmann: we create them when people ask for them
14:30:53 <gothicmindfood> and I get super paranoid that I'm not getting [tc] emails, for example
14:31:09 <ttx> also the mailman UI really doesn't help
14:31:23 <gothicmindfood> ttx: we do have a lot of topic options :)
14:31:42 <fungi> posters have a tendency to mostly just make up tags and assume subscribers will filter visually or with their mua so never realize they can request having them implemented as selectable tags in the listserv
14:31:46 <dhellmann> yeah, I wonder if we're growing out of that server-side feature
14:31:54 <dhellmann> fungi : ++
14:32:45 <fungi> they see other people posting to the ml with subject tags and just assume doing the same thing doesn't require some additional coordination with the listadmins
14:33:01 <gothicmindfood> any comments on the "making things easier for non-native english speakers"?
14:33:18 <gothicmindfood> does anyone want to investigate and present options/solutions for that?
14:33:41 <johnthetubaguy> I am tempted to try document things that have been tried
14:33:42 <gothicmindfood> or does anyone know anyone who might be great to recruit to that problem? :)
14:33:43 <fungi> we have language-specific general mailing lists, though i can't speak to the volume nor quantity of discussions which happen there
14:33:58 <johnthetubaguy> but I don't feel very qualified, I will ask the folks I work with to see who can help with that
14:34:03 <dhellmann> gothicmindfood : maybe we can recruit a successful non-native english speaker to help with that?
14:34:10 <gothicmindfood> fungi: I think this is specifically about translating across boundaries, which having separate mailing lists pobably doesn't
14:34:19 <johnthetubaguy> yeah, I am thinking about some on the nova api subteam, they might be up for helping
14:34:28 <fungi> gothicmindfood: i agree wholeheartedly. it's a tough problem
14:34:42 <ttx> At the boundaries we should make sure that our English is consumable
14:35:01 <ttx> i.e. refrain from using too much tricky constructs
14:35:02 <gothicmindfood> johnthetubaguy: awesome! want to check in with them and keep us posted?
14:35:07 <johnthetubaguy> (I am more personally interested in the timezone one, which is a little interrelated)
14:35:08 * dhellmann resolves to use fewer idioms
14:35:19 <ttx> I was replying recently and used a lot of acronyms, realized I proibably should not
14:35:37 <ttx> But yes I would like to have someone else's optinion on that
14:35:40 <johnthetubaguy> #action johnthetubaguy to look into getting someone to help document about language barrier issues and solutions
14:35:45 <gothicmindfood> johnthetubaguy: :) I hear that. we can certainly combine that into the same bucket of work
14:35:47 <fungi> i frequently catch using english grammar outside the simplified set and word choices beyond what's in the minimal dictionary
14:35:50 <dhellmann> ttx: I've also been told latin abbreviations such as "i.e." are a bit of a barrier
14:35:51 <ttx> like does using "imho" "ianal" and others make it easier or harder
14:35:56 <alexismonville> I was about to say something about idioms and acronyms... and was not fast enough
14:36:02 <fungi> er, frequently catch myself
14:36:05 <alexismonville> that's a problem of non native speakers
14:36:24 <ttx> also people using SMS english like "u" for "you" need to die
14:36:38 <dhellmann> alexismonville : are "proper" acronyms hard, or are "slang" acronyms like IMHO hard? or both?
14:36:40 <gothicmindfood> alexismonville: one of the big things that got brought up by non-native speakers in the room when we were brainstorming at the PTG was how fast IRC meetings were, and therefore difficult to follow/participate in effectively
14:36:58 <alexismonville> dhellmann: slang is the problem
14:37:02 <jroll> ttx: I hope you mean the usage of that needs to die, and not the people :|
14:37:16 <dhellmann> ttx: let me know if you need help chasing those kids off of your lawn
14:37:17 <dhellmann> ttx: I have some useful tricks ;-)
14:37:18 <dhellmann> alexismonville : ok, that's what I thought but I wanted to confirm
14:37:21 <fungi> jroll: language barrier ;)
14:37:21 <jroll> if so, +1, but I got the latter from how you said it :P
14:37:21 <ttx> gothicmindfood: we tried to introduce turns in discussions when we directly communicate with people in some geographies
14:37:32 <jroll> fungi: :)
14:37:45 <alexismonville> gothicmindfood: yes the speed is frustrating, do sometime I could have the tendancies to give up :)
14:37:50 <gothicmindfood> ttx: perhaps we can draw up a list of suggestions for conducting meetings that are more welcoming to non-native speakers?
14:37:56 <dhellmann> ttx: I think using turns helped with some of us "regulars", too
14:38:02 <gothicmindfood> that contains suggestions from non-native speakers in our communities?
14:38:19 <alexismonville> yes, I think that from time to time, we need to ask people: what do you think
14:38:25 <gothicmindfood> dhellmann: I was going to say - sometimes I feel like I can't get a word in edgewise, and I'm from Detroit :)
14:38:29 <alexismonville> for example, EmilienM wdyt?
14:38:30 <ttx> making it clear what the topic being discussed is, and if there are complex arguments, take turns exposing them
14:38:49 <fungi> i agree using turns makes it easier for me to follow, at least... but it also means you cover maybe 25% as many topics
14:38:55 <gothicmindfood> hm.
14:39:04 <dhellmann> gothicmindfood : the trick seems to be not to read what others are saying ;-)
14:39:05 <ttx> Sometimes difficult to switch from unstrcutured to structured, but we should do more of it
14:39:17 <ttx> So those are mostly best practices call
14:39:29 <alexismonville> ttx: yes
14:39:31 <gothicmindfood> ttx: yup, but we should write our best practices down and share with others, for sure
14:39:33 <dhellmann> fungi : sometimes I think we don't make the best use of meeting time, and try to cover too many topics
14:39:34 <gothicmindfood> okay
14:39:55 * dhellmann senses a new section for the project team guide
14:39:56 <ttx> I think in most cases (99% of the time) the discussion is calm enough to be able to be followed
14:39:56 <gothicmindfood> I feel like we can cover this list all day
14:39:57 <fungi> dhellmann: pushing more discussions out of meetings and to the ml is probably a good choice there, yes
14:40:03 <johnthetubaguy> going back to timezones though, meeting exclude folks anyways, so you need other ways of having input into the debate (but we loop back to the ML there...)
14:40:19 <dhellmann> johnthetubaguy : everything eventually comes down to email
14:40:31 <jroll> dhellmann: ++
14:40:35 <johnthetubaguy> dhellmann: I wish it wasn't true, but... yeah
14:40:36 <ttx> johnthetubaguy: yes. Also hangouts / videocalls are not helping. Some cultures are pretty shy at exposing their spoken english
14:40:48 <alexismonville> johnthetubaguy: not necessarily the ML, it could be a ehterpad in which you are building a concensus
14:40:58 <EmilienM> alexismonville: indeed, I found the TC meeting quite hard to follow
14:40:59 <ttx> (that includes french people)
14:41:04 <fungi> the growing subpopulation with an aversion to e-mail is complicating this further
14:41:07 <dhellmann> should we pick 1 most important thing from this list to focus on for a little while?
14:41:14 <johnthetubaguy> ttx: totally, my main problem I was meaning is because they are synchronous, and I might be asleep at that point
14:41:31 <EmilienM> johnthetubaguy: very good point
14:41:33 <dhellmann> EmilienM : as a native english speaker, I have trouble at times, too
14:41:40 <gothicmindfood> we also have a couple more things I need to get to this week - we have some good action items to push us forward. If good suggestions/ideas come up in investigation, we should also consider bringing up ideas on the ML sooner rather than later, I think!
14:41:46 <johnthetubaguy> dhellmann ++
14:41:51 <ttx> also IRC provides nice subtitles in case you didn't get what was just said
14:41:56 <ttx> without having to ask anyone to repeat
14:42:16 <ttx> which is jst impossible in a 5+ people videocall
14:42:21 <gothicmindfood> dhellmann: I think we've got languages/time zones getting tackled with johnthetubaguy, I'm doing new contributor, and ttx is exploring persistent IRC
14:42:37 <gothicmindfood> does that sound like a limited enough list for now?
14:42:53 <ttx> ack
14:43:05 <dhellmann> gothicmindfood : yeah, I don't want us to be overwhelmed by trying to solve everything at once
14:43:06 <johnthetubaguy> yeah, I suspect that will generate another list of things that follow on from that
14:43:07 <fungi> for me at least, reviewing the meeting as a transcript is far quicker than trying to review a video/audio recording (i basically just won't bother and hope someone provides a text summary later)
14:43:14 <gothicmindfood> dhellmann: exactly. there's a lot on that list!
14:43:20 <dhellmann> fungi : ++
14:43:24 <gothicmindfood> okay
14:43:26 <ttx> good list though
14:43:38 <gothicmindfood> #topic Meeting time change to accommodate west coast US?
14:43:57 <EmilienM> wait how do you know I'm moving to the west coast
14:43:58 <gothicmindfood> so - some folks approached me at the PTG and said they'd like to come to our meeting but it's super early for west coasters
14:44:03 <gothicmindfood> EmilienM: :)
14:44:21 <EmilienM> 6.44 is not super early
14:44:26 <gothicmindfood> we've also got some UK people so we'll need to find a good spread of time there that can accommodate everyone
14:44:26 <EmilienM> 4am is super early
14:44:27 * dhellmann notes the irony of that request in light of what we just talked about
14:44:38 <gothicmindfood> dhellmann: :)
14:44:44 <johnthetubaguy> time to alternate meeting times? or just move a little bit?
14:44:50 <gothicmindfood> so - currently, we have meetings every other week, at 6 AM west coast time
14:45:02 <EmilienM> to me, 6am is not that terrible
14:45:06 <gothicmindfood> 1) do we want to keep meetings at every other week? or would we prefer to try every week?
14:45:11 <dhellmann> johnthetubaguy : or move to the mailing list? :-)
14:45:15 <EmilienM> but it's $my_opinion
14:45:50 <gothicmindfood> 2) do we want to change the meeting time to a little later in the day, and if so, what is the right spread of hours to suggest to try to get as many people as are interested involved?
14:45:52 <johnthetubaguy> dhellmann: true
14:45:53 <jroll> EmilienM: +1 for early mornings :P
14:46:30 <gothicmindfood> we could also alternate meeting times every other week, but I worry about the split that creates in the group. I'm open to it, though, if it feels like the best answer
14:46:33 <jroll> gothicmindfood: shall we rephrase (2) to "which geographic area are we okay with excluding?"
14:46:38 <jroll> we're always going to miss some folks
14:47:04 <dhellmann> gothicmindfood : a split might give us 2 groups working on different problems, too
14:47:06 <johnthetubaguy> back to what dhellmann said about irony
14:47:10 <gothicmindfood> jroll: well, it might be that we're not okay with it and we can do a switch off btwn timezones
14:47:30 <gothicmindfood> johnthetubaguy: yup! :) I was laughing at myself earlier because I knew we were going to discuss this
14:47:35 <jroll> right :)
14:47:36 <johnthetubaguy> I have found a split often works OK if you get a core of folks that overlap both times
14:47:49 <fungi> split also often results in two groups working independently on the same problems and failing to communicate with each other, thus duplicating work unnecessarily and sometimes even angering each other
14:47:54 <johnthetubaguy> but what jroll said, that always excludes someone
14:47:58 <gothicmindfood> I wonder, personally, if having a meeting every week might help us with our velocity of work problem
14:48:04 <gothicmindfood> getting things going a bit quicker...
14:48:13 <alexismonville> could we survey the TZ of the people who would like to attend?
14:48:39 <gothicmindfood> alexismonville: because we're close to out of time here, I was going to offer to write the ML to continue the discussion on timing/inclusion :)
14:48:43 <ttx> who would like to be more involved in SWG but can't due to meetings time
14:48:57 <EmilienM> ttx: that's the good question to ask
14:49:03 <gothicmindfood> right.
14:49:07 <dhellmann> I'd like to be more involved, but I can't because ETOOMANYMEETINGS is a general issue I'm trying to address
14:49:08 <alexismonville> yes, and what is your timezone
14:49:11 <ttx> gothicmindfood: yes we need to talk about training continuity
14:49:21 <EmilienM> but yeah, please move it before I move (july), 6am is super early (joke)
14:49:25 <gothicmindfood> should I write the ML to check in?
14:49:27 <gothicmindfood> I'll do that
14:49:33 <dhellmann> so personally, I'd like us to try using the ML for some of these discussions
14:49:47 <gothicmindfood> #action gothicmindfood to write the ML to discuss meeting time changes and timezone interest in SWG
14:49:54 <ttx> yes, how much do we need IRC meetings
14:49:55 <gothicmindfood> okay - last topic
14:50:08 <ttx> only benefit to me is to force me to work on it
14:50:08 <gothicmindfood> #topic Leadership training updates/info
14:50:20 <ttx> (regular reminder)
14:50:41 <gothicmindfood> so! I've pinged all the people initially interested in leadership training, and have gotten a great response as far as confirmation
14:51:01 <gothicmindfood> we've got around 10 new people who are already interested from that first batch, and I haven't opened sign up to the mailing list yet, generally.
14:51:24 <fungi> what's the target attendance?
14:51:39 <gothicmindfood> ttx: has sanely decided to not attend, so he can have one month this spring where he doesn't have to fly across the atlantic
14:51:44 <gothicmindfood> fungi: we max out at 20
14:51:52 <fungi> cool, thanks
14:52:01 <gothicmindfood> I'm happy to go, and it's easy for me to, to be a bridge between groups
14:52:03 <ttx> one thing we discussed was to have some member(s) from the first batch to attend the 3rd day (at least) to give us some perspective and continuity
14:52:10 <johnthetubaguy> so crazy idea...
14:52:11 <gothicmindfood> jroll: has also said he's able to do that
14:52:37 <johnthetubaguy> lets try include those people who can't make this time in the debate, as an exercise in fixing the TZ issue?
14:52:59 <gothicmindfood> is anyone else from the first group interested in attending?
14:53:01 <ttx> although I'm interested in seeing where a different group ends up, following the same training :)
14:53:02 <johnthetubaguy> sorry, I missed the topic change, pulled away
14:53:07 <ttx> (so not too much steering)
14:53:28 <gothicmindfood> ttx: right, I think I view myself less as a steerer, more as a facilitator :)
14:53:43 <fungi> like steering a train
14:53:52 <amrith> :)
14:53:55 <ttx> or steer a training
14:54:01 <gothicmindfood> ps - I'm keeping track of current confirmations over at the old leadership training etherpad:
14:54:06 <amrith> or training a steer
14:54:08 <gothicmindfood> #link https://etherpad.openstack.org/p/Leadershiptraining
14:54:13 <jroll> yeah, I'm still open to attending
14:54:47 <gothicmindfood> I'll be releasing that etherpad to the ML for sign up by EOD today
14:55:03 <gothicmindfood> so if anyone here wants to confirm, and reserve a space, please do so now
14:55:11 <amrith> I'd love to attend but I need to find a rich uncle
14:55:42 <gothicmindfood> amrith: if you find one, let me know!
14:55:43 <gothicmindfood> :)
14:55:44 <jroll> gothicmindfood: do you want me on the list on the etherpad or more like "if space exists"
14:55:44 <ttx> amrith: willbe the precise same training though
14:56:18 <gothicmindfood> jroll: I think throw yourself on at 19? and we'll see how quickly things fill up. if someone pings me and is desperate for a slot we can decide between us who goes :)
14:56:29 <jroll> gothicmindfood: sounds good, thanks
14:56:30 <ttx> would be great to extend to UC members
14:56:34 <gothicmindfood> ttx: I did
14:56:34 <amrith> ttx, understood. I have signed up for the visioning thing in Boston (next week). no rich uncle required for that. if there's a benefit of continuity from the last session, happy to join in.
14:56:41 <gothicmindfood> ttx: they are not responding to their emails
14:56:49 <ttx> ohoh back to square one
14:56:52 <gothicmindfood> ttx: except shamail who isn't sure he can get funding
14:56:59 <jroll> heh
14:57:01 <jroll> full circle
14:57:06 <gothicmindfood> love it
14:57:20 * gothicmindfood goes to write ML emails that no one will respond to now ;)
14:57:22 <amrith> so ttx, I listed myself as 21, knowing that the cap is 20.
14:57:32 <gothicmindfood> #topic open discussion
14:57:41 <gothicmindfood> anything else, in the last 3 minutes?
14:57:45 <gothicmindfood> besides y
14:57:51 <ttx> y
14:57:53 <alexismonville> gothicmindfood: you will attend the training?
14:57:56 <gothicmindfood> 'all are really awesome and I'm delighted you're here?
14:58:05 <gothicmindfood> alexismonville: yes, either me or jroll or both of us
14:58:52 <alexismonville> great!
14:59:09 <EmilienM> thanks for chairing the meeting gothicmindfood !
14:59:12 <gothicmindfood> thanks for a productive meeting, everyone! keep an eye out for that message about rescheduling swg meetings!
14:59:16 <fungi> a pleasure as always
14:59:20 <gothicmindfood> #endmeeting