#openstack-meeting-3: openstack-swg

Meeting started by gothicmindfood at 14:01:43 UTC (full logs).

Meeting summary

  1. Review updated PTG Vision (gothicmindfood, 14:12:10)
    1. https://etherpad.openstack.org/p/AtlantaPTG-SWG (gothicmindfood, 14:12:39)
    2. https://etherpad.openstack.org/p/swg-short-list-deliverables (gothicmindfood, 14:20:29)

  2. Where to store vision examples for pre-reading before vision facilitation? (gothicmindfood, 14:33:56)
  3. open discussion (gothicmindfood, 14:40:16)
    1. ACTION: gothicmindfood to sort out logistics and supplies for SWG meeting room with ttx (gothicmindfood, 14:51:16)


Meeting ended at 14:55:58 UTC (full logs).

Action items

  1. gothicmindfood to sort out logistics and supplies for SWG meeting room with ttx


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to sort out logistics and supplies for SWG meeting room with ttx


People present (lines said)

  1. gothicmindfood (101)
  2. johnthetubaguy (32)
  3. mugsie (9)
  4. alexismonville (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.