14:01:43 <gothicmindfood> #startmeeting openstack-swg
14:01:44 <openstack> Meeting started Thu Feb  2 14:01:43 2017 UTC and is due to finish in 60 minutes.  The chair is gothicmindfood. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:48 <openstack> The meeting name has been set to 'openstack_swg'
14:01:58 <gothicmindfood> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting#Thursday.2C_February_2nd_1400_UTC
14:02:26 <gothicmindfood> first off, reviewing action items (both mine):
14:03:14 <gothicmindfood> 1) after some discussion, it seems having everyone in person is the most ideal situation for visioning. And we're looking at the day after the TC & Board meeting as an idea option to have a day of vision facilitation just for the TC
14:03:33 <gothicmindfood> I'll be either at the next TC meeting to discuss that and/or will ask ttx to bring it up if I can't make it
14:03:47 <gothicmindfood> (really, I'll be there)
14:04:29 <johnthetubaguy> did that date get announced now, I guess it has
14:04:47 <gothicmindfood> there is some concern that the PTG in February, the board/TC joint session in March, potentially Leadership Training in April (for half the TC who hasn't been) and then "summit" in May is a lot
14:05:04 <gothicmindfood> johnthetubaguy: I haven't seen it yet - was it on the -dev list?
14:05:29 <mugsie> I havent seen anything for it yet
14:05:29 <johnthetubaguy> not that I know of, its just I though it was being agreed at the board meeting that just happened
14:05:59 <gothicmindfood> ah, I see.
14:06:15 <johnthetubaguy> nope: "We are hoping to schedule a date in March" is all I see in : https://wiki.openstack.org/wiki/Governance/Foundation/24Jan2017BoardMinutes
14:06:16 <johnthetubaguy> never mind
14:06:18 <gothicmindfood> last I heard it was some time in the first couple of weeks in March, in Boston
14:06:47 <johnthetubaguy> I can confirm thats a lot of travel, each of those means I loose two weekends and burn $2500 of travel budget I don't have.
14:07:57 <gothicmindfood> johnthetubaguy: one of the things ttx and I discussed right after the busyness of the travel (esp for folks living in Europe or Asia) is that we could push off training until the summer, potentially. I'm just worried that plenty of people who've already said the week of April 10th works for them will have other commitments (especially with kids out of school)
14:08:44 <johnthetubaguy> gothicmindfood: that is tempting, but agreed its never going to be idea for everyone
14:08:50 <johnthetubaguy> ideal
14:09:08 <gothicmindfood> okay. I think I'm holding on making any of those calls til we set this board/TC & TC visioning date, though
14:09:23 <johnthetubaguy> +1
14:09:24 <gothicmindfood> then I'll check in with attendees to see what works better, and we can take scheduling from there
14:09:57 <gothicmindfood> okay - #2 action item was for me to submit a talk for the summit in May.
14:10:04 * gothicmindfood hates calling it a "Summit" it's confusing
14:10:09 <gothicmindfood> but I submitted it yesterday
14:10:34 <gothicmindfood> the abstract is basically saying we will summarize the TC vision draft, and discuss the process and leave room for Q&A after
14:10:40 <gothicmindfood> nothing too fancy.
14:10:59 <johnthetubaguy> sounds good
14:11:29 <gothicmindfood> we discussed it last meeting, but if anyone else has any other ideas for a talk for Boston re: SWG, now is the time to discuss in #openstack-swg if you want feedback from the group :)
14:12:02 <gothicmindfood> ok
14:12:10 <gothicmindfood> #topic Review updated PTG Vision
14:12:22 <gothicmindfood> (sorry about that - forgot to topic my action item recap)
14:12:24 <gothicmindfood> okay
14:12:39 <gothicmindfood> #link https://etherpad.openstack.org/p/AtlantaPTG-SWG
14:12:44 <gothicmindfood> is looking pretty good!
14:13:11 <gothicmindfood> there wasn't a ton of feedback on the mailing list, so I have a feeling we might have to start actively recruiting/pinging folks to get them to come and get engaged with us on Monday if they're available
14:13:42 <gothicmindfood> I will bring this up in channel/off meeting, but should we start a list of people to 'recruit' to swing by on Monday for help with prioritizing our work?
14:13:51 <mugsie> I know the first few days are going to be very busy for some people
14:14:10 <gothicmindfood> yeah, I'd love for us to be a stop-over point for folks when they have breaks
14:14:13 <gothicmindfood> to contribute
14:14:18 <alexismonville> the list makes sense
14:14:37 <gothicmindfood> so I'm wondering if our goal is to get a sense of what everyone else thinks our priorities should be if we should have like, a post-it wall
14:15:03 <gothicmindfood> for people to write and leave comments and move things around, so they don't necessarily have to be there all day or for extended periods?
14:15:35 <gothicmindfood> we could also lure them in with snacks
14:15:37 <gothicmindfood> :)
14:15:44 <alexismonville> great! that could be a tree, with roots ,small branches and leafs
14:16:01 <alexismonville> and people put their notes where they think it belongs
14:16:34 <gothicmindfood> right, or maybe they comment on where existing notes should be? or how they're related?
14:16:55 <gothicmindfood> or they just write their own and place them as a kind of +1
14:17:03 * gothicmindfood should get a bunch of +1 stickers printed up
14:17:08 <mugsie> maybe a whiteboard, with post its
14:17:19 <mugsie> so, people can comment beside goals, or link them visually
14:17:35 <gothicmindfood> mugsie: totally. We'll probably need a few, I'm guessing! :)
14:17:43 <mugsie> yeah :)
14:17:57 * mugsie wonders if the hotel can paint a wall in whiteboard paint :)
14:18:29 <gothicmindfood> I like the idea of accomodating the hecticness of everyone's schedule by making this drop-in friendly.
14:19:05 <gothicmindfood> should we just reserve the whole day for that drop-in prioritizing, but have a few concentrated sessions, too?
14:19:30 <johnthetubaguy> so I was hoping we could kick start efforts for the next few months, till we meet at the summit (or next PTG)
14:20:01 <gothicmindfood> johnthetubaguy: me too. Do you think it's possible to do that with everyone's schedule being so crazy already?
14:20:02 <johnthetubaguy> but with visioning paused, I am not quite sure what other things we should prioritise right now
14:20:23 <gothicmindfood> well, we still have a list of things from before:
14:20:29 <gothicmindfood> #link https://etherpad.openstack.org/p/swg-short-list-deliverables
14:20:32 <johnthetubaguy> so put this another way, for the folks that attend this meeting, who will be there
14:21:10 <mugsie> I will be around - but have a lot of other stuff to get done as well
14:21:25 <gothicmindfood> I'm mostly thinking about starting work on a passport
14:21:32 <gothicmindfood> for the TC and potentially for PTLs
14:22:35 <johnthetubaguy> OK, I guess I don't have the context to feel excited by those other ones yet
14:22:35 <gothicmindfood> I think that can happen without a vision, because a lot of it is already codified culturally - it just entails interviewing TC members (past and present) and PTLs (past and present) initially, to get some good feedback on what they think they need
14:22:43 <johnthetubaguy> the process change and the passport thingy
14:23:35 <gothicmindfood> the passport is basically just a way of writing down what the expectations of a particular position are in terms of knowledge base and understanding, and is a way to explain to people how to learn about those/get trained up
14:23:50 <johnthetubaguy> I always thought that was done quite well here, I guess: http://docs.openstack.org/project-team-guide/ for context
14:24:08 <johnthetubaguy> not quite the same format, but a similar aim
14:24:38 <gothicmindfood> johnthetubaguy: yeah, I think that's a great taxonomy/explanation of the community, but it's not speaking towards those people specifically
14:25:00 <gothicmindfood> "so you're a new TC member... here's what to expect, here are some resources that can help"
14:25:14 <gothicmindfood> or even "so you'd like to be a TC member... here's how to get there"
14:25:57 <gothicmindfood> so this goes a bit deeper there to really speak to a specific person, not just explain the broad strokes of a role
14:26:05 <johnthetubaguy> I guess, there is certainly missing bits there
14:26:21 <mugsie> definitly
14:27:17 <gothicmindfood> I'm sure we'll also get lots of suggestions for things at the PTG that we'll want to sort through
14:27:27 <gothicmindfood> should we plan on a close-to end of day session to try for that?
14:27:29 <gothicmindfood> all together?
14:27:37 <gothicmindfood> with the obvious understanding that some people won't be able to do it?
14:28:31 <mugsie> yeah, a close out session could be good.
14:28:40 <johnthetubaguy> that could work I think, its just I was hoping to make progress on some of them together, but sounds like thats not going to happen
14:29:54 <gothicmindfood> johnthetubaguy: besides the vision, what else would you like to make progress on? We can certainly try to have a specific session around something if it matters!
14:30:57 <gothicmindfood> I'm a bit frustrated with how slowly things have gone as well, fwiw, but I had to remind myself last week that a lot of this stuff, because it really requires buy-in from so many, takes awhile.
14:31:27 <alexismonville> changes are not happening overnight
14:31:30 <johnthetubaguy> well, the principals have got documented, and we have the new goals process, thats all good
14:31:56 <alexismonville> this community will still need the energy from others to help it :)
14:32:04 <gothicmindfood> yeah, and both of those had some folks pretty up in arms over that change :)
14:32:13 <gothicmindfood> alexismonville: ++
14:32:13 <johnthetubaguy> for me, the visioning will help build agreement on what comes next, for sure
14:32:26 <gothicmindfood> johnthetubaguy: ++
14:33:21 <gothicmindfood> okay, so I'll write a bit about trying to get as many SWGers together towards the end of Monday's day to take a look at the feedback we've gotten, and attempt to sort through it
14:33:32 <gothicmindfood> and that will probably close out our visioning for the PTG :)
14:33:56 <gothicmindfood> #topic Where to store vision examples for pre-reading before vision facilitation?
14:34:02 <gothicmindfood> this was just to remind me of a question I have
14:34:09 <gothicmindfood> I was sent some more visions as examples to use
14:34:34 <gothicmindfood> one is a draft vision for ZingTrain 2020 that they're sharing so we can compare it to how it relates to the Zingerman's overall 2020 vision
14:35:06 <gothicmindfood> and the other is a vision from a pediatric clinic that did a vision
14:35:24 <gothicmindfood> they're in pdf or doc format, collectively
14:35:53 <gothicmindfood> so I'm not sure how best to go about sharing them with anyone who wants to read through visions as an exercise before the TC does their own.
14:36:03 <gothicmindfood> should I just make sure to send to attendees of that session once we book it?
14:36:09 <gothicmindfood> or should I share with the broader community in some way?
14:36:28 <johnthetubaguy> so we can keep using this etherpad to share ideas as we go: https://etherpad.openstack.org/p/AtlantaPTG-SWG-TCVision
14:36:38 <johnthetubaguy> then send that to attendees when that makes sense
14:37:17 <gothicmindfood> yup - but if people want to read examples, I can't really attach a doc or pdf to an etherpad, right?
14:37:48 <gothicmindfood> maybe I'll just add that anyone who wants them can email me and ask
14:37:51 <gothicmindfood> on that etherpad
14:38:02 <johnthetubaguy> ah, I was assuming its a web accessable link, but I guess they don't want that?
14:39:02 <gothicmindfood> yeah, I think it just hasn't been uploaded by them anywhere like that, so I'd prefer not to be the first, you know :)
14:39:16 <johnthetubaguy> yeah, that makes it harder
14:40:11 <gothicmindfood> okay, I just added a little note to that vision that says folks can contact me for more, and I'll also make sure to send confirmed attendees to the vision session everything once we've scheduled that
14:40:16 <gothicmindfood> #topic open discussion
14:40:53 <johnthetubaguy> so was looking through the notes in the vision etherpad, I wonder if we have any UC board members around on the Monday of the PTG, possibly not
14:41:04 <alexismonville> gothicmindfood: reconnecting just now... where did you share the vision's examples ?
14:41:49 <gothicmindfood> alexismonville: some links are at the bottom of https://etherpad.openstack.org/p/AtlantaPTG-SWG-TCVision but I will also forward you the attachments I have that I don't feel comfortable publishing to the web!
14:42:03 <alexismonville> gothicmindfood: great! thank you
14:42:20 <gothicmindfood> johnthetubaguy: we can certainly ask! Isn't there a user meetup happening in europe that week, though?
14:42:27 <johnthetubaguy> I am thinking we could do something to help the UC, TC, PWG relationhip
14:42:35 <johnthetubaguy> I don't know
14:42:58 <gothicmindfood> johnthetubaguy: I think that's a great idea. I have folks from all of those lined up for leadership training as part of my evil plan for that :)
14:43:05 <gothicmindfood> johnthetubaguy: but I'm certainly open to more ideas
14:43:22 <gothicmindfood> johnthetubaguy: and I think it's a very very worthy thing to spend time on
14:44:22 <johnthetubaguy> it would be interesting to just go through with them, their top 5 things they want to change in OpenStack or something like that, and look at ways to make the change happen
14:44:53 <gothicmindfood> johnthetubaguy: would you like to check with the UC members to see if they'll be at the PTG?
14:45:13 <gothicmindfood> if they can't be, we can certainly ask them for their input on that, and write it up/post-it to the wall on our PTG day!
14:45:53 <johnthetubaguy> yeah, give me that action I guess, I can see what we can do
14:46:45 <johnthetubaguy> actually, scratch that, the UC elections are like the week before the PTG
14:46:59 <gothicmindfood> johnthetubaguy: they're going to stay on for ~6 months to help with the transition though
14:47:02 <gothicmindfood> FYI
14:47:07 <gothicmindfood> so it's not so bad to get the feedback
14:48:09 <johnthetubaguy> true, but thinking on it, we don't have loads of folks in the room to help make the links, but we could try
14:49:23 <gothicmindfood> I think at least knowing if they'll be around and if they have feedback/thoughts on what the SWG could do for them, that's not a bad thing to try
14:49:29 * gothicmindfood started a ping list on the PTG vision
14:50:19 <gothicmindfood> I categorized areas where we might need to focus the list, but I also think just inviting anyone is a good thing
14:50:39 <gothicmindfood> so if we can start fleshing out that list now, and mark who we've contacted/invited
14:51:00 <gothicmindfood> that will set us up well for our next and last meeting before the PTG I think
14:51:16 <gothicmindfood> #action gothicmindfood to sort out logistics and supplies for SWG meeting room with ttx
14:51:26 <johnthetubaguy> the open invite sounds important, so does asking folks we want in the room
14:51:36 <gothicmindfood> johnthetubaguy: ++
14:52:04 <gothicmindfood> it's too bad we're on the first day, otherwise having postcards made up to hand out to people there would be good
14:52:10 * gothicmindfood may do that anyways
14:52:15 <gothicmindfood> swg-advertising :)
14:53:53 <gothicmindfood> anything else, before we get back to our days?
14:54:19 <gothicmindfood> I'm hoping we'll have more logistics sorted out and a plan of people to actively engage/invite into the room by our next meeting
14:54:27 <gothicmindfood> and I think we're on the right track with all of this, too! :)
14:55:56 <gothicmindfood> if there's nothing else...
14:55:58 <gothicmindfood> #endmeeting