#openstack-meeting-3: openstack-swg

Meeting started by gothicmindfood at 14:01:59 UTC (full logs).

Meeting summary

  1. Review/recap action items (gothicmindfood, 14:04:14)
    1. http://eavesdrop.openstack.org/meetings/openstack_swg/2016/openstack_swg.2016-11-08-15.04.html (gothicmindfood, 14:04:56)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107712.html (gothicmindfood, 14:09:09)
    3. ACTION: ttx or johnthetubaguy to reply to [swg] thread on mailing list with conversation about TC vision (gothicmindfood, 14:15:37)
    4. http://my1.fr/files/emilien-right-now.jpg (EmilienM, 14:21:29)
    5. ACTION: gothicmindfood to poll #openstack-swg channel on leadership training dates (gothicmindfood, 14:26:34)
    6. https://etherpad.openstack.org/p/AtlantaPTG-SWG (gothicmindfood, 14:35:26)

  2. Discuss TC vision document (gothicmindfood, 14:47:25)
    1. https://review.openstack.org/#/c/401225/ (gothicmindfood, 14:48:16)
    2. https://review.openstack.org/#/c/401226/ (gothicmindfood, 14:48:44)
    3. http://eavesdrop.openstack.org/meetings/tc/2016/tc.2016-11-29-20.01.log.html#l-239 (ttx, 14:53:06)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. ttx or johnthetubaguy to reply to [swg] thread on mailing list with conversation about TC vision
  2. gothicmindfood to poll #openstack-swg channel on leadership training dates


Action items, by person

  1. gothicmindfood
    1. gothicmindfood to poll #openstack-swg channel on leadership training dates
  2. openstack
    1. gothicmindfood to poll #openstack-swg channel on leadership training dates
  3. ttx
    1. ttx or johnthetubaguy to reply to [swg] thread on mailing list with conversation about TC vision


People present (lines said)

  1. gothicmindfood (118)
  2. ttx (51)
  3. EmilienM (27)
  4. fungi (24)
  5. alexismonville (21)
  6. jroll (13)
  7. flaper87 (9)
  8. persia (8)
  9. openstack (3)
  10. edleafe (1)


Generated by MeetBot 0.1.4.