14:01:59 <gothicmindfood> #startmeeting openstack-swg
14:02:00 <openstack> Meeting started Thu Dec  8 14:01:59 2016 UTC and is due to finish in 60 minutes.  The chair is gothicmindfood. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:03 <openstack> The meeting name has been set to 'openstack_swg'
14:02:25 * gothicmindfood needs to get her irssi windows memorized better
14:02:26 <gothicmindfood> anyhoo
14:02:49 <gothicmindfood> #agenda https://wiki.openstack.org/wiki/Meetings/SWGMeeting
14:03:10 * jroll moves over here
14:03:26 <gothicmindfood> I'll do a reping
14:03:30 <gothicmindfood> amrith, dhellmann, gothicmindfood, ttx, jroll, johnthetubaguy, sdague, mordred, carolbarrett, nikhil, mugsie, thingee, alexismonville, edleafe, EmilienM, harlowja, devananda, bastafidli
14:04:14 <gothicmindfood> #topic Review/recap action items
14:04:23 <ttx> livefixing startmeeting stanza: https://review.openstack.org/408633
14:04:45 * EmilienM is dancing for his first swg meeting :-)
14:04:50 <alexismonville> :)
14:04:56 <gothicmindfood> #link http://eavesdrop.openstack.org/meetings/openstack_swg/2016/openstack_swg.2016-11-08-15.04.html
14:04:59 <gothicmindfood> ttx: oh yeah, thanks!
14:05:03 <gothicmindfood> I was going to bring that up in open discussion
14:05:12 <gothicmindfood> things are a bit disorganized in our logs because of inconsistency
14:05:22 <gothicmindfood> welcome EmilienM :)
14:05:40 <gothicmindfood> so I had all sorts of fun action items
14:05:41 <gothicmindfood> go me
14:06:04 <gothicmindfood> ttx: had one
14:06:15 <gothicmindfood> and amrith had another, which was to change this meeting time and he already did that.
14:06:20 * gothicmindfood high fives amrith
14:06:21 <fungi> i could probably stream-edit the old logs on disk and them move them to a consistent directory, but that breaks any logs/minutes anyone might have linked to elsewhere (e.g., mailing list posts, et cetera)
14:06:35 <ttx> Haven't collected my thoughts on that one yet. I consider it non-urgent though, more of a long-term discussion
14:06:47 <gothicmindfood> ttx: no worries! that looks like a long-term project
14:07:16 <gothicmindfood> ttx: does it help to keep it as an action for the next meeting? Or do we want to maybe track it somewhere else/the vision doc for the PTG/etc?
14:07:19 <ttx> One thing we should discuss however is how to retrofit johnthetubaguy's visioning into this group activity
14:07:31 <gothicmindfood> agreed - I was planning on that for open discussion
14:07:36 <ttx> gothicmindfood: probably better to track it elswhere
14:07:47 <persia> Formal agendas are good :)
14:07:50 <gothicmindfood> I can move through my stuff pretty quickly, so I'll get going :)
14:08:55 <gothicmindfood> so - I'll do my "Send a note to the ML about the SWG"
14:09:00 <gothicmindfood> that is here now:
14:09:09 <gothicmindfood> #link http://lists.openstack.org/pipermail/openstack-dev/2016-November/107712.html
14:09:12 <gothicmindfood> there were zero responses
14:09:16 <gothicmindfood> which was a little sad
14:09:25 <gothicmindfood> but maybe that just means I'm really good at explaining things?
14:09:36 <gothicmindfood> I'd love it, though, if folks from the group can chime in with their thoughts on the ML
14:10:14 <gothicmindfood> any thoughts?
14:10:28 <gothicmindfood> it was also pretty close to Thanksgiving, so it might've been lost in vacation for US folks
14:10:30 <alexismonville> ok, we could define on what aspect we want to foster the conversation ?
14:11:06 <gothicmindfood> alexismonville: one productive direction might be to latch onto what you think we should accomplish in the next 6 or so months?
14:11:23 <gothicmindfood> I'd love to start a ML discussion on what people perceive the needs to be in the community around these themes
14:11:45 <ttx> I think we can't explain much more... we should focus on getting something visible done
14:12:05 <ttx> so that we can point back to it to illustrate how useful the SWG is
14:12:11 <alexismonville> the draft of the vision that is announce in the email?
14:12:20 <fungi> we've certainly got some hard conversations the tc is raising, so maybe those fit into the set of "sorts of things [we'd] like to see tackled"
14:12:21 <ttx> yeah, that sounds like a good visible thing
14:12:46 <gothicmindfood> fungi: yeah, I mean, part of "getting things done" feels more like fostering conversations that wouldn't happen otherwise, and less "here is a document" sometimes
14:12:50 <gothicmindfood> (not all the time, but sometimes)
14:13:34 <ttx> the principles and goals initiatives were not really SWG byproducts, more of a consequence of the training discussion
14:14:05 <ttx> (which is good, but doesn't help "selling" the SWG
14:14:15 <gothicmindfood> ttx: do you want to bring up the vision in the ML thread?
14:14:34 <ttx> I can reply to thread and tie the visioning to the group yes
14:14:40 <gothicmindfood> that'd be great
14:14:54 <gothicmindfood> anyone else have ideas for where that thread might want to go to start a larger discussion?
14:14:57 <ttx> action me on that. Happy to leave it to johnthetubaguy if he wants it, since he started it
14:15:37 <gothicmindfood> #action ttx or johnthetubaguy to reply to [swg] thread on mailing list with conversation about TC vision
14:15:41 <gothicmindfood> cool
14:15:45 <ttx> I'll do it tomorrow unless he beats me to it
14:15:53 <alexismonville> I would like to hear what EmilienM has to say as a new TC member :)
14:16:27 <ttx> yes, that would be nice. Like how it is compared to how he thought it would be
14:16:34 <gothicmindfood> EmilienM: we'd love to hear from you on what you think the SWG can do!
14:17:03 <ttx> (Emilien volunteered to drive eth Pike goals initiative, which is good trial by fire too)
14:17:09 <gothicmindfood> oooh, fun
14:17:25 <ttx> gothicmindfood: sshh. Don't discourage him yet
14:17:32 <EmilienM> yes I'm on travel this week but back home next week, i'll continue the work
14:17:39 <gothicmindfood> that actually dovetails nicely into my next item, which is TC members/more leadership training dates
14:17:44 <fungi> tc members already seem well-placed to initiate "difficult conversations" so perhaps the swg is in a better position to help those outside leadership positions to be able to do the same?
14:17:52 <EmilienM> ttx: good luck to discourage me.
14:18:08 <gothicmindfood> fungi: they might be well placed, but they often don't manage to always do it
14:18:24 <gothicmindfood> fungi: and sometimes that's just because there's not a shared language around it
14:18:41 <gothicmindfood> fungi: and sometimes that's for other reasons
14:18:43 <fungi> at least i'm certainly not one to shy away from raising difficult issues. the bigger problem there is that it can be hard to get anyone else to engage in other sides of the conversation
14:18:43 <ttx> fungi: yeah, I don't see the SWG really help the TC having discussion. Once it is raised at TC level we usually do a good job at addressing it. It's before and below that I think the SWG is most useful
14:19:04 <ttx> Like identifying stuff we should be discussing, helping others having discussions, and providing tools
14:19:14 <gothicmindfood> ttx: ++
14:19:46 <gothicmindfood> okay - so I was able to contact folks new to the TC and folks in the TC who haven't attended leadership training yet
14:19:46 <ttx> the principles stuff for example is a good example of something we should have been discussing earlier
14:19:56 <persia> Would it also be useful to indicate that those not on the TC who may not think the issue is ready to raise to the TC are welcome to suggest the issue to the SWG?
14:20:08 <ttx> the longer we waited, the more difficult it was to write
14:20:38 <ttx> "Office hours for questions on leadership"
14:20:44 <fungi> persia: maybe, though i also wouldn't want people to get the impression that the tc or its members are unapproachable
14:20:59 <gothicmindfood> persia: I think anyone can bring anything to the TC they want, but the SWG might stand in as an interpreter of items getting raised to help identify the themes around some of the issues and maybe the broader conversation that needs to hapen?
14:21:05 <alexismonville> ttx +1 on office hours
14:21:09 <EmilienM> alexismonville: you want my feedback about my first days as a TC member?
14:21:13 <persia> Absolutely.  The narrative of unapproachability is already too string.
14:21:15 <gothicmindfood> persia: I don't see us as being some kind of intermediary for TC agenda items :)
14:21:18 <persia> s/string/strong/
14:21:22 <alexismonville> EmilienM: yes
14:21:29 <EmilienM> http://my1.fr/files/emilien-right-now.jpg
14:21:46 <gothicmindfood> EmilienM: :)
14:21:52 <persia> gothicmindfood: I was also thinking of expanding/exploring things for presentation, or facilitating raising the point.
14:22:05 <gothicmindfood> so - re: leadership training at ZingTrain - we're looking at the week of April 10th
14:22:22 <EmilienM> alexismonville: I notice the TC meetings are quite difficult to follow and participate as a non-native english speaker
14:22:35 <gothicmindfood> dhellmann: ttx - I know we three in particular discussed the idea of having at least one person who was present at the last training present at the new one
14:22:50 <alexismonville> EmilienM: why are they difficult to follow specifically?
14:22:50 <EmilienM> it has nothing to do with TC org itself, but the way we do meetings might be revisited sometimes
14:23:17 <alexismonville> EmilienM: what could be the suggestions to make?
14:23:39 <gothicmindfood> dhellmann: ttx - how does the week of April 10 look for you?
14:23:41 <EmilienM> alexismonville: the one from Tuesday was really hard, because of the high flow
14:24:04 <EmilienM> alexismonville: a lot of thoughts in the same time, quite hard to comment / express / give feedback on IRC during one hour
14:24:10 <jroll> gothicmindfood: I'm happy to do that if nobody else wants to, given it's easy travel for me - otherwise I'll come meet up for dinner :P
14:24:36 <gothicmindfood> jroll: ah cool, \o/ for not having to take a plane there :)
14:24:46 <jroll> \o/ indeed!
14:25:43 <EmilienM> alexismonville: other than meetings, a lot of positive things, like being able to give +2 on governance decision after thinking about it (outside a meeting ;-))
14:26:00 <gothicmindfood> alexismonville: persia - are either of you interested in attending a leadership training the week of April 10?
14:26:08 * gothicmindfood already checked with fungi and EmilienM
14:26:08 <fungi> EmilienM: yeah, i think an unanticipated downside to explicit voicing in the discussion is that everyone queued up their positions and blasted them into the channel when their turn came around. as a native english speaker even i have trouble reading that fast
14:26:28 <persia> gothicmindfood: I can let you know by end-of-day.  I don't have an answer now.
14:26:29 <EmilienM> gothicmindfood: yes, I checked with management, and I'm 99% sure to come. I'll confirm with you asap next week
14:26:34 <gothicmindfood> #action gothicmindfood to poll #openstack-swg channel on leadership training dates
14:26:45 <alexismonville> I am interested
14:26:49 <gothicmindfood> EmilienM: sounds good!
14:27:12 * EmilienM will bring canadian mapple sirup
14:27:17 <gothicmindfood> Where the date stands, btw: I have two separate weeks held with ZingTrain and will be checking in with the foundation on funding and their attendance this week
14:27:24 <flaper87> gothicmindfood: will it be the same training ?
14:27:30 <gothicmindfood> flaper87: it will!
14:27:40 <gothicmindfood> flaper87: except different people, so probably will feel a bit different, I'm sure
14:27:57 <alexismonville> gothicmindfood: please avoid the spring break week :)
14:28:04 <flaper87> gothicmindfood: gotcha, will that target still be the entire TC team ?
14:28:08 <alexismonville> April 17
14:28:11 <gothicmindfood> alexismonville: yeah, everyone has different spring breaks across the country
14:28:22 <flaper87> gothicmindfood: and across the world :P
14:28:27 <gothicmindfood> the week of April 17 was most people's, which is why I'm pushing for April 10th
14:28:27 <jroll> spring break is a great time to be in michigan, everybody vacates to florida
14:28:38 * alexismonville was not aware that it was different dates in the US
14:29:01 <alexismonville> gothicmindfood: cool
14:29:06 <fungi> schools and school systems all decide for themselves
14:29:14 <fungi> it's pretty chaotic
14:29:14 <gothicmindfood> flaper87: right now the target is TC members who haven't gone, and others who are interested. And I'm very open to suggestions on targets for recruiting
14:29:25 * gothicmindfood is thinking user committee and board members
14:29:30 <EmilienM> gothicmindfood: do we have some documentation / website about that training? (like some sort of agenda, etc)
14:29:33 <fungi> as someone who lives in a spring break destination, we have a mini tourist season here that stretches for a month or so
14:29:35 <flaper87> gothicmindfood: I was actually going to suggest that target so ++
14:29:36 <gothicmindfood> and one product working group member
14:30:04 <gothicmindfood> EmilienM: it's an amalgamation of a couple of the trainings that ZingTrain offers - I sort of worked with them for a few months to design it specifically for OpenStack
14:30:37 <gothicmindfood> EmilienM: https://www.zingtrain.com/our-seminars/leading-with-zing
14:30:53 <gothicmindfood> and https://www.zingtrain.com/our-seminars/managing-ourselves
14:30:59 <alexismonville> gothicmindfood: I don't remember the cost of the training
14:31:02 <EmilienM> fungi: i'm not really concerned about "/me not being able yet to be productive during TC meetings" as I consider meetings a sync process. I personally consider more important async tasks, like Gerrit reviews and ML decisions.
14:31:08 <EmilienM> gothicmindfood: thank you
14:31:23 <gothicmindfood> and cost will (hopefully, still confirming) be covered by the Foundation, so attendees only need to cover their travel costs
14:31:23 <fungi> EmilienM: i completely agree with that viewpoint
14:31:35 <alexismonville> gothicmindfood: great :)
14:31:39 <ttx> sorry got sidetracked, reading scrollback
14:32:01 <flaper87> fwiw, the feedback after last year's training was that it was useful.  That was my feeling as well and I'd recommend it
14:32:04 <flaper87> fungi: EmilienM ++
14:32:29 * edleafe wanders in late
14:32:37 <jroll> flaper87: +1
14:32:39 * ttx looks up APril calendar
14:32:39 <flaper87> I'm not new in the TC already but I remember when I started as if it was yday
14:32:59 <flaper87> so, I'm happy to talk about it and provide feedback
14:33:08 <fungi> i have an extreme distrust in "leadership seminars" on the whole, but i trust gothicmindfood so i'll be there ;)
14:33:27 <jroll> fungi: I do too, and found this one super valuable
14:33:35 <gothicmindfood> fungi: hahah. So much pressure! but I think you might actually enjoy it
14:33:50 <gothicmindfood> I have more confidence in it now that I've taken a group through it
14:33:56 <ttx> April 10 week still open for me, but might close if I organize personal vacation. So no commitment yet
14:34:02 <fungi> i'm familiar with too many which are fronts for brainwashing ponzi schemes
14:34:08 <gothicmindfood> okay - my *last* action item for this meeting was "drive the creation of a list of deliverables for PTG"
14:34:52 <gothicmindfood> which i chose to do by starting the outline of a vision for the PTG for us
14:35:20 <gothicmindfood> it's... kind of short and sad right now, which has everything to do with my current performance schedule and nothing to do with how excited I am for the PTG :)
14:35:26 <gothicmindfood> #link https://etherpad.openstack.org/p/AtlantaPTG-SWG
14:35:33 <gothicmindfood> I invite folks to take a look there
14:35:52 <gothicmindfood> I'll also post in the -swg channel so we can do edits between now and the next SWG meteing
14:36:38 <gothicmindfood> we're entering holiday season, but do we think it's possible, given async contributions on that document, to get something we can feel excited about by our first meeting in January?
14:37:05 <gothicmindfood> I'd love to give ourselves two months of prep working around a vision to plan and make the sessions great (including recruiting and driving ML activity prior)
14:37:46 <ttx> only two months away ? Oh god
14:37:52 <EmilienM> what is the intent behing mesure targets for diversity?
14:37:57 <jroll> ttx++
14:38:00 <gothicmindfood> well, post-December
14:38:12 <gothicmindfood> EmilienM: I mean diverse project representation
14:38:18 <EmilienM> some project are single vendor, we know that already.
14:38:21 <gothicmindfood> which is basically going for bringing in all sorts of different project perspectives
14:38:22 <EmilienM> oh ok
14:38:32 * alexismonville ttx realize... honey, I shrink the release cycle :p
14:38:44 <gothicmindfood> EmilienM: and I'm not even sure it matters, which is why I asked there
14:38:47 <gothicmindfood> I'm super open to input
14:39:19 <gothicmindfood> we went with numbers for our Barcelona vision, so really I'm just wondering if we want to measure anything else based on types of attendee?
14:39:25 <alexismonville> I think that representation from projects is something importnat to trakc
14:39:50 <alexismonville> it will "force" us to encourage people from the different projects to joiun
14:39:51 <EmilienM> gothicmindfood: indeed, we might be interested to know which projects in OpenStack have PTG sessions and collect some outputs (number of sessions, blueprints, topics, people, etc)
14:41:10 <gothicmindfood> I also think representation from projects could lead to the nice "vision" of the SWG that ttx outlayed above - having a place to help facilitate conversations with the TC that increases communication between the TC and the rest of OpenStack
14:41:16 <EmilienM> it might help in understanding how OpenStack is progressing, etc, somehow
14:41:22 <fungi> EmilienM: that may also depend on the level of formality each team decides to apply to their time during the ptg
14:41:34 <EmilienM> fungi: that is true
14:41:44 <fungi> it's still unclear to me the extent to which we should expect to adhere to any formal agenda
14:42:01 <fungi> (in planning for the infra team specifically, i mean)
14:42:45 <gothicmindfood> fungi: given that level of formality-in-flux, do you think it's worthwhile for the SWG to plan on any informal reaching-out to teams there? and if so, what might that look like?
14:42:49 <fungi> many teams may opt for unconference-style pitches the first morning, so be showing up with no pre-agreed-upon agenda at all
14:42:56 * gothicmindfood is very keen on diversifying our vision from just "we did these sessions"
14:43:37 <fungi> maybe it would help to get some community-wide discussions going about how different teams plan to organize )or not) their days
14:44:03 <ttx> I'll admit I have limited time to dedicate to SWG activities with the PTG organization and all the things we usually do in 6 months to be done in 4.5
14:44:04 <EmilienM> fungi: as a PTL, I plan to prepare a rough agenda of our sessions.
14:44:10 <ttx> shoudl be better in Pike !
14:44:21 <fungi> sharing ideas, for the benefit of teams who may not know what they want to do and are looking to others for suggestions
14:44:34 <jroll> I plan to treat it like a midcycle, fwiw, a few set topics (priorites) and unconference for much of it
14:44:35 <gothicmindfood> fungi: yeah, probably. Hm. Should we do another ML thread devoted to that discussion? Or leave it to a [tc] led discussion, or ptl discussion, and just chime in there?
14:44:41 <EmilienM> fungi: specially as we are creating TripleO squads, I might expect to have multiple TripleO tracks in same time, so agenda will be useful :-)
14:45:22 <fungi> for infra, and i know we're a little different (isn't every team?), i expect there will be subgroups of us working on lots of different things in parallel and floating back and forth fluidly as required
14:45:23 <EmilienM> jroll: yes, preparing topics before PTG sounds great
14:45:33 <ttx> yeah, I think it's a safe bet to consider it a midcycle on steroids, with the ability to plug other people in and to attend extra things
14:45:54 <EmilienM> fungi: yeah, I've noticed infra sessions work very well like that
14:46:02 <gothicmindfood> the PTG sounds way more fun now :)
14:46:41 <gothicmindfood> I'd like to table this to move onto a quick discussion of johnthetubaguy 's vision, if y'all don't mind. We can continue this in the etherpad vision/ -swg channel and ML
14:46:46 <fungi> but also we tend to send emissaries out to other teams' spaces to help them with infra-specific bits of their initiatives too
14:47:25 <gothicmindfood> #topic Discuss TC vision document
14:47:26 <fungi> or at least that's how we structured our involvement during past summits so i expect things will sort of happen similarly in this context
14:47:35 <gothicmindfood> ttx: dyou have a link on you?
14:47:40 * gothicmindfood fishes in the -swg channel
14:47:59 <ttx> hmm
14:48:10 <ttx> I have that
14:48:16 <gothicmindfood> #link https://review.openstack.org/#/c/401225/
14:48:18 <ttx> * Add a draft TC vision structure [https://review.openstack.org/401225]
14:48:20 <ttx> * Add a draft OpenStack technical vision [https://review.openstack.org/401226]
14:48:44 <gothicmindfood> #link https://review.openstack.org/#/c/401226/
14:48:51 <gothicmindfood> awesome
14:48:56 <gothicmindfood> johnthetubaguy: you around?
14:49:29 <persia> I heard a rumour he was taking the week for personal activities.
14:49:45 <fungi> yeah, he e-mailed the tc ml
14:49:59 <fungi> he's otherwise occupied
14:50:13 <gothicmindfood> ah, it is the vacation time of year :)
14:50:32 <gothicmindfood> well, we can certainly have a quick cover of what's been going on with this and table further discussion til he's back
14:51:05 <gothicmindfood> one of the things that came up was that it's sort of a "motion to describe what a vision is" rather than a vision itself... he's basically laying the groundwork for the vision.
14:51:16 <gothicmindfood> ttx: has there been discussion about this yet at TC meetings?
14:51:28 * gothicmindfood has been stuck in rehearsals for the last few tuesdays so has had to miss them
14:51:29 <ttx> yes there was
14:51:39 <gothicmindfood> ttx: what's the movement there right now?
14:51:53 <ttx> the conclusion was that we should reboot the effort of building a vision, through the SWG group
14:52:00 <gothicmindfood> oh fun
14:52:03 <ttx> rather than iterate on review
14:52:06 <gothicmindfood> ;)
14:52:17 <gothicmindfood> so it looks like we might have our first project, y'all
14:52:25 <ttx> because it was unlikely to get anywhere fast. An etherpad was deemed a better solution to iterate fast on prose
14:52:43 <ttx> let me fetch meeting slogs for ya
14:53:06 <ttx> http://eavesdrop.openstack.org/meetings/tc/2016/tc.2016-11-29-20.01.log.html#l-239
14:53:37 <ttx> we also said we should work on TC vision before OpenStack vision, as it's simpler
14:53:42 <fungi> presumably we'll just cram his draft change into an etherpad, hack it to bits, and then push the result up as a new patchset
14:53:56 <ttx> and part of the TC vision can be to get an OpenStack vision developed
14:54:25 <ttx> fungi: ++
14:54:29 <jroll> fungi: ++
14:54:48 <ttx> I think we also need to bootstrap the "visioning" exercise by setting a target vision date etc
14:55:25 <ttx> things that were not really discussed on the review at all because it wasn't formulated as a vision but more as a set of topics to address through a vision
14:56:00 <jroll> I quite like the march 2018 date john used here
14:56:07 <ttx> I think 18 months / 2 years is a good timeframe for a TC vision
14:56:22 <ttx> We know there are a number of changes we need to navigate in that timeframe
14:56:30 <gothicmindfood> ttx: do you see the OpenStack vision covering a longer timeframe than that?
14:56:36 <alexismonville> I agree with the 18-24 month, with intermediate results
14:56:59 <ttx> March 2018 is on the short end of it, but works
14:57:23 <ttx> Sept 2018 would work as well
14:57:50 <jroll> agree
14:57:54 <gothicmindfood> I think I'd be more comfortable with September. I'm also curious how long it will take to work in user committee and board feedback to a document
14:58:08 <jroll> and if the goal is to finish this by end of PTG, march 18 is actually a bit short
14:58:11 <ttx> Sept 2018 / by that time we would have had 3 PTGs and prepare for the 4th
14:58:15 <alexismonville> so we could need to timebox the exercize?
14:58:42 <ttx> Yeah, I think Sept 2018 is better because it will take us a few months to get there
14:58:50 <gothicmindfood> alexismonville: we absolutely should set a date for when we'll have a draft for community review, and then a final document
14:58:54 <gothicmindfood> okay
14:59:01 <flaper87> ttx: ++
14:59:11 <gothicmindfood> this is pretty cool, I'm really excited that the TC and johnthetubaguy have started all of this and that we get to participate
14:59:17 <ttx> and then a one-year horizon between vision-defined and vision-complete is /very/ short:)
14:59:18 <EmilienM> does a document like this can really be final?
14:59:28 <jroll> gothicmindfood: ++
14:59:36 <gothicmindfood> we have 60 seconds left, but I'd love to chat in #openstack-swg about this for a bit longer if you all have time
14:59:38 <alexismonville> and we could encourage people to schedule 3 times 30 minutes in their calendar to work on that?
14:59:40 <persia> EmilienM: It can be posted as authoritative, subject to modification by empowered bodies.
14:59:52 <gothicmindfood> otherwise, there's our nice little PTG etherpad we can write in until our next meeting
14:59:57 <gothicmindfood> :)
14:59:59 <ttx> EmilienM: It's an exercise in describing a potential future, not an evolving roadmap
15:00:08 <EmilienM> ttx: fair enough
15:00:17 <ttx> (it's new for me too)
15:00:19 <gothicmindfood> thanks so much for attending everyone!
15:00:28 <gothicmindfood> #endmeeting