#openstack-meeting-4: openstack search

Meeting started by TravT at 15:02:08 UTC (full logs).

Meeting summary

  1. searchlight panel (TravT, 15:06:38)
    1. AGREED: Create a searchlight-dashboard repo as a backup plan to searchlight landing on mitaka horizon master (TravT, 15:20:28)

  2. Newton summit session (TravT, 15:20:59)
    1. https://www.openstack.org/summit/austin-2016/vote-for-speakers/presentation/7561 (sjmc7, 15:22:54)

  3. blueprints - end of mitaka priorities (TravT, 15:24:34)
    1. https://blueprints.launchpad.net/searchlight (TravT, 15:24:52)
    2. https://review.openstack.org/#/c/255751/ (TravT, 15:39:15)

  4. open discussion (TravT, 15:45:39)


Meeting ended at 15:52:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TravT (92)
  2. sjmc7 (52)
  3. RickA-HP (6)
  4. nikhil (3)
  5. openstack (3)
  6. rosmaita (3)


Generated by MeetBot 0.1.4.