#openstack-meeting-4: openstack-salt

Meeting started by cznewt at 13:09:39 UTC (full logs).

Meeting summary

  1. roll call (cznewt, 13:13:22)
  2. Introduction (cznewt, 13:13:46)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (cznewt, 13:14:24)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (cznewt, 13:14:29)

  3. Review past action items (cznewt, 13:15:17)
    1. http://docs.openstack.org/developer/openstack-salt/ (cznewt, 13:16:25)
    2. ACTION: tux to update the documentation on bootstrap for vagrant and docker (cznewt, 13:22:03)
    3. ACTION: newt to add the salt-formula-kubernetes (cznewt, 13:23:19)

  4. Today's Agenda (cznewt, 13:23:45)
    1. ACTION: create deployments for docker and kubernetes and synchronise with Tux on docs (cznewt, 13:42:17)
    2. ACTION: apuimedo to contact jpavlik about the kuryr integration (cznewt, 13:58:47)

  5. Open Discussion (cznewt, 13:58:56)


Meeting ended at 14:00:21 UTC (full logs).

Action items

  1. tux to update the documentation on bootstrap for vagrant and docker
  2. newt to add the salt-formula-kubernetes
  3. create deployments for docker and kubernetes and synchronise with Tux on docs
  4. apuimedo to contact jpavlik about the kuryr integration


Action items, by person

  1. apuimedo
    1. apuimedo to contact jpavlik about the kuryr integration
  2. jpavlik
    1. apuimedo to contact jpavlik about the kuryr integration
  3. UNASSIGNED
    1. tux to update the documentation on bootstrap for vagrant and docker
    2. newt to add the salt-formula-kubernetes
    3. create deployments for docker and kubernetes and synchronise with Tux on docs


People present (lines said)

  1. cznewt (77)
  2. apuimedo (38)
  3. jpavlik (21)
  4. epcim (13)
  5. Tux_ (4)
  6. openstack (3)
  7. majklk (1)
  8. lelouch_ (1)
  9. liqw (1)


Generated by MeetBot 0.1.4.