#openstack-meeting-4: openstack-salt

Meeting started by cznewt at 13:01:25 UTC (full logs).

Meeting summary

  1. roll call (cznewt, 13:01:55)
  2. introduction (cznewt, 13:05:22)
    1. http://eavesdrop.openstack.org/#OpenStack_Salt_Team_Meeting (cznewt, 13:05:55)
    2. https://wiki.openstack.org/wiki/Meetings/openstack-salt (cznewt, 13:06:01)

  3. Review past action items (cznewt, 13:06:21)
    1. ACTION: newt: make sure formulas are SPM compliant and registered (cznewt, 13:12:29)
    2. ACTION: cznewt make sure formulas are SPM compliant and registered (cznewt, 13:12:53)

  4. Today's Agenda (cznewt, 13:13:37)
    1. https://github.com/tcpcloud/docker-salt (genunix, 13:15:43)
    2. https://review.openstack.org/#/c/322000/ (jpavlik, 13:21:32)
    3. ACTION: cznewt add kubernetes and switf repos to opesntack-salt project repos (cznewt, 13:23:11)
    4. AGREED: (cznewt, 13:29:27)
    5. ACTION: cznewt deploy the documentation to proper place (cznewt, 13:32:18)
    6. ACTION: genunix finish the docker deployment scripts (cznewt, 13:32:40)
    7. https://review.openstack.org/#/c/321260/ (cznewt, 13:36:02)
    8. ACTION: cznewt to document the changes to development deployments (cznewt, 13:38:35)

  5. Open Discussion (cznewt, 13:39:11)


Meeting ended at 13:45:46 UTC (full logs).

Action items

  1. newt: make sure formulas are SPM compliant and registered
  2. cznewt make sure formulas are SPM compliant and registered
  3. cznewt add kubernetes and switf repos to opesntack-salt project repos
  4. cznewt deploy the documentation to proper place
  5. genunix finish the docker deployment scripts
  6. cznewt to document the changes to development deployments


Action items, by person

  1. cznewt
    1. cznewt make sure formulas are SPM compliant and registered
    2. cznewt add kubernetes and switf repos to opesntack-salt project repos
    3. cznewt deploy the documentation to proper place
    4. cznewt to document the changes to development deployments
  2. genunix
    1. genunix finish the docker deployment scripts


People present (lines said)

  1. cznewt (64)
  2. jpavlik (20)
  3. genunix (12)
  4. majklk (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.