#openstack-i18n: OpenStack I18n Meeting

Meeting started by eumel8 at 14:22:22 UTC (full logs).

Meeting summary

    1. next week will be no meeting due my longer business trip (eumel8, 14:23:27)

  1. translate-dev.openstack.org with Zanata 4.3.3 for tests available (eumel8, 14:24:33)
    1. ACTION: eumel8 will talk to the infra team to change the sender address in Zanata. (eumel8, 14:44:02)
    2. https://review.openstack.org/#/c/531809/ (eumel8, 15:06:43)

  2. PTL election for Rocky (eumel8, 15:08:20)
    1. https://governance.openstack.org/election/ (eumel8, 15:08:36)

  3. : CFP Vancouver Summit (eumel8, 15:19:23)
  4. : Queens Release translattion phase (eumel8, 15:36:07)
  5. Open Discussion (eumel8, 15:46:49)
    1. https://docs.openstack.org/i18n/latest/tools.html (ianychoi, 15:57:54)


Meeting ended at 16:05:19 UTC (full logs).

Action items

  1. eumel8 will talk to the infra team to change the sender address in Zanata.


Action items, by person

  1. eumel8
    1. eumel8 will talk to the infra team to change the sender address in Zanata.


People present (lines said)

  1. eumel8 (114)
  2. ianychoi (72)
  3. jftalta (27)
  4. jpich (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.